INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
problem mit Arduino Due
02.02.2015, 15:37
Beitrag #1
problem mit Arduino Due
Moin moin

ich hab heute mal angefangen mit nem Arduino rum zu spielen und nun geht es nicht mehr Sad

hab zum testen mal den "blink" beispiel-sketch hochegeladen, funktionierte auch super, auf den "erase" butten gedrückt und dann "reset" um s zu löschen und nu kann ich nichts mehr draufladen
wenn ich im programm auf "upload" klicke, blinkt die RX-LED direkt neben dem anschluss kurz ein paar mal und es kommt das hier:
avrdude: stk500_getsync(): not in sync: resp=0x00

wenn ich n bootloader installiern will, taucht diese meldung auf:
avrdude: usbdev_open(): did not find any USB device "usb"

treiber sind installiert, unter "Tools" sind richtiges board und port ausgewählt
wie s aussieht, empfängt das board noch signale, sendet aber nie was zurück

könnte mir damit jemand helfen? kann ich das board wieder in ordnung bringen

grüße
kaetzer
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste