INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
polargraph_server_a1 wird nicht kompiliert
01.03.2016, 09:09 (Dieser Beitrag wurde zuletzt bearbeitet: 01.03.2016 12:29 von Bitklopfer.)
Beitrag #1
polargraph_server_a1 wird nicht kompiliert
Hallo ich bin der neue hier Ich habe schon sehr viel gebastelt in meinem Leben doch noch nie was mit mickrocontroler bis jetzt und schon habe ich für mich unlösbare Schwierigkeiten
Ich habe ein Polargraph ( ein vertikalplotter ) gebaut sowie http://www.makerblog.at/2014/09/vertikal...lo-und-co/ und mit der Software https://github.com/euphy/polargraphcontr...ses/latest
Der Sketch polargraph_server_a1 bekomme ich nicht kompiliert ohne Fehler Meldung
Ich benutze win 10 und ein Arduino uno ein motorsildt v2.0
Könnte bitte mir irgend jemand mit einem vernünftigen rat helfen


Gruß erwin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.03.2016, 09:27
Beitrag #2
RE: Hallo ich bin der neue hier
Und warum nimmst du nicht einen "aussagekräftigen" Titel für deinen Thread, dann weis gleich jeder, was du möchtest.
Z.B.: Mein Sketch kompiliert nicht.

Zitat:Der Sketch polargraph_server_a1 bekomme ich nicht kompiliert ohne Fehler Meldung

Das kann ich mir schon nicht vorstellen. Eine Fehlermeldung ist sicher vorhanden, denn ohne die können wir nur raten.

1. Was für einen Arduinio hast du?
2. Welche IDE-Version verwendest du?
3. Was ist ein Motorsildt?
4. Was hast du am Arduino angeschlossen?
5. Bitte poste deinen Sketch hier im Forum und verwende dazu Code-Tags (Schaltfläche #)

Dann können wir evtl. helfen.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Gruß Dieter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.03.2016, 20:21
Beitrag #3
RE: polargraph_server_a1 wird nicht kompiliert
Hallo ich benutze ein Arduino UNO meine IDE ist 1.6.5-r das motorsildt ist V2.0 und die Fehlermeldung lautet


Arduino: 1.6.5 (Windows 7), Platine: "Arduino/Genuino Uno"

polargraph_server_a1.ino:104:26: fatal error: AccelStepper.h: No such file or directory
compilation terminated.
Fehler beim Kompilieren.

Dieser Report hätte mehr Informationen mit
"Ausführliche Ausgabe während der Kompilierung"
aktiviert in Datei > Einstellungen
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.03.2016, 20:38
Beitrag #4
RE: polargraph_server_a1 wird nicht kompiliert
Na, da ist doch eine Fehlermeldung, die genau beschreibt was fehlt.
Die Library "AccelStepper.h" fehlt oder wurde falsch installiert.
Überprüfe die Library und korrigiere die Installation.

Hier steht wies geht.
http://www.kriwanek.de/arduino/grundlage...aries.html

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Gruß Dieter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.03.2016, 20:48
Beitrag #5
RE: polargraph_server_a1 wird nicht kompiliert
Danke für die schnelle Hilfe jetzt bin ich schon zwei schritte weiter
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Neuling kommt nicht weiter, ws2812 If abfragen Tabata 8 405 19.04.2018 14:07
Letzter Beitrag: Tommy56
  millis() zählt nicht weiter sowerum 8 407 09.04.2018 17:55
Letzter Beitrag: Tommy56
  Windmesser auslesen will noch nicht so recht klappen.. Stargazer 12 506 05.04.2018 10:54
Letzter Beitrag: amithlon
  MQTT ausgabe auf ili9341 wird flasch dargestellt merz 13 460 03.04.2018 11:30
Letzter Beitrag: merz
  Bootlader Brennen funktioniert nicht Ardusil 6 384 18.03.2018 10:53
Letzter Beitrag: hotsystems
  Bool wird nicht umgesetzt Wampo 3 276 10.03.2018 23:04
Letzter Beitrag: Tommy56
  NTC für LCD-Anzeige.Weiter bekomme ich nicht hin malsehen 17 910 09.03.2018 20:28
Letzter Beitrag: malsehen
  328P geht nicht mehr [gelöst] Harry 37 2.291 04.03.2018 19:57
Letzter Beitrag: Harry
  UDP Paket über UART senden (nicht SPI) Wampo 9 521 04.03.2018 18:49
Letzter Beitrag: Tommy56
  Rotaryencoder funktioniert nicht richtig 123clever 19 757 20.02.2018 22:22
Letzter Beitrag: rpt007

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste