INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 1 Bewertungen - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
int. LED (Pin 13) bei Leonardo Micro Pro geht nicht
12.08.2014, 19:07
Beitrag #1
int. LED (Pin 13) bei Leonardo Micro Pro geht nicht
Hallo,

ich betreibe einen Leonardo ProMicro und möchte als Funktionskontrolle die interne LED blinken lassen. Ich lese überall, dass es Pin 13 sein soll, geht aber bei mir nicht.
Einen anderen Port kann ich nicht nehmen, da ich alle verfügbaren 10 IO-Ports verwendet habe. Außer es geht ein Analogport, da habe ich noch alle frei und die RX/TX ebenfalls, traue mich aber nicht diese zu verwenden?
Kennt jemand die besagte LED und deren Pin?

Danke,

Franz

   
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12.08.2014, 20:18 (Dieser Beitrag wurde zuletzt bearbeitet: 12.08.2014 20:25 von Bitklopfer.)
Beitrag #2
RE: int. LED (Pin 13) bei Leonardo Micro Pro geht nicht
(12.08.2014 19:07)alpenpower schrieb:  Hallo,

ich betreibe einen Leonardo ProMicro und möchte als Funktionskontrolle die interne LED blinken lassen. Ich lese überall, dass es Pin 13 sein soll, geht aber bei mir nicht.
Einen anderen Port kann ich nicht nehmen, da ich alle verfügbaren 10 IO-Ports verwendet habe. Außer es geht ein Analogport, da habe ich noch alle frei und die RX/TX ebenfalls, traue mich aber nicht diese zu verwenden?
Kennt jemand die besagte LED und deren Pin?

Danke,

Franz

Hallo Franz,
also laut Schaltplan ob bei Sparkfun oder watterott gibt es nur ne Power LED und eine RX bzw. TX LED...aber keine an nem Arduino Port.
https://www.sparkfun.com/products/12640
lg
bk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.08.2014, 18:44
Beitrag #3
RE: int. LED (Pin 13) bei Leonardo Micro Pro geht nicht
Hallo bitklopfer,

vielen Dank, hab ich im Schaltplan auch so gesehen.
Dann muss ich das weglassen.

Gruß Franz
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Bei Power ein geht der Servo auf 90 Grad ? Franz54 12 393 09.01.2018 20:55
Letzter Beitrag: Franz54
Bug I2C Displays wollen nicht mehr Der Ausserirdische 12 451 30.12.2017 17:11
Letzter Beitrag: hotsystems
  Uhr funktioniert nicht Jakob 8 405 30.12.2017 00:15
Letzter Beitrag: hotsystems
  Arduino Leonardo Keyboard abschalten aggro600 5 240 25.12.2017 18:40
Letzter Beitrag: Tommy56
  Echtzeituhrmodul läuft nicht scritch 26 1.309 17.12.2017 20:38
Letzter Beitrag: Ratlos
  BME280 wird nicht erkannt sowerum 14 544 10.12.2017 22:14
Letzter Beitrag: Tommy56
  Bootloader lässt sich nicht brennen?? dobermann145 10 753 21.11.2017 22:58
Letzter Beitrag: hotsystems
  I2C Slave Empfang geht aber Senden? Franz54 9 728 09.11.2017 22:05
Letzter Beitrag: Tommy56
Sad Nano - nicht genug Speicher torsten_156 10 899 30.10.2017 21:40
Letzter Beitrag: MicroBahner
  ATtiny13 mit der Arduino IDE 1.0.6 programmieren - geht das? Gelegenheitsbastler 5 3.187 11.09.2017 15:24
Letzter Beitrag: Mathias

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste