INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 1 Bewertungen - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
int. LED (Pin 13) bei Leonardo Micro Pro geht nicht
12.08.2014, 19:07
Beitrag #1
int. LED (Pin 13) bei Leonardo Micro Pro geht nicht
Hallo,

ich betreibe einen Leonardo ProMicro und möchte als Funktionskontrolle die interne LED blinken lassen. Ich lese überall, dass es Pin 13 sein soll, geht aber bei mir nicht.
Einen anderen Port kann ich nicht nehmen, da ich alle verfügbaren 10 IO-Ports verwendet habe. Außer es geht ein Analogport, da habe ich noch alle frei und die RX/TX ebenfalls, traue mich aber nicht diese zu verwenden?
Kennt jemand die besagte LED und deren Pin?

Danke,

Franz

   
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12.08.2014, 20:18 (Dieser Beitrag wurde zuletzt bearbeitet: 12.08.2014 20:25 von Bitklopfer.)
Beitrag #2
RE: int. LED (Pin 13) bei Leonardo Micro Pro geht nicht
(12.08.2014 19:07)alpenpower schrieb:  Hallo,

ich betreibe einen Leonardo ProMicro und möchte als Funktionskontrolle die interne LED blinken lassen. Ich lese überall, dass es Pin 13 sein soll, geht aber bei mir nicht.
Einen anderen Port kann ich nicht nehmen, da ich alle verfügbaren 10 IO-Ports verwendet habe. Außer es geht ein Analogport, da habe ich noch alle frei und die RX/TX ebenfalls, traue mich aber nicht diese zu verwenden?
Kennt jemand die besagte LED und deren Pin?

Danke,

Franz

Hallo Franz,
also laut Schaltplan ob bei Sparkfun oder watterott gibt es nur ne Power LED und eine RX bzw. TX LED...aber keine an nem Arduino Port.
https://www.sparkfun.com/products/12640
lg
bk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.08.2014, 18:44
Beitrag #3
RE: int. LED (Pin 13) bei Leonardo Micro Pro geht nicht
Hallo bitklopfer,

vielen Dank, hab ich im Schaltplan auch so gesehen.
Dann muss ich das weglassen.

Gruß Franz
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Rainbow File geht nicht zum compilieren!!!! Jocky 7 175 19.02.2017 20:01
Letzter Beitrag: Binatone
  IRremote bringe ich nicht zum laufen Franz54 5 118 19.02.2017 11:56
Letzter Beitrag: Tommy56
  Code aus 1.6.9 geht mit 1.8.1 nicht mehr zu kompilieren DL1AKP 7 276 02.02.2017 12:16
Letzter Beitrag: Tommy56
  Arduino Läst sich nicht Programmieren Micha06 4 200 29.01.2017 17:27
Letzter Beitrag: Micha06
  Nicht verzagen Forum fragen bergfrei 13 429 28.01.2017 06:09
Letzter Beitrag: dqb312
  Sloeber findet meinen Com Port nicht :-( Pfeilebastler 2 115 27.01.2017 11:11
Letzter Beitrag: hotsystems
  Bibliothek von Arduino Uno für Micro Pro nutzen? pagaty 1 122 12.01.2017 22:26
Letzter Beitrag: Bitklopfer
  nRF24l01 empfängt Daten nicht techniclover 1 191 09.01.2017 19:20
Letzter Beitrag: celle
  [Gelöst] SD Card (Ethernet Shield) IO funktioniert nicht __jb__ 7 449 05.01.2017 09:51
Letzter Beitrag: rpt007
Wink Funktioniert, funktioniert nicht. clandestino 7 355 04.01.2017 22:54
Letzter Beitrag: renid55

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste