INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
i2c-Slave: Kontrolle der korrekten i2c-Verbindung
27.09.2014, 18:06
Beitrag #1
i2c-Slave: Kontrolle der korrekten i2c-Verbindung
hallo,
ich habe einen Mega als i2c Slave programmiert, u.a. um Motoren anzusteuern.
Wie kann der Mega als Slave jetzt feststellen, ob die i2c-Verbindung unterbrochen wurde, damit die Motoren automatisch abgeschaltet werden und damit nicht im alten Schaltzustand unkontrolliert weiterlaufen?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Question Keine Verbindung via USB nach flashen des Programms chaoscrack 5 203 23.08.2016 14:58
Letzter Beitrag: hotsystems
  Arduino Mega 2560 - RS232-Verbindung zum PC Datatom 4 601 17.03.2016 20:52
Letzter Beitrag: Stephan_56
Sad Arduino Shield Verbindung bricht ab (PHP Skript,Mysql Datenbank) julius858 12 3.295 19.02.2016 11:26
Letzter Beitrag: IBES1410
  extrem langsame UART Verbindung (Mega-Mega, Serial1) HaWe 20 1.629 05.09.2015 16:28
Letzter Beitrag: fraju
  Zum DS1307RTC weiteren I2C Slave anschliessen? DL1AKP 3 593 03.12.2014 10:12
Letzter Beitrag: DL1AKP
  I2C Bytes lesen Master Reader/Slave Sender andre35 6 4.172 20.07.2014 14:42
Letzter Beitrag: andre35
  Serielle Verbindung mit PHP dyne 7 2.130 12.05.2014 15:05
Letzter Beitrag: dyne
  Mega 2560 als Master mit Arduino Mini als Slave viele Fühler abfragen alpenpower 5 2.350 29.01.2014 12:04
Letzter Beitrag: burgi650
  Arduino Mega2560 als Master/Slave erweitern über I2C alpenpower 6 7.478 05.09.2013 19:19
Letzter Beitrag: alpenpower
  Serielle Verbindung + Relaiskarte = Problem little_olli 2 1.785 22.07.2013 17:49
Letzter Beitrag: malerlein

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste