INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
grbl antwortet nicht
05.02.2015, 01:00
Beitrag #1
grbl antwortet nicht
Hallo,

ich vermute ich hab eine Frage die schon oft gestellt wurde, aber über die Suchfunktion habe ich nichts passendes gefunden und langsam verzweifel ich Dodgy

Ich möchte auf einen Arduino Mega2560 von Sainsmart grbl aufspielen um später zwei Schrittmotoren mit dem G-Code ansprechen zu können.
Vorgehensweise von mir:

1) mit dem Xloader grbl_0.9 erfolgreich aufgespielt (behauptet er zumindest)

2) GCodeSender mit Arduino verbunden, jedoch kommt nicht "Grbl 0.9 [$ for help]"

Habe mir in den Systemeinstellungen den richtigen COM Port rausgesucht und die Baudrate immer auf 115200 eingestellt.
Was habe ich bloß falsch gemacht Confused

Vielen Dank vorab
Robert
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06.02.2015, 17:10
Beitrag #2
RE: grbl antwortet nicht
Hallo Robert,
Zitat:mit dem Xloader grbl_0.9 erfolgreich aufgespielt
Soweit mir bekannt ist die Standard 0.9 Version nur "ready to run" auf/für einem Uno.
Der Link: http://zapmaker.org/arduino/programming-...-mega2560/
sollte dich auf einem Mega weiter bringen.
Grüße Ricardo

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06.02.2015, 22:43 (Dieser Beitrag wurde zuletzt bearbeitet: 06.02.2015 22:47 von Robs09.)
Beitrag #3
RE: grbl antwortet nicht
Ach so und ich dachte ich tue mir einen Gefallen wenn ich gleich ein "größeres" Board kaufe Rolleyes.
Bin die nächsten Tage unterwegs und komme erst nächste Woche wieder ans Basteln, aber dann berichte ich über meine Fortschritte.
Vielen DankSmile
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino lässt sich nicht installieren bergfrei 4 147 20.11.2016 18:34
Letzter Beitrag: bergfrei
  Arduino Mega 2560 läuft nicht Wolfgang50 6 185 13.11.2016 10:50
Letzter Beitrag: Wolfgang50
  Ardublock übertragt nicht an IDE oder UNO R3 tobi83 5 353 16.10.2016 14:07
Letzter Beitrag: Pit
  Upload funktioniert nicht Levi 5 248 22.09.2016 20:19
Letzter Beitrag: hotsystems
  ESP8266 tuts nicht sowerum 7 396 19.09.2016 21:01
Letzter Beitrag: sowerum
  If-Bedingung funktioniert nicht bei Serial1.write Datatom 6 226 16.09.2016 20:36
Letzter Beitrag: Datatom
  SD Karte wird nicht erkannt... Maxi290997 2 208 16.08.2016 14:36
Letzter Beitrag: Maxi290997
  Arduino lässt sich nicht mehr beschreiben Maxi290997 15 984 07.08.2016 11:40
Letzter Beitrag: Maxi290997
  Arduino Uno+Motor Shield+Velleman Mustercode funktionieren nicht Dubidu 8 489 20.07.2016 19:05
Letzter Beitrag: Scheams
  Sketch konnte nicht angelegt werden Sarius 2 241 16.07.2016 15:59
Letzter Beitrag: Sarius

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste