INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
grbl antwortet nicht
05.02.2015, 01:00
Beitrag #1
grbl antwortet nicht
Hallo,

ich vermute ich hab eine Frage die schon oft gestellt wurde, aber über die Suchfunktion habe ich nichts passendes gefunden und langsam verzweifel ich Dodgy

Ich möchte auf einen Arduino Mega2560 von Sainsmart grbl aufspielen um später zwei Schrittmotoren mit dem G-Code ansprechen zu können.
Vorgehensweise von mir:

1) mit dem Xloader grbl_0.9 erfolgreich aufgespielt (behauptet er zumindest)

2) GCodeSender mit Arduino verbunden, jedoch kommt nicht "Grbl 0.9 [$ for help]"

Habe mir in den Systemeinstellungen den richtigen COM Port rausgesucht und die Baudrate immer auf 115200 eingestellt.
Was habe ich bloß falsch gemacht Confused

Vielen Dank vorab
Robert
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06.02.2015, 17:10
Beitrag #2
RE: grbl antwortet nicht
Hallo Robert,
Zitat:mit dem Xloader grbl_0.9 erfolgreich aufgespielt
Soweit mir bekannt ist die Standard 0.9 Version nur "ready to run" auf/für einem Uno.
Der Link: http://zapmaker.org/arduino/programming-...-mega2560/
sollte dich auf einem Mega weiter bringen.
Grüße Ricardo

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
06.02.2015, 22:43 (Dieser Beitrag wurde zuletzt bearbeitet: 06.02.2015 22:47 von Robs09.)
Beitrag #3
RE: grbl antwortet nicht
Ach so und ich dachte ich tue mir einen Gefallen wenn ich gleich ein "größeres" Board kaufe Rolleyes.
Bin die nächsten Tage unterwegs und komme erst nächste Woche wieder ans Basteln, aber dann berichte ich über meine Fortschritte.
Vielen DankSmile
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  TFT Display will nicht so wie ich Franzel007 10 592 12.05.2018 09:28
Letzter Beitrag: amithlon
  Arduino GRBL Treiber BenTuck 9 755 09.05.2018 21:19
Letzter Beitrag: old56Man
  Neuling kommt nicht weiter, ws2812 If abfragen Tabata 8 735 19.04.2018 14:07
Letzter Beitrag: Tommy56
  millis() zählt nicht weiter sowerum 8 603 09.04.2018 17:55
Letzter Beitrag: Tommy56
  Windmesser auslesen will noch nicht so recht klappen.. Stargazer 12 734 05.04.2018 10:54
Letzter Beitrag: amithlon
  Bootlader Brennen funktioniert nicht Ardusil 6 513 18.03.2018 10:53
Letzter Beitrag: hotsystems
  Bool wird nicht umgesetzt Wampo 3 379 10.03.2018 23:04
Letzter Beitrag: Tommy56
  NTC für LCD-Anzeige.Weiter bekomme ich nicht hin malsehen 17 1.161 09.03.2018 20:28
Letzter Beitrag: malsehen
  328P geht nicht mehr [gelöst] Harry 37 2.941 04.03.2018 19:57
Letzter Beitrag: Harry
  UDP Paket über UART senden (nicht SPI) Wampo 9 754 04.03.2018 18:49
Letzter Beitrag: Tommy56

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste