INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
der NANO will nicht
02.03.2020, 16:36 (Dieser Beitrag wurde zuletzt bearbeitet: 02.03.2020 17:01 von sensor.)
Beitrag #1
Photo der NANO will nicht
Hallo,
ich bin heute das erste Mal hier und ich möchte kurz zu meiner Person etwas sagen.
Etwas älter; wenig Englischkenntnisse, nur soviel um engl. Software bedienen zu können; habe mehrere Computer (privat); der Computer hier hat Windows 7 32Bit; Arduino Software Vers. 1.8.12: Arduino Neuling.

Die besten Grüße von mir an das Forum.

Nun zu meinen Problem, bei dem ihr mir hoffentlich helfen könnt:
Ich habe mir mehrere Arduino Nana gekauft, der 168.er mit dem Treiber 340 funktioniert, nur der Nano ATM328 streubt sich Software anzunehmen (Treiber "Profilic USB-to Serial Comm Port (COM8).
Wenn ich das blink-Beispiel übertragen möchte, bleibt die Arduino-Software am Schluß ohne Fehlermeldung stehen, erst wenn ich den USB-Stecker ziehe kommt eine Fehlermeldung "der serielle Port ist nicht vorhanden".

Wo kann ich denn hier Bilder einfügen?

Ich hoffe ihr könnt mir da weiterhelfen, schon mal vielen Dank

sensor

Ergänzung:
Ich habe soeben nochmals getestet und etwas länger gewartet, Da kam die Meldung:
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x4d
Problem beim Hochladen auf das Board. Hilfestellung dazu unter http://www.arduino.cc/en/Guide/Troubleshooting#upload.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.03.2020, 16:58
Beitrag #2
RE: der NANO will nicht
Schön wäre ein Link von deinem Nano ATM328, der ist sicher nicht original.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.03.2020, 17:04
Beitrag #3
RE: der NANO will nicht
Stelle mal in den Einstellungen den Haken aud Ausführliche Meldungen beim Hochladen.
Dann den Text im unteren Fenster markieren, kopieren und hier in Codetags einfügen.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.03.2020, 17:05
Beitrag #4
RE: der NANO will nicht
Vielen Dank für die schnelle Antwort.
Nein der ist nicht original, einen Link habe ich nicht mehr, das ist schon zu lange her.
Gruß sensor
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.03.2020, 17:11
Beitrag #5
RE: der NANO will nicht
Archiving built core (caching) in: C:\Users\ASUS\AppData\Local\Temp\arduino_cache_236240\core\core_arduino_avr_nano​_cpu_atmega328_54ccf7161490e2633cacd02cac6e047a.a
Der Sketch verwendet 924 Bytes (3%) des Programmspeicherplatzes. Das Maximum sind 30720 Bytes.
Globale Variablen verwenden 9 Bytes (0%) des dynamischen Speichers, 2039 Bytes für lokale Variablen verbleiben. Das Maximum sind 2048 Bytes.
C:\Users\ASUS\AppData\Local\Arduino15\packages\arduino\tools\avrdude\6.3.0-arduino17/bin/avrdude -CC:\Users\ASUS\AppData\Local\Arduino15\packages\arduino\tools\avrdude\6.3.0-arduino17/etc/avrdude.conf -v -patmega328p -carduino -PCOM8 -b115200 -D -Uflash:w:C:\Users\ASUS\AppData\Local\Temp\arduino_build_73211/Blink.ino.hex:i

avrdude: Version 6.3-20190619
Copyright © 2000-2005 Brian Dean, http://www.bdmicro.com/
Copyright © 2007-2014 Joerg Wunsch

System wide configuration file is "C:\Users\ASUS\AppData\Local\Arduino15\packages\arduino\tools\avrdude\6.3.0-arduino17/etc/avrdude.conf"

Using Port : COM8
Using Programmer : arduino
Overriding Baud Rate : 115200
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xd1
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.03.2020, 17:17
Beitrag #6
RE: der NANO will nicht
Hast Du mal die Einstellung OldBootloader (bei Prozessor) probiert?

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.03.2020, 17:19
Beitrag #7
RE: der NANO will nicht
Ja, aber ich mach es gleich noch Mal, kleinen Moment bitte.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.03.2020, 17:24
Beitrag #8
RE: der NANO will nicht
Super jetzt funktioniert es, juhu!
Komisch das hatte ich wirklich auch schon vor Tagen 2 mal eingestellt, warum es da nicht funktioniert hat, keine Ahnung.

Vielen, vielen Dank für die schnelle und super Hilfe.

Gruß sensor
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  TFT Touch Bildschirm funktioniert mit USB aber nicht mit Netzteil Katuros 29 404 Gestern 15:56
Letzter Beitrag: hotsystems
  Diamex Programmer Prog-S2 AVR lässt sich nicht programmieren senseman 4 139 Gestern 15:08
Letzter Beitrag: senseman
  Stand-alone-Nano an USB leuchtet nicht AnFi 5 388 23.03.2020 10:08
Letzter Beitrag: SOFTHARD
  UNO R3 Bord wird nicht mehr vom WIN10 Rechner als COM angezeigt wetskindiver 3 786 13.02.2020 18:56
Letzter Beitrag: Tommy56
  Stromversorgung Nano + Servos turold 13 1.907 04.02.2020 23:40
Letzter Beitrag: Chopp
  Sketch auf Arduino Nano laden berny46 5 1.125 05.01.2020 11:05
Letzter Beitrag: berny46
  ATtiny 12V-1PU ist nicht gelistet malsehen 12 1.923 28.12.2019 22:02
Letzter Beitrag: hotsystems
  Arduino Nano keine Verbindung zu nRF24L01 Modul Jonaz2 9 1.746 26.11.2019 21:38
Letzter Beitrag: hotsystems
  Arduino Nano + W5500 Server Problem Plammi 8 1.784 23.11.2019 19:40
Letzter Beitrag: ardu_arne
Question Relaisboard resettet Arduino Nano tramspotters 44 6.319 01.11.2019 22:23
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste