INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
analoge Eingänge funktionieren nicht als digital Input oder Outpt
17.09.2020, 19:33
Beitrag #9
RE: analoge Eingänge funktionieren nicht als digital Input oder Outpt
@Jenser,
...also grundsätzlich sind die "Arduino Analogeingänge" genau gleich wie die Digitalports nur das der Analogeingang eine Zweitfunktion dieses Ports ist...somit läßt sich jeder Analogeinang auch Digital nutzen und das ist seine Grundfunktion. Ausnahme sind die ATmega328im SMD Gehäuse wo dann A6 und A7 NUR als Analogeingang benutzbar sind - einfach mal das Datenblatt lesen.
lgbk


An alle Neuankömmlinge hier, wenn ihr Code(Sketch) hier posten wollte dann liest euch bitte diese Anleitung durch.

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.09.2020, 20:30
Beitrag #10
RE: analoge Eingänge funktionieren nicht als digital Input oder Outpt
Und ein Bild vom Aufbau könnte hier sicher helfen, Licht ins Dunkle zu bringen.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  2 I2C-Devices nicht zusammen wonk 13 232 Heute 18:58
Letzter Beitrag: Tommy56
  Schieberegister funktioniert nicht richtig flint74 9 461 21.02.2021 13:35
Letzter Beitrag: flint74
  Warum sind mehrere Attiny´s nicht Synchron ? Chris_Arduino 6 2.059 02.02.2021 11:46
Letzter Beitrag: Harry
  Arduino Uno will nicht mehr wonk 35 5.594 21.01.2021 17:33
Letzter Beitrag: Tommy56
  RFID keine Daten / wird nicht erkannt Wochenendprogrammierer 79 7.102 27.12.2020 19:20
Letzter Beitrag: Wochenendprogrammierer
  Ausgabe LCD-Display funktioniert nicht wonk 6 1.075 23.12.2020 21:15
Letzter Beitrag: hotsystems
  Schrittmotor bewegt sich nicht DerMaschbaustudent 79 10.053 01.12.2020 22:08
Letzter Beitrag: MicroBahner
  Neopixel - LEDS leuchten obwohl sie es nicht sollten Mauser 72 7.099 01.12.2020 10:00
Letzter Beitrag: hotsystems
  Seltsames Zackenmuster, wenn Poti nicht bewegt wird. . Guekard 9 2.159 26.11.2020 08:40
Letzter Beitrag: hotsystems
  Spannungsversorgung Wemos 5V über Regler oder nicht?? DO3GE 23 4.457 21.10.2020 06:02
Letzter Beitrag: DO3GE

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste