INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Zoom-Problem mit Arduino-Benutzeroberfläche
17.11.2014, 19:26 (Dieser Beitrag wurde zuletzt bearbeitet: 17.11.2014 19:27 von Cray-1.)
Beitrag #1
Zoom-Problem mit Arduino-Benutzeroberfläche
Hallo Leute,
woran kann es liegen, dass der Code auf der Arduino-Benutzeroberfläche extrem klein erscheint?HuhHuhHuh Auch die Funktionsbuttons sind stark verkleinert, als hätte man einen Zoom-out durchgeführt. Kann man das irgendwie dort einstellen oder hat das was mit dem Rechner zu tun? Läuft auf einem 64 Bit Windows 8.1 Satellite Laptop von Toshiba.

Gruß
Cray
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.11.2014, 20:22 (Dieser Beitrag wurde zuletzt bearbeitet: 17.11.2014 20:33 von Cray-1.)
Beitrag #2
RE: Zoom-Problem mit Arduino-Benutzeroberfläche
(17.11.2014 19:36)Zorg schrieb:  Datei - Einstellungen - Editor-Schriftgrösse (?)
danke,
aber es funktioniert nicht, ist anscheinend kein Problem der Schrift. Habe hier einen Screenshot:
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.11.2014, 20:28 (Dieser Beitrag wurde zuletzt bearbeitet: 17.11.2014 20:28 von rkuehle.)
Beitrag #3
RE: Zoom-Problem mit Arduino-Benutzeroberfläche
Zitat:danke,
aber es funktioniert nicht, ist anscheinend kein Problem der Schrift. Habe hier einen Screenshot:
Hallo Cray,

ich sehe keinen SC Huh
Nutzt du die IDE im Linux ? Welches ?
Grüße RK

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.11.2014, 20:36
Beitrag #4
RE: Zoom-Problem mit Arduino-Benutzeroberfläche
(17.11.2014 20:28)rkuehle schrieb:  
Zitat:danke,
aber es funktioniert nicht, ist anscheinend kein Problem der Schrift. Habe hier einen Screenshot:
Hallo Cray,

ich sehe keinen SC Huh
Nutzt du die IDE im Linux ? Welches ?
Grüße RK
Hi,
lange nichts mehr gehört.
Könntest Du mir noch bei meinem Regler helfen, bin fast fertig?

Gruß
Cray-1
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.11.2014, 20:52 (Dieser Beitrag wurde zuletzt bearbeitet: 17.11.2014 20:54 von rkuehle.)
Beitrag #5
RE: Zoom-Problem mit Arduino-Benutzeroberfläche
Zitat:Hi,
lange nichts mehr gehört.
Könntest Du mir noch bei meinem Regler helfen, bin fast fertig?
Gruß
Cray-1

Yup, hatte ziemlichen Streß...nu gehts aber wieder. Sorry, dass ich off war.
Klar helfe gerne. Schreib mal deinen Stand / Problem zum Regler per PN. Dann kann ich die veralteten Einträge ausmisten.

Wie siehts mit dem Zoom aus? Sehe gerade du benutzt Windows. Ist der verwendete Grafiktreiber son oller Legacy-Treiber von MS oder vom Hersteller der Grafikkarte?

Grüße RK

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Problem mit SD Card Library BennIY 4 185 06.10.2016 18:38
Letzter Beitrag: Bitklopfer
  Problem mit SD.remove Eichner 6 209 22.08.2016 19:42
Letzter Beitrag: Eichner
  Benutzeroberfläche HKestermann 4 298 27.07.2016 16:47
Letzter Beitrag: dqb312
  4x16 Tastermatrix Problem Michel 16 827 14.07.2016 10:02
Letzter Beitrag: StephanBuerger
  Problem mit Delay und Millis funnyzocker 1 449 26.06.2016 09:54
Letzter Beitrag: hotsystems
  Problem mit ESP8266 und EMail senden torsten_156 1 592 13.06.2016 21:14
Letzter Beitrag: torsten_156
  ESP8266_01 flashen - Problem torsten_156 12 1.036 30.05.2016 20:12
Letzter Beitrag: torsten_156
  Hardwareserial/Softserial: Problem mit Superklasse tuxedo0801 10 471 19.05.2016 12:25
Letzter Beitrag: amithlon
  ESP8266 HTML Problem arduino_weatherstation 1 489 25.04.2016 21:52
Letzter Beitrag: rkuehle
  Problem mit OLED 0.96" Display torsten_156 3 533 03.04.2016 15:10
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste