INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Zimmerlampe
28.08.2016, 19:13
Beitrag #25
RE: Zimmerlampe
(28.08.2016 18:54)Binatone schrieb:  Ja, nach nochmaligem Lesen seiner Beiträge nur der Rat:

Lass die Finher davon oder hol dir wen dazu, der weis warum an der Decke "5 Pins sind

Laut seiner Aussage, kann er es sich nicht leisten.

Dann sollte der TO sich mal im Klaren darüber sein, was ihm das kostet, wen jemand durch seine Fehler zu Schaden kommt.

Ich befürchte nur, er glaubt uns das nicht.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.10.2016, 17:06
Beitrag #26
RE: Zimmerlampe
Ich habe eueren Rat befolgt und einfach ein zweites Netzteil gekauft, ganz kleines, welches mir 5V liefert. Das kann ich dann normal mit dem Arduino messen..

Ich habe aber ein Problem mit dem ansteuern der LED Einheiten über die Transistoren.
Angeschlossen habe ich sie wie wir es ausführlich besprochen hatten...
Hier noch einmal ein Bild, um sicher zu gehen:
[Bild: 15qxkew.jpg]

Für die 24 PWM Channel verwende ich nun den TLC5947, hier habt ihr die Docu: https://learn.adafruit.com/tlc5947-tlc59...rogramming

Nun folgender Stand:
Wenn ich den gesamten Stromkreis nur über das Arduino mit einem USB Kabel mit Strom versorge und die Spannung über den PWM Ausgängen zu V+ messe, ändert die sich genau so wie ich es einstelle. Bis hier hin funktioniert es also.
Wenn ich nun das ganze System über die Spannungsversorgung versorge leuchtet zum einen keine einzige LED und zum anderen verändert sich die Spannung an den PWM Aufgängen nicht mehr. Sie steht immer bei 4,7V

Hier habt ihr noch einmal ein Bild zu einen von den sechs Transistor Gruppen:
[Bild: abcd23-1477325431.jpg]

Habt ihr eine Idee was ich da falsch gemacht haben könnte?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.10.2016, 17:15
Beitrag #27
RE: Zimmerlampe
(24.10.2016 17:06)FlugRost schrieb:  Ich habe eueren Rat befolgt und einfach ein zweites Netzteil gekauft, ganz kleines, welches mir 5V liefert. Das kann ich dann normal mit dem Arduino messen..

Ich habe aber ein Problem mit dem ansteuern der LED Einheiten über die Transistoren.
Angeschlossen habe ich sie wie wir es ausführlich besprochen hatten...
Hier noch einmal ein Bild, um sicher zu gehen:
[Bild: 15qxkew.jpg]

Für die 24 PWM Channel verwende ich nun den TLC5947, hier habt ihr die Docu: https://learn.adafruit.com/tlc5947-tlc59...rogramming

Nun folgender Stand:
Wenn ich den gesamten Stromkreis nur über das Arduino mit einem USB Kabel mit Strom versorge und die Spannung über den PWM Ausgängen zu V+ messe, ändert die sich genau so wie ich es einstelle. Bis hier hin funktioniert es also.
Wenn ich nun das ganze System über die Spannungsversorgung versorge leuchtet zum einen keine einzige LED und zum anderen verändert sich die Spannung an den PWM Aufgängen nicht mehr. Sie steht immer bei 4,7V

Hier habt ihr noch einmal ein Bild zu einen von den sechs Transistor Gruppen:
[Bild: abcd23-1477325431.jpg]

Habt ihr eine Idee was ich da falsch gemacht haben könnte?
Ohne mir die Details anzuschauen, fehlt die GND-Verbindung zwischen Arduino und der LED-Schaltung.

Gruß Tommy
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.10.2016, 17:20
Beitrag #28
RE: Zimmerlampe
Ich versorge den Arduino mit ein Netzteil über den Stromport. Hat es damit nicht eine GND Verbindung?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.10.2016, 17:41
Beitrag #29
RE: Zimmerlampe
(24.10.2016 17:20)FlugRost schrieb:  Ich versorge den Arduino mit ein Netzteil über den Stromport. Hat es damit nicht eine GND Verbindung?
Doch, sollte er eigentlich haben. Miss das doch mal im ausgeschalteten Zustand nach. (Widerstandsmesser oder Durchgangsprüfer).

Gruß Tommy
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.10.2016, 18:06
Beitrag #30
RE: Zimmerlampe
Ja, habe es grade nachgemessen.
Einen Pin auf GND vom Netzteil und einen auf GND vom Arduino. Dann Piept es.
Ich beschreibe das mal so, um Fehler meinerseits auszuschließen.. Smile

Ist es eigentlich normal das GND und V+ vom Netzteil grade mal 22ohm haben?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.10.2016, 18:57
Beitrag #31
RE: Zimmerlampe
(24.10.2016 18:06)FlugRost schrieb:  Ja, habe es grade nachgemessen.
Einen Pin auf GND vom Netzteil und einen auf GND vom Arduino. Dann Piept es.
Ich beschreibe das mal so, um Fehler meinerseits auszuschließen.. Smile

Ist es eigentlich normal das GND und V+ vom Netzteil grade mal 22ohm haben?
Gut das war es also nicht.
Ich gehe mal davon aus, dass die Anschlussreihenfolge der FET stimmt. Eigentlich nimmt man den kleineren Widerstand als Schutzwiderstand (Strombegrenzung Umladung) an den Arduinoanschluss und den größeren zwischen Gate und Source, um ohne Ansteuerung zu schließen.
Du hast es umgekehrt gemacht.

Gruß Tommy
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.10.2016, 19:17
Beitrag #32
RE: Zimmerlampe
Ich habe die 120k ohm Wiederstände gar nicht eingebaut. Jedenfalls derzeitig nicht. Es geht aber auch nicht mit.
Du meinst also ich soll mal die 10k ohm und die 120k ohm Wiederstände tauschen?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste