INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
YUN SD Karte Problem
04.11.2014, 14:41 (Dieser Beitrag wurde zuletzt bearbeitet: 04.11.2014 23:05 von Regulus.)
Beitrag #1
YUN SD Karte Problem
Hallo, auch auf die Gefahr hin, das ich wieder einen Rüffel bekomme, stelle ich nochmal eine Frage hier. (siehe "Arduino Yun und Stromversorgung")


Vorgeschichte:

Ich hab den YUN mittlerweile in mein Lokales Wlan Netz integrieren können und auch schon über Internet darauf zugreifen können. Hat Spaß gemacht, hab einiges gelernt was Ports Router-Konfiguration usw. betrifft. Jetzt wollte ich daran gehen, die SD Karte zu aktivieren. In dem Buch "Die elektronische Welt mit Arduino entdecken" ist das ganz gut beschrieben. Leider hab ich das Buch jetzt nicht hier, aber ich versuche zu beschreiben was ich gemacht habe.

Ich hab die SD Karte in den Yun gegeben. Ich bin neu mit Linux kann mir die Befehle noch nicht so richtig merken. Aber ich glaube ich habe ls -l im PUTTY eingegeben und es wurde dev/sda1 und mnt/sda1 in einer Zeile ausgegeben.

danach hab ich die Verzeichnisse "arduino" und "www'" erstellt und die SD Karte wieder rausgenommen und wieder reingesteckt damit der Server die neuen Verzeichnisse erkennt.

Jetzt einen Text (Hallo world) in die neue Datei hello.txt mit (>) umgeleitet. (arduino/www)

Da bekam ich schon einen Input/Output error. Ich hab das dann noch ein paarmal probiert. Bekam auch mal die Fehlermeldung "Access denied".

Ich dachte ich boote den Yun mal neu ... hab ich gemacht und dann wurde die SD Karte gar nicht aufgelistet ( ls -l)

Ich weiss das war jetzt viel Text aber ich glaub das war nötig.


Ich hab es auch mit einer anderen 4GB SD Karte (Formatiert mit FAT32) versucht, gleiches Ergebnis.

Hat jemand eine Idee wie ich die SD Karte wieder "sichtbar" machen kann, bzw wenn die SD Karte wieder aufelistet wird, was das Problem Input/output error zu bedeuten hat?

Würde mich freunen wenn mir jemand helfen könnte.

Danke Peter

EDIT 04-11-2014 23:00 Uhr:

Ich hab jetzt ein Linux Reset gemacht und alle Schritte nochmal und noch eine dritte SD Karte ausprobiert und tja, es funktioniert. Ich hab gelesen das es an der Class Spezifizierung liegen kann das so eine KArte nicht überall funktioniert. ODer meine beiden anderen Karten hatten einfach einen Vogel.

Also sie Frage ist somit hinfällig. Danke
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Bug Hardware Problem (!) Gandalf 34 838 06.11.2016 07:29
Letzter Beitrag: Pardini
  Arduino Esplora und Medion Life-Tab P9516, Problem mit usb-Schnittstelle MSchroeder 2 119 15.10.2016 22:18
Letzter Beitrag: MSchroeder
  ESP8266-01 Problem mit UDP loglo 5 382 03.08.2016 07:49
Letzter Beitrag: loglo
  Problem mit adafruit motor shield Philthy 13 1.824 22.12.2015 15:27
Letzter Beitrag: hotsystems
  Datenstream von einer SD-Karte mitschneiden MrSmart 4 917 05.08.2015 06:45
Letzter Beitrag: MrSmart
  Bootloader/Port/Programmer Problem mit altem Diecimila HaWe 7 1.224 29.07.2015 13:10
Letzter Beitrag: HaWe
  Arduino Due SD-Karte wird nicht erkannt DaniDD 5 1.095 09.07.2015 11:04
Letzter Beitrag: DaniDD
  FTDI FT232R Problem BennIY 5 1.428 07.07.2015 22:38
Letzter Beitrag: BennIY
  Problem mit tone() bei Frequenz >11kHz torsten_156 9 2.051 04.07.2015 18:29
Letzter Beitrag: torsten_156
Question Zwei RC522 RFID Reader -> Problem durch Kabel? vtx 2 814 24.06.2015 11:13
Letzter Beitrag: vtx

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste