INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
W5100 Compilierungsfehler
06.05.2014, 21:12
Beitrag #1
W5100 Compilierungsfehler
Hallo liebe Leute,


ich suche seit Stunden mehr seit Tagen nach einer Passenden Library inkl sketch für meinen kürzlich erworbenen W5100 und mein Unor3 und meinen Mega.

Ich sehe zwar immer Lösungen aber beim Kompilieren macht meine Software schlapp manchmal was wegen dem ENC28J60/ethernet.h manchmal wegen anderen Fehlern.

Ich such mir dann immer andere Librarys raus aber im endeffekt läuft hier garnichts.

Habe auch die neueste Version von arduino und die ältere beide jeweils neu installiert weil ich schon so einige librarys verändert hatte.

aber selbst bei reiner neuinstallation und beispielcode sagt er copilierungsfehler


Hat da jemand bitte mal einen satz passende spi.h ethernet.h oder enc28j60 daten die mir im set helfen?


Vielen Dank Hilgi

Nicht denken,...
...nachdenken... Rolleyes
http://capsicum-felicitas.de.tl
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
07.05.2014, 07:22
Beitrag #2
RE: W5100 Compilierungsfehler
Hallo Hilgi,

keine (verdeckten) Doppelposts bitte ExclamationExclamationExclamation
Siehe hier: http://www.arduinoforum.de/arduino-Threa...ent?page=2

Grüße Ricardo

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  EthernetShield W5100 und Fritz.box bommel 17 8.036 05.06.2014 17:12
Letzter Beitrag: bommel
  Arduino Sketch für ENC28J60 vorhanden. Muss aber für W5100 Ethernet Shield.. :-( ElektroMatze 0 2.507 18.12.2013 16:35
Letzter Beitrag: ElektroMatze

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste