INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Uno-Kompatibles Board funzt nicht
18.08.2014, 17:47
Beitrag #9
RE: Uno-Kompatibles Board funzt nicht
Hallo,
ich habe da noch mal drüber geschlafen. Es wird so sein wie Ardu Arne schon vermutet das du für den CH340T einen Windowstreiber benötigst und wenn ich Burgi richtig verstanden habe hat er genau diesen Treiber schon hier abgelegt und du kannst ihn hier runterladen.
Weil, wenn man einen USB Seriel Adapter verwendet wie beim Arduino Ethernet dann muß man auch z.B. einen FTDI Treiber für den USB Anschluß installieren. Und wenn man einfach einen UNO mit 16U2 Chip an den PC anschließen will und noch ein älteres Windows hat dann muß man den USB Treiber dafür schließlich auch noch installieren. Von daher kannst du Hoffnung haben das das Ganze nach dem USB Windows Treiber installieren funzt.
lg
bk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
19.08.2014, 00:06
Beitrag #10
RE: Uno-Kompatibles Board funzt nicht
(18.08.2014 15:26)ardu_arne schrieb:  
Zitat:...
Vielleicht schaust Du mal bitte auf den oben angegebenen Link. Da auf der dritten Seite steht eine Lösung.
Verstehe ich das richtig, das man anschliessend dann unseren Arduinoprogger um diesen Typ/Bootloader erweitert hat? Das wäre genial, weil dann auch die serielle AUsgabe funktionieren sollte.

Ich blicke da noch nicht so richtig durch.

Gruß Joe

Ich vermute das wird mit deinem Board nicht funktionieren.Sad
Beim original UNO ist für die USB-Kommunikation ein Atmega16U2 verbaut.

Auf dem "UNO" aus der verlinkten Seite ist ein Atmega8U2 verbaut. Deshalb funktioniert dort wohl das umflashen auf Optiboot.

Auf deinem Board ist ein CH340T verbaut und ich weiß nicht ob der vom Optiboot Bootloader unterstützt wird.

Um es auszuprobieren brauchst Du jedenfalls einen externen Programmer damit der neue Bootloader erst mal auf den "UNO" geschrieben werden kann.
Das steht aber auch im verlinkten Beitrag drin. (USBasp)

Wie sieht es denn mit dem USB-Treiber für den CH340T aus?
Schon was gefunden/installiert?

Gruß Arne

p.s.
Bitte keine zurückliegenden Beiträge nachträglich in wesentlichen Teilen editieren oder ergänzen.
So wird das Ganze unübersichtlich und man versteht u.U. nicht mehr den Sinn nachfolgender Posts.

Hallo,
ich kann natürlich erst was testen, wenn das bestellte Material da ist.
Werde Bescheid geben.
Gruß Joe

Unser Projekt Rolleyes https://global-science-circle.net http://global-science-circle.info http://global-science-circle.de http://radio-gsc1.info und neuerdings https://gch.global https://entsalzung.gch.global
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
19.08.2014, 21:04 (Dieser Beitrag wurde zuletzt bearbeitet: 19.08.2014 21:05 von JoeDorm.)
Beitrag #11
RE: Uno-Kompatibles Board funzt nicht
(18.08.2014 17:47)Bitklopfer schrieb:  Hallo,
ich habe da noch mal drüber geschlafen. Es wird so sein wie Ardu Arne schon vermutet das du für den CH340T einen Windowstreiber benötigst und wenn ich Burgi richtig verstanden habe hat er genau diesen Treiber schon hier abgelegt und du kannst ihn hier runterladen.
Weil, wenn man einen USB Seriel Adapter verwendet wie beim Arduino Ethernet dann muß man auch z.B. einen FTDI Treiber für den USB Anschluß installieren. Und wenn man einfach einen UNO mit 16U2 Chip an den PC anschließen will und noch ein älteres Windows hat dann muß man den USB Treiber dafür schließlich auch noch installieren. Von daher kannst du Hoffnung haben das das Ganze nach dem USB Windows Treiber installieren funzt.
lg
bk

Hallo,
vielen Dank, genauso wars.
Auspacken des Treibers auf Festplatte und dann über Systemsteuerung Gerätemanager den Treiber für das neuen USB 2.0-Gerät zugewiesen.
Fertig und funzt.Rolleyes
Gruß Joe

Unser Projekt Rolleyes https://global-science-circle.net http://global-science-circle.info http://global-science-circle.de http://radio-gsc1.info und neuerdings https://gch.global https://entsalzung.gch.global
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.08.2014, 19:02
Beitrag #12
RE: Uno-Kompatibles Board funzt nicht
(19.08.2014 21:04)JoeDorm schrieb:  
(18.08.2014 17:47)Bitklopfer schrieb:  Hallo,
ich habe da noch mal drüber geschlafen. Es wird so sein wie Ardu Arne schon vermutet das du für den CH340T einen Windowstreiber benötigst und wenn ich Burgi richtig verstanden habe hat er genau diesen Treiber schon hier abgelegt und du kannst ihn hier runterladen.
Weil, wenn man einen USB Seriel Adapter verwendet wie beim Arduino Ethernet dann muß man auch z.B. einen FTDI Treiber für den USB Anschluß installieren. Und wenn man einfach einen UNO mit 16U2 Chip an den PC anschließen will und noch ein älteres Windows hat dann muß man den USB Treiber dafür schließlich auch noch installieren. Von daher kannst du Hoffnung haben das das Ganze nach dem USB Windows Treiber installieren funzt.
lg
bk

Hallo,
vielen Dank, genauso wars.
Auspacken des Treibers auf Festplatte und dann über Systemsteuerung Gerätemanager den Treiber für das neuen USB 2.0-Gerät zugewiesen.
Fertig und funzt.Rolleyes
Gruß Joe
jupp freut mich....das ist man einfach nicht gewöhnt das da eben ein anderer Chip auf dem UNO ist....aber vom Prinzip her ist es dann doch wieder voll plausibel.
lg
bk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  [Arduino Mega 2560]Will als ISP nicht arbeiten; IDE macht Fehler? ManniP 24 1.096 Gestern 09:35
Letzter Beitrag: ManniP
Wink Elektromagneten an Arduino Board anschließen Vanni2807 13 358 16.04.2018 08:14
Letzter Beitrag: hotsystems
  [Arduino Mega2560 as ISP]AT90USB162 will sich nicht programmieren lassen ManniP 4 325 31.03.2018 14:11
Letzter Beitrag: ManniP
  CD74HCT4094 - bekomme es nicht zum laufen RayGenWurm 16 544 31.03.2018 09:12
Letzter Beitrag: amithlon
  Arduino Uno wird nicht erkannt McGyver 7 448 11.03.2018 17:43
Letzter Beitrag: hotsystems
  "Serielles USB-Board" Ardusil 2 294 21.02.2018 16:43
Letzter Beitrag: Ardusil
  Sim800L - wählt nicht ein Dachs 26 1.671 15.01.2018 15:03
Letzter Beitrag: hotsystems
  IR Fernbedienungs Abfrage funktioniert nicht Bully 28 1.357 14.01.2018 09:03
Letzter Beitrag: Bully
  Servos und Led´s mit einem Board aber welches Lil-De 7 1.020 04.06.2017 16:53
Letzter Beitrag: Lil-De
  Newbee bräuchte Hilfe mit GT2560 board cRaZyT 4 1.475 05.04.2017 20:30
Letzter Beitrag: cRaZyT

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste