INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Troz Verstärker Sound auf einmal leise
10.08.2019, 12:54
Beitrag #1
Troz Verstärker Sound auf einmal leise
Hallo,
Ich habe am Ardino Nano eine SD-Karte laufen.Soundausgabe wird über einen 3W Verstärker realisiert.
Urplötzlich ist der Sound nur noch ganz leise zu hören.Voher war alles ok und es wurde nichts geändert.
Habe den Verstärker im Verdacht gehabt und bereits getauscht und auch das SD Modul. Aber trotzdem leise.

Kann es am Arduino liegen??? Ich kann es mir nur nicht vorstellen das der Sound(WAV Datein ) im Prinzip doch nur durchgeschaltet werden ODER?

Frage deshalb weil ich immo kein Ersatz habe und bevor ich einen neuen bestelle....

Kalte Lötstelle evtl.?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.08.2019, 13:12
Beitrag #2
RE: Troz Verstärker Sound auf einmal leise
Da wir weder Deinen Aufbau (Schaltung/Links zu speziellen Baugruppen) noch Deinen Sketch kennen, können wir auch nur raten.
Wenn es vorher ging, Du nichts geändert hast / keinen Kurzschluss verursacht hast oder ähnliches, könnte man auf eine schlechte Verbindung tippen.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.08.2019, 13:22
Beitrag #3
RE: Troz Verstärker Sound auf einmal leise
Ich tippe auf leere Batterie.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
10.08.2019, 13:36
Beitrag #4
RE: Troz Verstärker Sound auf einmal leise
Ich hatte das gleiche Problem bei einem Heltec ESP32 (Morserino). War eine kalte Lötstelle an der Stiftleiste. Mir ist bereits öfters aufgefallen, dass nicht-SMD-Lötverbindungen bei Platinen aus China nicht besonders gut sind. Der Fehler war schwer zu finden aber einfach zu beheben.
Gruß Erik
(10.08.2019 12:54)hellraiser0170 schrieb:  Hallo,
Ich habe am Ardino Nano eine SD-Karte laufen.Soundausgabe wird über einen 3W Verstärker realisiert.
Urplötzlich ist der Sound nur noch ganz leise zu hören.Voher war alles ok und es wurde nichts geändert.
Habe den Verstärker im Verdacht gehabt und bereits getauscht und auch das SD Modul. Aber trotzdem leise.

Kann es am Arduino liegen??? Ich kann es mir nur nicht vorstellen das der Sound(WAV Datein ) im Prinzip doch nur durchgeschaltet werden ODER?

Frage deshalb weil ich immo kein Ersatz habe und bevor ich einen neuen bestelle....

Kalte Lötstelle evtl.?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
11.08.2019, 12:29
Beitrag #5
RE: Troz Verstärker Sound auf einmal leise
Wäre ja mal echt interessant zu Wissen, wo hier das Problem liegt.
Evtl. könnte der TO mal berichten, hilft sicher allen weiter.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino TV Werbung leise machen Adriano 6 289 20.08.2019 12:53
Letzter Beitrag: geist4711
  Sound Datei aufnehmen BluPxl 9 2.216 01.05.2018 09:07
Letzter Beitrag: BluPxl
  DFPlayer Mini Kopfhörerausgang UND Verstärker AndreasSchuette 3 2.006 11.10.2017 21:58
Letzter Beitrag: AndreasSchuette
  Empfehlenswertes Sound-Modul? recycler 9 4.941 28.07.2016 18:05
Letzter Beitrag: hotsystems
  Mehr als einmal I2C? gregors 10 3.646 01.08.2015 10:52
Letzter Beitrag: Bitklopfer
  Verstärker bergfrei 4 1.737 31.03.2015 15:18
Letzter Beitrag: bergfrei
  Verstärker bergfrei 27 13.358 15.03.2015 11:36
Letzter Beitrag: Bitklopfer

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste