INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Triac in Betrieb nehmen. Fragen zum Datenblatt.
26.07.2015, 21:41
Beitrag #1
Triac in Betrieb nehmen. Fragen zum Datenblatt.
Guten Abend,

ich möchte meine erste Schaltung mit Triac zusammen bauen.
Dabei schaltet der Mikrocontroller eine 230V Glühbirne.
Vorneweg, als Elektriker weiß ich, was da aus der Steckdose raus kommt weiß wie es sich anfühlt und wie man damit umzugehen hat.

Nun sind noch einige Fragen offen.

Dies ist das Datenblatt meines Triacs:
http://www.nxp.com/documents/data_sheet/BT136-600E.pdf

VD = 12 V; IT = 0.1 A; T2+ G+;Tj= 25 °C; Fig. 7
Diesen Angaben entnehme ich, dass der Triac mindestens 12V und 0.1A am Gate zum Schalten braucht bzw. daran abfallen. Ist das richtig?

http://www.mikrocontroller.net/attachmen...Output.jpg
Hier haben wir einen sehr einfachen Schaltplan. Meine frage ist welche Leistung an dem 300Ohm Widerstand abfällt.

Wenn man den Spannungsfall am Gate und den am Optokoppler missachtet sind das: U²/R = 230V²/300 = 176Watt?!?!?! Das kann doch nicht stimmen. Zudem würden mehr als 700mA ins Gate donnern. Wo liegt da mein Fehler?

Schaltet der TRIAC auch bei einer Negativen Halbwelle also schaltet er auch, wenn der Strom aus dem Gate "raus kommt" ?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.07.2015, 05:58
Beitrag #2
RE: Triac in Betrieb nehmen. Fragen zum Datenblatt.
HIER mal nachlesen. Smile

Und warum das so ist, steht dann wieder hier

Keep on... Ralf (Kleinspannungsautodidakt) Angel
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.07.2015, 08:17
Beitrag #3
RE: Triac in Betrieb nehmen. Fragen zum Datenblatt.
Hallo,

zunächst musst Du prüfen, ob der Optodiac die Netzspannung 100%ig isoliert, weil sonst LEBENSGEFAHR besteht!

Dann ist die Rechnung falsch, probiers mal mit P=I²xR. Üblicherweise ist hier ein 1-2W-Typ verbaut, bitte nochmals prüfen.

Sicher hängt der Widerstand an Netzpotential, hat aber nicht die von Dir errechnete Leistung.

Soweit ich das beurteilen kann, macht die Schaltung schon einen vernünftigen Eindruck, lediglich die Funkentstörung fehlt hier, aber das ist ein sekundäres Problem.

Achtung! Für Unfälle oder weitere Schäden wird meinerseits nicht gehaftet!

Gruß Franz
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Schrittmotor ruckelt beim Start und im laufenden Betrieb - Arduino+Motor Shield grt35a 3 264 21.09.2016 06:56
Letzter Beitrag: Bitklopfer
  Suche Datenblatt: NTC MF52-103/3950 10K Ohm 1% Thermistor Temperatursensor Temperatur BennIY 3 679 26.02.2016 14:58
Letzter Beitrag: ardu_arne
  Automatik/manueller Betrieb RCudino 3 780 10.10.2015 17:23
Letzter Beitrag: RCudino
  ESP8266 - Fragen Home38 24 4.514 09.09.2015 17:36
Letzter Beitrag: Marc2014
  Bootloader neu schreiben... u. Fragen... Kyrill 7 2.693 17.12.2014 17:39
Letzter Beitrag: Kyrill
  Fragen zum Schrittmotor itsy 20 3.215 02.12.2014 20:28
Letzter Beitrag: itsy
  Interessierter Anfänger - Fragen Regulus 3 1.005 02.10.2014 18:42
Letzter Beitrag: Marc2014
  Neuling-Fragen tito-t 2 768 11.09.2014 14:17
Letzter Beitrag: tito-t
  Schaltplan für Schaltnetzteil zum Betrieb des Arduinos itsy 11 7.994 22.04.2014 19:23
Letzter Beitrag: itsy
  Lichtschranke? Ultraschall? Was nehmen? Eco_F83R 2 2.439 07.02.2014 11:38
Letzter Beitrag: kraweuschuasta

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste