INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
ThingSpeak HTTP error 400
03.01.2020, 20:27
Beitrag #1
ThingSpeak HTTP error 400
ich teste die Kommunikation zu ThingSpeak und habe dazu den Beispiel - Sketch "WriteSingleField" aus der ThingSpeak Bibliothek genommen.
Das Hochladen eines Wertes funktioniert nicht, und es kommen Fehlermeldungen bei jedem Transferversuch mit dem Error code 400.
Benutzt wird ein ESP8266 NodeMCU.
Als Router ist ein Unitymedia Kabelmodem/Router CH74-65LG-CH im Einsatz.
Write API Key und channel ID liegen vor.
Hat jemand eine Idee was die Ursache dafür sein könnte?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.01.2020, 20:39
Beitrag #2
RE: ThingSpeak HTTP error 400
Da unsere Kristallkugeln gerade zum D-Check sind, können wir ohne Sketch, Fehlermeldung und Schaltung dazu nichts sagen.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.01.2020, 22:40
Beitrag #3
RE: ThingSpeak HTTP error 400
Google nach ThingSpeak Bibliothek bringt "Ungefähr 3.890 Ergebnisse"

(03.01.2020 20:27)Otto schrieb:  Hat jemand eine Idee was die Ursache dafür sein könnte?

Ich mach das bei mir ohne Bibliothek. Und das klappt Fehlerfrei!
Hast du eine Idee was die Ursache dafür sein könnte?


Gruß Fips

Gruß Fips

Meine Esp8266 & ESP32 Projekte
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
04.01.2020, 07:49
Beitrag #4
RE: ThingSpeak HTTP error 400
Hallo,

(03.01.2020 22:40)Fips schrieb:  Ich mach das bei mir ohne Bibliothek. Und das klappt Fehlerfrei!
Hast du eine Idee was die Ursache dafür sein könnte?

leider nein. Ich habe ein ähnliches Problem: ich mache es mit Bibliothek und das klappt auch fehlerfrei...

Gruß aius Berlin
Michael
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Thingspeak Problem Timeofsand 10 450 22.02.2021 16:38
Letzter Beitrag: Tommy56
  Leidiges Thema http.get() meowclown 21 789 17.02.2021 21:28
Letzter Beitrag: Tommy56
  Webserver HTPPS / HTTP wonk 0 422 23.11.2020 21:55
Letzter Beitrag: wonk
  error: conversion from 'const char [16]' to 'IPAddress' is ambiguous frankmehlhop 5 533 05.11.2020 21:55
Letzter Beitrag: frankmehlhop
  DHT Sensor Error, findet DHT.h nicht frankmehlhop 13 1.186 03.11.2020 16:56
Letzter Beitrag: frankmehlhop
  error: no matching function for call to ... crazysky 2 529 29.10.2020 22:43
Letzter Beitrag: hotsystems
  WeMos D1 mini ESP8266 error: <bits/c++config.h> AnFi 17 6.500 27.08.2020 13:47
Letzter Beitrag: dna
  Berechnen einer NMEA Checksumme => Error Gerdchen03 11 2.399 09.04.2020 16:25
Letzter Beitrag: Gerdchen03
  2 channels bei ThingSpeak bedienen KsNero 19 3.656 01.12.2019 14:08
Letzter Beitrag: KsNero
  Guru Meditation Error buddhafragt 16 3.999 11.11.2019 20:30
Letzter Beitrag: Tommy56

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste