INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Temperatursensor SHT75 um 3 Grad ungenau
26.01.2015, 10:38
Beitrag #1
Temperatursensor SHT75 um 3 Grad ungenau
Hi,
mein SHT75 ist um 3 Grad ungenau. Muss da ein Kondensator dazwischen, wie im Datenblatt angegeben?

Gruß
Cray-1
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
26.01.2015, 11:00
Beitrag #2
RE: Temperatursensor SHT75 um 3 Grad ungenau
1. Das was du meinst is n Widerstand (10kOhm)
2. Wenns im Datenblatt angegeben ist, dann machs doch wie im Datenblatt! Steht nich umsonst drin!
3. Welches Datenblatt hast du? hab auf die Schnelle mal das rausgekramt! ---> http://www.sensirion.com/fileadmin/user_...eet_V5.pdf

Greez
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
26.01.2015, 12:30 (Dieser Beitrag wurde zuletzt bearbeitet: 26.01.2015 12:44 von Cray-1.)
Beitrag #3
RE: Temperatursensor SHT75 um 3 Grad ungenau
(26.01.2015 11:05)Zorg schrieb:  wenn Du das Original- Pacckage hast, sollte der Kondensator bereits vorhanden sein;
aber schau Dir bitte einmal Bild 3 im Manual an:
http://www.sensirion.com/fileadmin/user_...eet_V5.pdf
abhängig vom Messbereich sind Toleranzen von 3 Grad (+/- 1,5 Grad) durchaus möglich
Hi,
ok das ist bei meinem integriert. Ich glaube, es liegt an der Auflagefläche. Er liegt in einer Bohrung mit den Kanten an. Was meinst Du?

Gruß
Cray-1

(26.01.2015 11:05)Zorg schrieb:  wenn Du das Original- Pacckage hast, sollte der Kondensator bereits vorhanden sein;
aber schau Dir bitte einmal Bild 3 im Manual an:
http://www.sensirion.com/fileadmin/user_...eet_V5.pdf
abhängig vom Messbereich sind Toleranzen von 3 Grad (+/- 1,5 Grad) durchaus möglich
Oder kann das doch an dem nichtvorhandenen 10K Ohm liegen? Komisch ist auch, dass die Raumtemperatur genau angezeigt wird (Referenzthermometer). Erst wenn er in der Bohrung steck und dann geheizt wird, kommt der Fehler.

(26.01.2015 11:00)Wampo schrieb:  1. Das was du meinst is n Widerstand (10kOhm)
2. Wenns im Datenblatt angegeben ist, dann machs doch wie im Datenblatt! Steht nich umsonst drin!
3. Welches Datenblatt hast du? hab auf die Schnelle mal das rausgekramt! ---> http://www.sensirion.com/fileadmin/user_...eet_V5.pdf

Greez
Hi, aber die Arduino-Pins haben doch interne Pullups.

Gruß
Cray-1
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
26.01.2015, 14:39
Beitrag #4
RE: Temperatursensor SHT75 um 3 Grad ungenau
(26.01.2015 13:12)Zorg schrieb:  auf welche Temperatur heizt Du auf ?
kannst Du ein Foto der Montage hier einstellen ?
Ich heize zum Beispiel auf 30, 40 und 50 Grad. Habe jetzt den Pullup drin und Wärmeleitpaste an den Sensor gemacht. Jetzt ist der Fehler nur noch 1,5 Grad. Werde den Sensor mit Wärmeleitkleber befestigen.

Gruß
Cray-1
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
26.01.2015, 14:45
Beitrag #5
RE: Temperatursensor SHT75 um 3 Grad ungenau
Blöde Frage, was zeigt der SHT bei Raumtemperatur? Vorallem nach langer (mehrere Stunden) Ausgleichszeit? "Stimmt" er dann?
Wenn du in einer Bohrung misst... bekommt der SHT evtl "Zugluft"?

Könnte ja sein das er einfach das misst was er so "sieht".

VG, Ralf aka RMR
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Digitaler und analoger Temperatursensor unterschiedlich Pit 3 654 16.01.2016 19:05
Letzter Beitrag: Pit
  Umrechnung float Geodaten in Grad'Min'Sec.secfrac HaWe 0 605 04.10.2015 11:42
Letzter Beitrag: HaWe
Question Arduino Temperatursensor in exel datei loggen Tom 2 1.221 12.07.2015 10:30
Letzter Beitrag: rkuehle
  Temperatursensor Programmierung Anton11 6 1.560 29.05.2015 09:55
Letzter Beitrag: fraju
  SHT75 ungenau, systembedingt oder ungenau? Cray-1 2 563 13.01.2015 08:52
Letzter Beitrag: Cray-1
  KTY Temperatursensor mit einem I2C Display auslesen. Einsteiger94 2 1.228 27.10.2014 21:09
Letzter Beitrag: Bitklopfer
  Grad - Zeichen Georg 3 2.356 07.10.2014 20:34
Letzter Beitrag: Stefan
Big Grin GY-521/MPU-6050 von Beschleunigung auf Winkel [Grad] konek 1 1.306 25.09.2014 20:20
Letzter Beitrag: konek
  433 MHz Temperatursensor mit einem Arduino Uno auslesen Freddy 1 6.059 16.12.2013 00:10
Letzter Beitrag: rkuehle

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste