INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Teensy LC wird nicht erkannt
24.12.2015, 23:24 (Dieser Beitrag wurde zuletzt bearbeitet: 24.12.2015 23:25 von Sp1elkind.)
Beitrag #1
Teensy LC wird nicht erkannt
Hallo zusammen,

ich möchte gerade meinen brandneuen Teensy LC testen, was leider nicht so funktioniert.

Ich habe nach Anleitung Teensyduino und damit das Flashtool ebenfalls installiert. Die Installation scheint auch korrekt zu sein, zumindest werden die Boards in der Hardwareauswahl der ArduinoIDE angezeigt.

Beim Anstecken des Teensy LC blinkt die onboard-LED -> blink ist werksseitig drauf, soweit korrekt

Nach "Verify" geht der Loader auf, man soll auf den Knopf drücken -> dann hört die LED auf zu blinken ->bootloader mode, soweit korrekt

Leider erkennt mein PC das Board aber überhaupt nicht, weder im "Blink" noch im "Programmiermodus" - nichts zu sehen im Gerätemanager oder in der IDE selbst.

Auf dem Laptop ist Win7, das Trouleshooting von PJRC habe ich durch, ohne Erfolg

Huh Hat da jemand eine Idee/Tipps, was zu machen ist?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
25.12.2015, 12:52
Beitrag #2
RE: Teensy LC wird nicht erkannt
So, jetzt funktioniert'sSmile Der Trick war tatsächlich ein anderes USB-Kabel zu verwendenBlush
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
25.12.2015, 15:55
Beitrag #3
RE: Teensy LC wird nicht erkannt
muss wohl, dabei war ein Ferrit dran, was für ein reines Ladekabel eher ungewöhnlich ist o.O
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino lässt sich nicht installieren bergfrei 4 146 20.11.2016 18:34
Letzter Beitrag: bergfrei
  Arduino Mega 2560 läuft nicht Wolfgang50 6 185 13.11.2016 10:50
Letzter Beitrag: Wolfgang50
  Ardublock übertragt nicht an IDE oder UNO R3 tobi83 5 342 16.10.2016 14:07
Letzter Beitrag: Pit
  Upload funktioniert nicht Levi 5 244 22.09.2016 20:19
Letzter Beitrag: hotsystems
  ESP8266 tuts nicht sowerum 7 393 19.09.2016 21:01
Letzter Beitrag: sowerum
  If-Bedingung funktioniert nicht bei Serial1.write Datatom 6 226 16.09.2016 20:36
Letzter Beitrag: Datatom
  SD Karte wird nicht erkannt... Maxi290997 2 207 16.08.2016 14:36
Letzter Beitrag: Maxi290997
  Arduino lässt sich nicht mehr beschreiben Maxi290997 15 980 07.08.2016 11:40
Letzter Beitrag: Maxi290997
  Arduino Uno+Motor Shield+Velleman Mustercode funktionieren nicht Dubidu 8 488 20.07.2016 19:05
Letzter Beitrag: Scheams
  Sketch konnte nicht angelegt werden Sarius 2 240 16.07.2016 15:59
Letzter Beitrag: Sarius

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste