INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
TM1637 mit Attiny84
31.07.2015, 10:35
Beitrag #9
RE: TM1637 mit Attiny84
Das ist doch prima, dann funktioniert das wenigstens. Wenn auch ein bisschen "teurer". Wink
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
31.07.2015, 23:20 (Dieser Beitrag wurde zuletzt bearbeitet: 31.07.2015 23:36 von Sp1elkind.)
Beitrag #10
RE: TM1637 mit Attiny84
Also Library läuft, jetzt habe ich Probleme den Pro Mini 5V 16MHz mit Batterien (an VCC, nicht am RAW Pin) zu betreiben: Ich habe 3 AA Batterien in Reihe, also etwa 4,8V. Wenn ich versuche den Arduino damit zu betreiben geht er zwar an, und das Display wird initialisiert, sprich 0000 wird angezeigt, aber die Uhr läuft nicht weiter. Am Labornetzteil läuft das ganze einwandfrei (auch mit nur 3,9V). Habt ihr ne Idee woran das liegt?

Edit: Habe mal noch einen 10µF zwischen VCC und GND gelötet, hat aber auch nichts gebracht.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.08.2015, 12:57
Beitrag #11
RE: TM1637 mit Attiny84
Was hast du denn am Netzgerät für einen Stromverbrauch? Ich vermute, für das Display wird das an den Batterien knapp werden.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.08.2015, 14:41 (Dieser Beitrag wurde zuletzt bearbeitet: 01.08.2015 15:10 von Sp1elkind.)
Beitrag #12
RE: TM1637 mit Attiny84
Strom ist eigentlich immer kleiner als 100mA, meistens so um die 25 mA, das müssten die Batterien doch eigentlich schon hergeben, oder?

Edit: ist ein Strom-Problem gewesen, mit 100µ und niedrigster Helligkeit geht'sSmile
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.08.2015, 17:20
Beitrag #13
RE: TM1637 mit Attiny84
Ja diese Displays ziehen schon recht viel Strom. Warum setzt du kein LCD ein?
Die brauchen deutlich weniger Strom und mit i2c auch gut zu verwenden. Aber es läuft ja jetzt.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  TM1637 Display F2Ingo 11 4.023 16.08.2015 07:29
Letzter Beitrag: F2Ingo

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste