INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Subs "parallel" laufen lassen..
10.09.2013, 07:13
Beitrag #9
RE: Subs "parallel" laufen lassen..
(09.09.2013 22:00)Hobel schrieb:  Leistungsprotz? Arduino? 8 Bit Klappertechnik.........

(09.09.2013 22:00)Stefan schrieb:  .....weil der Ardi kein Leistungsprotz ist

andererseits ist es aber auch erstaunlich, was so ein 8-Bitler alles hinkriegt, finde ich jedenfalls. Smile

Gruß, Stefan . . . . . . //Wo mein Kölbchen dampft, da bin ich unverkrampft.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
09.10.2013, 14:51
Beitrag #10
RE: Subs "parallel" laufen lassen..
Vielen Dank Hobel, das war genau das Gesuchte.

Nachdem ich die Timer deklariert habe funktioniert das jetzt auch. Was allerdings nicht geht ist die Vergabe der IDs. Derzeit kann ich nur einen Timer laufen lassen..Wenn ich "timer_event_id1" beim intialisieren eingebe, kommt der Fehler: "timer_event_id1 was not declared in this scope"

Wie genau ordne ich die IDs zu? Aus dem Code in der Timer-Library werde ich leider nicht schlau...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  WS2812b LEDs Wellenlänge wiedergeben lassen avoid 3 239 04.05.2018 21:56
Letzter Beitrag: avoid
  Servo langsamer drehen und auf position lassen Thor Wallhall 13 1.585 12.04.2018 11:42
Letzter Beitrag: BanditBandeh
  2 Schrittmotoren laufen lassen Reinhard112 20 1.303 09.04.2018 19:16
Letzter Beitrag: Tommy56
  2 LEDs unabhängig blinken lassen cappy0815 1 653 26.09.2017 07:42
Letzter Beitrag: hotsystems
  IRremote bringe ich nicht zum laufen Franz54 5 881 19.02.2017 11:56
Letzter Beitrag: Tommy56
  Ausgang "blinken" lassen NormanIGB 11 1.714 28.12.2016 17:20
Letzter Beitrag: Tommy56
  tip für Qellcode nur 1mal ablaufen lassen himbeersirup 4 814 19.05.2016 11:51
Letzter Beitrag: himbeersirup
  Programme lassen sich nicht auf das Gemma Board downloaden! Jack Sparrow 13 1.796 08.04.2016 10:01
Letzter Beitrag: hotsystems
  Lampe mit Key leuchten lassen FCraftLP 1 1.043 05.03.2016 11:44
Letzter Beitrag: hotsystems
  Leds blinken lassen mit if-Abfrage und millis ferdi 11 3.361 24.10.2015 08:54
Letzter Beitrag: Bitklopfer

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste