INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Stirbt mein Mega?
02.04.2015, 15:55
Beitrag #1
Stirbt mein Mega?
Hallo,

ich habe ein unerkläriches Problem:
Ich habe ein ziemlich umfangreiches Programm (belegt ca. 50 % des Programmspeichers) welches sich bisher problemlos auf dem Arduino Mega hochladen lies. Nun läuft der Balken beim Hochladen bis ca. 80 % (also bis dahin wo der eigentliche hochladevorgang beginnt) und bleibt dort stehen. Nach geraumer Zeit kommt eine Fehlermeldung mit sync verloren oder so was.
Dasselbe Programm auf einem andere Mega läuft problemlos.

Ich habe dann versucht ein "kleineres" Programm zu installieren was erst mal problemlos ging. Ein paar Mal später wiederum ging auch dieses Programm nicht mehr zum Hochladen sondern nur ein noch kleineres.
Stirbt da gerade mein Programmspeicher?

Hatte schon mal jemand so ein Verhalten?

Ich weiss nicht wie oft ich auf dem Mega schon Programme hochgeladen habe, aber da es mein Entwicklungsboard war war das schon einiges...

Gruss Ralf
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.04.2015, 19:58
Beitrag #2
RE: Stirbt mein Mega?
Hallo Ralf,

überlege mal genau ob du dem Mega mal zu viel Spannung über extern gegeben hast, so dass der Spannungsregler heiß wurde. Wenn ja dürfte es damit zu tun haben. Mir ist selbiges auch mal passiert. Erst lies sich noch a bisserl was hochladen, dann immer weniger. Nun liegt der Mega in der Tonne Huh
Grüße Ricardo

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.04.2015, 18:39 (Dieser Beitrag wurde zuletzt bearbeitet: 03.04.2015 18:40 von Foto-Ralf.)
Beitrag #3
RE: Stirbt mein Mega?
Ich habe ihn tatsächlich seit kurzem an einem Netzteil am Power-Jack und hatte ihn zuvor immer über USB betrieben...
Allerdings "hängt" er jetzt seit ca. 3 Tagen dauerhaft dran, das zuletzt hochgeladene Programm (also das kleine) läuft damit sauber.

Bissel warm wird er schon in der Ecke mit dem Spannungsregler, ist aber auf der Rückseite kann man immer noch locker dauerhaft hinfassen ohne die Finger zu verbrennen.
Ich kann leider momentan nicht die Leerlaufspannung des Netzteiles messen...

Na ich warte mal ab, wenn's weiter so bleibt dann tut wenigstens das Momentane noch und wenn er vollends in die ewigen Jagdgründe eingeht dann isses Pech aber auch nicht zu ändern - besser werden wird's wohl nicht mehr, auch wenn ich jetzt wieder weniger Spannung draufgebe Big Grin

Aber vielen Dank Thorsten für den Hinweis, so muss ich jetzt wenigstens den "Test" nicht noch mit ein paar weiteren Arduino's machen bevor ich feststelle, dass das Steckernetzteil dafür nicht geeignet ist Blush

Gruss Ralf
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.04.2015, 19:33
Beitrag #4
RE: Stirbt mein Mega?
(03.04.2015 18:39)Foto-Ralf schrieb:  Aber vielen Dank Thorsten
Bitteschön, aber ich hatte damit jetzt gar nichts zu tun...

Falls ich mit einer Antwort helfen konnte, wuerde ich mich freuen, ein paar Fotos oder auch ein kleines Filmchen des zugehoerigen Projekts zu sehen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
04.04.2015, 17:59
Beitrag #5
RE: Stirbt mein Mega?
Hallo Thorsten,

stimmt, Du hattest diesmal nichts dazu geschrieben, es war Ricardo.
Danke trotzdem, Du hattest sonst schon gute Tipps für mich gehabt.


Und natürlich Danke Ricardo Wink für den Tipp Idea

Gruss Ralf
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  MEGA 2560 mit 5V 12A Netzteil betreiben möglich? Nafetz 18 493 11.11.2016 05:59
Letzter Beitrag: peterfido
  3 Arduino Mega, 2 Sender 1 Empfänger claudius 22 637 18.10.2016 17:32
Letzter Beitrag: Pardini
  Zwei Ausgabeports am Mega verbinden um 50 mA Verbraucher anzuschließen ? holo 15 863 01.02.2016 13:07
Letzter Beitrag: Bitklopfer
  Arduino Mega Fehlverhalten hanse44 5 730 27.01.2016 08:25
Letzter Beitrag: hotsystems
  Pinbelegung UNO und Mega für TFT Anschluss AchDuShrek 4 1.508 19.11.2015 21:40
Letzter Beitrag: Klaus(i)
  UTFT an Arduino mega mit Flachbandkabel anschließen Jensus 1 887 03.10.2015 12:52
Letzter Beitrag: hotsystems
  MPU 9150 mit Arduino Mega Neo2030 6 907 19.09.2015 21:01
Letzter Beitrag: HaWe
Question Mega und nrf24 MeRo113 0 731 19.08.2015 17:56
Letzter Beitrag: MeRo113
  Windows 10 erkennt Arduino Mega 2560 nicht Th3o 5 2.129 08.08.2015 09:02
Letzter Beitrag: Th3o
  Arduino Mega - externe Stromversorgung hgranzer 6 2.222 19.07.2015 12:45
Letzter Beitrag: hgranzer

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste