INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Stand-alone-Nano an USB leuchtet nicht
22.03.2020, 16:50
Beitrag #1
Stand-alone-Nano an USB leuchtet nicht
Hallo Arduino-Gemeinde
einer meiner Nanos zeigt ein für mich unverständliches Verhalten:
Wenn er alleine am USB-Kabel hängt, leuchtet er nicht. Das Kabel ist ok, das habe ich mit andern Stand-alone-Nanos getestet.
Wenn er aber auf einem Board mit externer Stromversorgung ist, kann er normal mit dem USB-Kabel programmiert und betrieben werden.
Kennt jemand dieses Phänomen?
Andreas
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.03.2020, 17:00
Beitrag #2
RE: Stand-alone-Nano an USB leuchtet nicht
Verbindung für 5V vom USB vergessen?

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.03.2020, 17:03
Beitrag #3
RE: Stand-alone-Nano an USB leuchtet nicht
Was verstehst du unter "Standallone Nano" ?

Evtl. ist der Spannungspin an der USB-Buchse abgerissen.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.03.2020, 17:20
Beitrag #4
RE: Stand-alone-Nano an USB leuchtet nicht
(22.03.2020 17:03)hotsystems schrieb:  Was verstehst du unter "Standallone Nano" ?

Evtl. ist der Spannungspin an der USB-Buchse abgerissen.

Mit Stand-alone meine ich, "er hängt alleine am USB-Kabel" so quasi "in der Luft".
Dann müsste doch die Power-LED und ev die Blink-LED leuchten.
Auf dem Schaltplan ist so ein komisches Ding "MF-MSMF050-2 500mA" und eine Diode SS1P3L zwischen Stecker VUSB und +5V eingezeichnet. Ist das vielleicht eine Sicherung die defekt ist? Dann gibt es noch zwischen VUSB und GND ein Doppelpaket Kondensatoren (100nF und 4.7uF).
Ja, vielleicht ist auch der Buchsenkontakt defekt.

Andreas
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.03.2020, 17:32
Beitrag #5
RE: Stand-alone-Nano an USB leuchtet nicht
Ja, das eine ist eine "selbstheilende Sicherung" die sollte nicht dauernd defekt sein, bei der Diode ist es da anders. Die kann schon mal hin sein.
Beides kann man aber durchmessen.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
23.03.2020, 10:08
Beitrag #6
RE: Stand-alone-Nano an USB leuchtet nicht
Hallo
hier hat sich bestimmt die kleine Diode verabschiedet.
Sie liegt genau unter der USB-Buchse neben dem C106, durchmessen und dann auswechseln.
Geht bestimmt wieder.

mfl. Gruß
Achim
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino Nano Funktioniert nicht? acca500 7 719 10.05.2020 10:22
Letzter Beitrag: hotsystems
  Nano nur mit CH340 USB ?? Franz54 23 2.996 18.04.2020 21:16
Letzter Beitrag: Franz54
  Nano und 12Volt für Weichensteuerung Jan99 2 779 13.04.2020 12:30
Letzter Beitrag: hotsystems
  Anfänger braucht Hilfe...Fehlermeldung, Funduino läuft noch nicht auf dem Mac... capri1968 5 1.108 09.04.2020 11:28
Letzter Beitrag: Tommy56
  Diamex Programmer Prog-S2 AVR lässt sich nicht programmieren senseman 12 2.328 08.04.2020 14:53
Letzter Beitrag: senseman
  TFT Touch Bildschirm funktioniert mit USB aber nicht mit Netzteil Katuros 29 3.217 02.04.2020 15:56
Letzter Beitrag: hotsystems
Photo der NANO will nicht sensor 8 1.704 02.03.2020 17:26
Letzter Beitrag: hotsystems
  UNO R3 Bord wird nicht mehr vom WIN10 Rechner als COM angezeigt wetskindiver 3 987 13.02.2020 18:56
Letzter Beitrag: Tommy56
  Stromversorgung Nano + Servos turold 13 2.321 04.02.2020 23:40
Letzter Beitrag: Chopp
  Sketch auf Arduino Nano laden berny46 5 1.401 05.01.2020 11:05
Letzter Beitrag: berny46

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste