INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sketche lassen sich aus IDE nicht mehr hochladen
19.03.2021, 07:47
Beitrag #9
RE: Sketche lassen sich aus IDE nicht mehr hochladen
Moin,

wenigstens das Aufspielen eines neuen Bootloaders hätte ich noch probiert!
Spätestens wenn Du bei einem NANO-Clone mal den WDT (Watchdog Timer) ausprobieren willst brauchst Du das.

Gruß André
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
19.03.2021, 19:11
Beitrag #10
RE: Sketche lassen sich aus IDE nicht mehr hochladen
Hallo,

Genau deswegen hatte Dieter ja gefragt, ob du noch einen zweiten hast.
Mit dem kannst du den defekten einen neuen Bootloader aufspielen.

Gruß, Markus

Immer in Stress
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Bootloader will sich nicht auf Mini Pro installieren lassen Foto-Ralf 27 1.347 09.06.2021 07:15
Letzter Beitrag: SpaghettiCode
  Tisch der sich selbst ins Wasser bringt ludino 28 2.711 28.05.2021 21:29
Letzter Beitrag: Franz54
  Arduino Mega wird nicht erkannt Gian-Luca 61 15.927 27.05.2021 23:21
Letzter Beitrag: Hurz
  Arduino startet nicht kpc 14 2.062 27.04.2021 22:24
Letzter Beitrag: hotsystems
  MKR1200 läuft nicht bei Batteriebetrieb kpc 24 4.303 05.04.2021 22:59
Letzter Beitrag: kpc
  Einfaches Projekt funktioniert am USB Anschluss, aber nicht mit Akkus PurpleLightning 3 761 05.04.2021 12:07
Letzter Beitrag: hotsystems
  Sketches lassen sich nicht mehr hochladen. Was kann ich noch tun? Tonio 3 919 19.03.2021 15:32
Letzter Beitrag: Tommy56
  Servo funktioniert nicht richtig an Arduino Nano Maxcruiser 25 4.302 14.03.2021 17:11
Letzter Beitrag: hotsystems
  2 I2C-Devices nicht zusammen wonk 36 6.246 04.03.2021 00:08
Letzter Beitrag: hotsystems
  Schieberegister funktioniert nicht richtig flint74 9 1.639 21.02.2021 13:35
Letzter Beitrag: flint74

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste