INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sketch läßt sich nicht hochladen - not in sync
17.01.2016, 21:22
Beitrag #17
RE: Sketch läßt sich nicht hochladen - not in sync
Naja, ein Bild - das bekanntlich mehr als 1000 Worte sagt - hätte es den Eingeweihten sofort erzählt.

Fazit: du kannst alt werden wie 'ne Kuh, lernst immer noch dazu :-)

Grüße,
Stephan
------------------------------------------
Kinder betet, Papa lötet. Gott gebe, daß es klebe.
Satzzeichen können Leben retten: Komm wir essen Opa.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.01.2016, 21:45
Beitrag #18
RE: Sketch läßt sich nicht hochladen - not in sync
(17.01.2016 21:22)Stephan_56 schrieb:  Naja, ein Bild - das bekanntlich mehr als 1000 Worte sagt - hätte es den Eingeweihten sofort erzählt.

Fazit: du kannst alt werden wie 'ne Kuh, lernst immer noch dazu :-)

Genau so ist es und man muss auch mehr nachfragen.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.01.2016, 21:51
Beitrag #19
RE: Sketch läßt sich nicht hochladen - not in sync
(17.01.2016 20:43)Stephan_56 schrieb:  .....
Habe nun artig RX auf 10 und TX auf 11 definiert und sogar verdrahtet und siehe da: ES GEHT!
....

...gehen, aber nur solange du den SPI Bus nicht benutzt weil Pin 10 und Pin 11 gehören da wiederum schon dazu....also nächste Abseitsfalle...Wink
lgbk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.01.2016, 22:39
Beitrag #20
RE: Sketch läßt sich nicht hochladen - not in sync
Oops! Benutze für den Sketch I2C und SPI. Es läuft aber noch kein SPI-Sensor.
Muß ich wohl mal genauer in das Datenblatt des MEGA schauen.
Was ist denn mit Pin 13-19 (RX/TX 1-3)? Idea
Ein 3,2" Touch mit Breakout soll auch noch dran...

"Ach Herr Doktor, das kann ja Eiter werden"...Undecided

Grüße,
Stephan
------------------------------------------
Kinder betet, Papa lötet. Gott gebe, daß es klebe.
Satzzeichen können Leben retten: Komm wir essen Opa.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.01.2016, 23:00
Beitrag #21
RE: Sketch läßt sich nicht hochladen - not in sync
(17.01.2016 22:39)Stephan_56 schrieb:  Oops! Benutze für den Sketch I2C und SPI. Es läuft aber noch kein SPI-Sensor.
Muß ich wohl mal genauer in das Datenblatt des MEGA schauen.
Was ist denn mit Pin 13-19 (RX/TX 1-3)? Idea
Ein 3,2" Touch mit Breakout soll auch noch dran...

"Ach Herr Doktor, das kann ja Eiter werden"...Undecided

..na dann solltest hier mal schleunigst den OffenbarungsEID nachholen das die erlauchte Leser und Beraterschaft über alles informiert ist...
Also Sketch, Schaltbild mit allen angeschlossenen Sensoren und oder Modulen.
Sonst wird das ein ewiges Rätselraten hier...
Wenn du RX/TX 1-3 ansprichst dann hast du ein MegaBoard in Verwendung.
Da ist das mit dem SPI Bus evtl. anderster.
lgbk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  DUE: Hochladen nur bis 256 kB? GuaAck 3 171 07.10.2017 18:57
Letzter Beitrag: GuaAck
  Hexdatei zum Mega2560 hochladen mit ISP comfan 4 157 03.10.2017 18:17
Letzter Beitrag: comfan
  NeoPixels: Sketch will nicht - Problem mit delay? Zabsi 5 326 22.08.2017 15:17
Letzter Beitrag: Tommy56
  BME280 - Luftdruckoffset nicht einstellbar ? Stargazer 17 985 13.08.2017 15:38
Letzter Beitrag: hotsystems
  Ich komme mit millis nicht weiter !!! Gonmaus 8 730 09.07.2017 21:24
Letzter Beitrag: Tommy56
  Brauche einen Sketch zum Testen HDT 12 753 22.06.2017 07:37
Letzter Beitrag: HDT
Sad Fehlermeldung beim Hochladen meines Sketches kletterloewe 5 510 14.06.2017 16:08
Letzter Beitrag: hotsystems
  WEMOS Motorshield funzt nicht Rumpl-X 8 558 07.06.2017 21:10
Letzter Beitrag: Tommy56
  Sketch ändern für ACS712 Sandro2504 3 329 04.06.2017 05:55
Letzter Beitrag: Bitklopfer
  LCD geht nicht - keine Ahnung warum?? DL1AKP 12 830 15.05.2017 13:17
Letzter Beitrag: DL1AKP

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste