INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sketch konnte nicht angelegt werden
16.07.2016, 15:19
Beitrag #1
Sketch konnte nicht angelegt werden
Hallo Leute,

ich habe eine Aduino Datei von einem Laptop auf einen USB-Stick geladen. Jetzt versuche ich diese Datei auf einem anderen Laptop zu öffnen und es kommt die Fehlermeldung: "Der Sketch konnte nicht angelegt werden.". Danach kommt die Warnung: "Fehler beim Öffnen des Sketches: C:\Users... "

Alles andere funktioniert problemlos.

Danke schonmal Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.07.2016, 15:46
Beitrag #2
RE: Sketch konnte nicht angelegt werden
Hey!

Ist die .ino Datei in einem Unterordner mit gleichen Namen?
Öffnest du über Doppelklick im Explorer? Wenn ja versuch über die IDE zu öffnen.
Versuch den Sketch mit einem Text-Editor zu öffnen (Rechtklick -> Öffnen mit... -> Editor auswählen). Dann kannst du den Code in ein neues Programm kopieren.

mfg Scheams
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.07.2016, 15:59
Beitrag #3
RE: Sketch konnte nicht angelegt werden
Vielen Dank Smile das mit Editor hat funktioniert
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  nRF24l01 empfängt Daten nicht techniclover 1 123 09.01.2017 19:20
Letzter Beitrag: celle
  [Gelöst] SD Card (Ethernet Shield) IO funktioniert nicht __jb__ 7 250 05.01.2017 09:51
Letzter Beitrag: rpt007
Wink Funktioniert, funktioniert nicht. clandestino 7 249 04.01.2017 22:54
Letzter Beitrag: renid55
  Drehencoder, ich verstehe es einfach nicht! Kitt 12 373 27.12.2016 21:39
Letzter Beitrag: Tommy56
  Sketch geht,geht nicht? malsehen 0 121 25.12.2016 21:24
Letzter Beitrag: malsehen
  Arduino lässt sich nicht installieren bergfrei 4 248 20.11.2016 18:34
Letzter Beitrag: bergfrei
  Arduino Mega 2560 läuft nicht Wolfgang50 6 277 13.11.2016 10:50
Letzter Beitrag: Wolfgang50
  Ardublock übertragt nicht an IDE oder UNO R3 tobi83 5 703 16.10.2016 14:07
Letzter Beitrag: Pit
  Upload funktioniert nicht Levi 5 318 22.09.2016 20:19
Letzter Beitrag: hotsystems
  ESP8266 tuts nicht sowerum 7 475 19.09.2016 21:01
Letzter Beitrag: sowerum

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste