INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sketch konnte nicht angelegt werden
16.07.2016, 15:19
Beitrag #1
Sketch konnte nicht angelegt werden
Hallo Leute,

ich habe eine Aduino Datei von einem Laptop auf einen USB-Stick geladen. Jetzt versuche ich diese Datei auf einem anderen Laptop zu öffnen und es kommt die Fehlermeldung: "Der Sketch konnte nicht angelegt werden.". Danach kommt die Warnung: "Fehler beim Öffnen des Sketches: C:\Users... "

Alles andere funktioniert problemlos.

Danke schonmal Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.07.2016, 15:46
Beitrag #2
RE: Sketch konnte nicht angelegt werden
Hey!

Ist die .ino Datei in einem Unterordner mit gleichen Namen?
Öffnest du über Doppelklick im Explorer? Wenn ja versuch über die IDE zu öffnen.
Versuch den Sketch mit einem Text-Editor zu öffnen (Rechtklick -> Öffnen mit... -> Editor auswählen). Dann kannst du den Code in ein neues Programm kopieren.

mfg Scheams
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
16.07.2016, 15:59
Beitrag #3
RE: Sketch konnte nicht angelegt werden
Vielen Dank Smile das mit Editor hat funktioniert
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Neuling kommt nicht weiter, ws2812 If abfragen Tabata 8 401 Gestern 14:07
Letzter Beitrag: Tommy56
  millis() zählt nicht weiter sowerum 8 407 09.04.2018 17:55
Letzter Beitrag: Tommy56
  Windmesser auslesen will noch nicht so recht klappen.. Stargazer 12 505 05.04.2018 10:54
Letzter Beitrag: amithlon
  Bootlader Brennen funktioniert nicht Ardusil 6 383 18.03.2018 10:53
Letzter Beitrag: hotsystems
  Bool wird nicht umgesetzt Wampo 3 274 10.03.2018 23:04
Letzter Beitrag: Tommy56
  NTC für LCD-Anzeige.Weiter bekomme ich nicht hin malsehen 17 909 09.03.2018 20:28
Letzter Beitrag: malsehen
  328P geht nicht mehr [gelöst] Harry 37 2.284 04.03.2018 19:57
Letzter Beitrag: Harry
  UDP Paket über UART senden (nicht SPI) Wampo 9 520 04.03.2018 18:49
Letzter Beitrag: Tommy56
  Rotaryencoder funktioniert nicht richtig 123clever 19 757 20.02.2018 22:22
Letzter Beitrag: rpt007
  Brauch hilfe bei einnem Sketch MrMagoo 10 528 11.02.2018 13:49
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste