INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SHT75 ungenau, systembedingt oder ungenau?
12.01.2015, 14:34
Beitrag #1
SHT75 ungenau, systembedingt oder ungenau?
Hallo,
der SHT75 hat bei 100° C eine Abweichung von 8° C. Ein Beinchen war abgebrochen, habe das wieder angelötet. Kann es sein, dass er einen Defekt hat? Vorher meine ich war er ok. Oder kann das im Regler bedingt sein? Bei 30° C hat er einen Fehler von rund 1° C.

Gruß
Cray-1
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.01.2015, 07:35
Beitrag #2
RE: SHT75 ungenau, systembedingt oder ungenau?
Meine SHT75 passen alle in die Spezifikationen des Datenblattes, bzw. sind deutlich enger in der Toleranz als dort angegeben.
Woher weißt du das bei 30°C ein Fehler von 1K Fakt ist? Hast du so exakte und vorallem kalibrierte Messmittel?

Keep on..... RMR
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.01.2015, 08:52
Beitrag #3
RE: SHT75 ungenau, systembedingt oder ungenau?
(13.01.2015 07:35)RMR schrieb:  Meine SHT75 passen alle in die Spezifikationen des Datenblattes, bzw. sind deutlich enger in der Toleranz als dort angegeben.
Woher weißt du das bei 30°C ein Fehler von 1K Fakt ist? Hast du so exakte und vorallem kalibrierte Messmittel?

Keep on..... RMR
Morgen,
ja habe ein geeichntes Messgerät an den Thermostat-Block gehalten. Ich glaube, der hat einen Knacks weg. Was ist Deiner Meinung nach am wahrscheinlichsten?

Gruß
Cray-1
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  RS 422 oder 485? AndyHoe 9 675 10.04.2018 18:51
Letzter Beitrag: Chopp
  Mehrere Ausgänge mit einem Befehl auf High oder Low setzen dahans 1 693 10.01.2018 12:48
Letzter Beitrag: Tommy56
  Taster 1 mal drücken = LED 2 mal blinken oder aufblitzen gordolino 19 2.485 03.11.2017 15:14
Letzter Beitrag: ardu_arne
  Bluetooth vom Pc zum Arduino mit HC-06 oder HC-05 ? comfan 0 1.309 15.09.2017 08:25
Letzter Beitrag: comfan
  Uhr geht ungenau trotz RTC3231 Grot 2 843 26.12.2016 13:32
Letzter Beitrag: Grot
  mit if aus do-while oder while Schleife aussteigen Nafetz 6 1.099 05.12.2016 21:41
Letzter Beitrag: Pit
  Welche IDE? Arduini.cc oder .org Bilbo 1 924 17.10.2016 21:03
Letzter Beitrag: ardu_arne
  Ardublock übertragt nicht an IDE oder UNO R3 tobi83 5 3.118 16.10.2016 14:07
Letzter Beitrag: Pit
  Programmspeicher auf i2c_EEPROM oder SD_Card erweitern? avoid 11 2.148 11.07.2016 15:46
Letzter Beitrag: avoid
  IDE von .org oder .cc besser geeignet? Bit of Byte 4 1.028 01.03.2016 21:57
Letzter Beitrag: arduinopeter

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste