INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Relais shield
14.10.2013, 22:57
Beitrag #1
Relais shield
Hallo,

ich such mir einen Wolf und finde nichts:

Ich habe die 8 Kanal relais Karte

http://www.amazon.de/Kanal-Relay-Relais-...B00AEIDWXK

und das mit Aduino Mega 2560 angeschlossen.

Die Relais sind aber sofort aktiv beim Einschalten und gehen dann bei Tatsenbestätigung aus. Ich will es aber umgekehrt haben. Auch die Umstellung von LOW auf HIGH hat nicht gebracht. Da ist genauso.

Ich will nicht, dass die Relais ständig an sind.


Was könnte das sein?

LG Thomas
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15.10.2013, 11:36
Beitrag #2
RE: Relais shield
Hallo Thomas,

dann zeig doch mal deinen Code...

gruß Demo

Wissen ist das einzige Gut das sich vermehrt, wenn man es teilt...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15.10.2013, 11:44 (Dieser Beitrag wurde zuletzt bearbeitet: 15.10.2013 11:46 von menzinger.)
Beitrag #3
RE: Relais shield
Hallo,

mit dem Test BLINK funktioniert das Relais. Aber bei meinem Code ist da ein Wurm drin. Leider darf ich nicht den Code hier nicht zeigen, da es ein Auftragsarbeit ist.

Danke Euch

Aber Schaltplan habe ich im Netz gefunden:

http://www.thesunrain.com/Amazon/8%20rel...Module.zip

Wenn es den anderen auch helfen kann.

LG Thomas
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.10.2013, 14:19
Beitrag #4
RE: Relais shield
Hallo menzinger

Hast Du realisiert, dass gemäss Schema (Dein Link) bei Input LOW (0V ... 0,5 V) das Relais anzieht und bei Input HIGH (2,5V ... 5V) das Relais abfällt?
Klar, dass BLINK funzt.

Lass hören, wenn das Problem vom Tisch ist.

Gruss Ueli
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Schrittmotor ruckelt beim Start und im laufenden Betrieb - Arduino+Motor Shield grt35a 3 274 21.09.2016 06:56
Letzter Beitrag: Bitklopfer
  Solid State Relais Zünden. Impuls vs Dauerfeuer BennIY 6 226 18.09.2016 23:44
Letzter Beitrag: BennIY
  Inrush Relais am Arduino MKnet83 1 207 07.09.2016 16:11
Letzter Beitrag: ardu_arne
  Steuerung eines Schrittmotor und eines Lüfters auf einem Shield phischmi 7 278 18.08.2016 20:58
Letzter Beitrag: phischmi
  Avr NetIO als Arduino mit Ethernet-Shield amithlon 2 529 18.08.2016 17:42
Letzter Beitrag: amithlon
  Welches WiFi-Shield? alpenpower 1 345 14.07.2016 11:19
Letzter Beitrag: alpenpower
  Motor Shield wird Heiß erwin 8 1.126 24.03.2016 11:29
Letzter Beitrag: hotsystems
  Per Keypad Shield zwischen zwei Programmen schalten Rob-LE 9 926 09.03.2016 14:27
Letzter Beitrag: iks77
  Multi functional Expansion Board Sensor Shield Astropikus 5 787 03.03.2016 22:32
Letzter Beitrag: hotsystems
  Arduino DUE mit W5100 Shield crissy-98 15 1.516 15.02.2016 15:57
Letzter Beitrag: crissy-98

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste