INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Relais shield
14.10.2013, 22:57
Beitrag #1
Relais shield
Hallo,

ich such mir einen Wolf und finde nichts:

Ich habe die 8 Kanal relais Karte

http://www.amazon.de/Kanal-Relay-Relais-...B00AEIDWXK

und das mit Aduino Mega 2560 angeschlossen.

Die Relais sind aber sofort aktiv beim Einschalten und gehen dann bei Tatsenbestätigung aus. Ich will es aber umgekehrt haben. Auch die Umstellung von LOW auf HIGH hat nicht gebracht. Da ist genauso.

Ich will nicht, dass die Relais ständig an sind.


Was könnte das sein?

LG Thomas
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15.10.2013, 11:36
Beitrag #2
RE: Relais shield
Hallo Thomas,

dann zeig doch mal deinen Code...

gruß Demo

Wissen ist das einzige Gut das sich vermehrt, wenn man es teilt...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15.10.2013, 11:44 (Dieser Beitrag wurde zuletzt bearbeitet: 15.10.2013 11:46 von menzinger.)
Beitrag #3
RE: Relais shield
Hallo,

mit dem Test BLINK funktioniert das Relais. Aber bei meinem Code ist da ein Wurm drin. Leider darf ich nicht den Code hier nicht zeigen, da es ein Auftragsarbeit ist.

Danke Euch

Aber Schaltplan habe ich im Netz gefunden:

http://www.thesunrain.com/Amazon/8%20rel...Module.zip

Wenn es den anderen auch helfen kann.

LG Thomas
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.10.2013, 14:19
Beitrag #4
RE: Relais shield
Hallo menzinger

Hast Du realisiert, dass gemäss Schema (Dein Link) bei Input LOW (0V ... 0,5 V) das Relais anzieht und bei Input HIGH (2,5V ... 5V) das Relais abfällt?
Klar, dass BLINK funzt.

Lass hören, wenn das Problem vom Tisch ist.

Gruss Ueli
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  nano, micro oder? für LAN Shield sepp01 10 287 12.11.2017 11:30
Letzter Beitrag: sepp01
  Steckertyp von SD Card Shield V4.0? alpenpower 7 528 10.11.2017 10:04
Letzter Beitrag: SkobyMobil
  SunFounder 16 Channel 12 Bit PCA9685 PWM Servo I2C Driver Shield Bikandajyo 11 525 18.10.2017 13:54
Letzter Beitrag: Bikandajyo
  Display für ATMega 2560 mit Shield lion88 8 807 08.10.2017 18:27
Letzter Beitrag: SkobyMobil
  Relais zerstört? durch 150W HQI Strahler tochweh 13 1.101 19.06.2017 21:07
Letzter Beitrag: Franz54
  CAN-Shield iVm 3,3V Arduino Pro Mini Clubsport 12 970 13.04.2017 22:56
Letzter Beitrag: Bitklopfer
  Relais luj1990 38 1.995 06.04.2017 15:07
Letzter Beitrag: Franz54
  SM5100B GSM shield huber5093 2 425 01.02.2017 04:19
Letzter Beitrag: bergfrei
  CNC Shield V3 + Nema 17 relay 2 1.443 26.12.2016 15:01
Letzter Beitrag: Ralla1
  Grundsatz Frage: Ethernet Shield 2 + SQL-Anbindung Beercules 7 668 16.12.2016 13:40
Letzter Beitrag: ardu_arne

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste