INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
RTC wird nicht synchronisiert
18.01.2014, 16:07
Beitrag #9
RE: RTC wird nicht synchronisiert
(18.01.2014 15:38)rkuehle schrieb:  
Zitat: Und das Velleman Motorshield läßt sich ja umkonfigurieren was die Portzuordnung angeht....schon mal andere Portkombinationen probiert ?
Dürfte wohl der beste Tipp sein. Dann braucht man am Adafruit-Shield nicht rummachen.
Übrigens sehe ich gerade, dass ich (wieder einmal Huh ) meine eigenen Zitate nicht komplett gelesen habe (Zitat 2, erster Satz). Bin ich doch schon zu alt ?
Demnach dürfte das Problem auf einem Uno garnicht auftreten.

Grüße Ricardo

Hey Ricardo,
lach....von wegen zu alt...komm mal in mein Alter...Cool
..aber wenn man schon mal solche Konflikte bearbeitet hat dann weiß man wo man drauf achten muß... steck einfach mal auf einen Ardi-Ethernet ein LCD Keypad Shield drauf...und schon fängst du an zu löten.... weil dann haste schon mal gleich 3 CS Signale wo sich im Wege rumstehen...Angry
Deswegen und weil ein UNO mir einfach zu wenig Port's hat nehme ich bei neuen Schaltungen nur noch den Mega2560, gut im Shield Bereich isser genau so beengt...aber das ausweichen ist einfacher.
lg
bk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.01.2014, 19:42
Beitrag #10
RE: RTC wird nicht synchronisiert
(18.01.2014 16:07)Bitklopfer schrieb:  
(18.01.2014 15:38)rkuehle schrieb:  
Zitat: Und das Velleman Motorshield läßt sich ja umkonfigurieren was die Portzuordnung angeht....schon mal andere Portkombinationen probiert ?
Dürfte wohl der beste Tipp sein. Dann braucht man am Adafruit-Shield nicht rummachen.
Übrigens sehe ich gerade, dass ich (wieder einmal Huh ) meine eigenen Zitate nicht komplett gelesen habe (Zitat 2, erster Satz). Bin ich doch schon zu alt ?
Demnach dürfte das Problem auf einem Uno garnicht auftreten.

Grüße Ricardo

Hey Ricardo,
lach....von wegen zu alt...komm mal in mein Alter...Cool
..aber wenn man schon mal solche Konflikte bearbeitet hat dann weiß man wo man drauf achten muß... steck einfach mal auf einen Ardi-Ethernet ein LCD Keypad Shield drauf...und schon fängst du an zu löten.... weil dann haste schon mal gleich 3 CS Signale wo sich im Wege rumstehen...Angry
Deswegen und weil ein UNO mir einfach zu wenig Port's hat nehme ich bei neuen Schaltungen nur noch den Mega2560, gut im Shield Bereich isser genau so beengt...aber das ausweichen ist einfacher.
lg
bk

Was heißt jetzt umkonfigurieren? Die Jumper umstecken?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.01.2014, 20:53
Beitrag #11
RE: RTC wird nicht synchronisiert
[/quote]

Was heißt jetzt umkonfigurieren? Die Jumper umstecken?
[/quote]
:idea:korrektExclamation
Siehe Shield Beschreibung...da findest wo welche Funktion auf welchen Port gejumpert werden kann...Smile

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino lässt sich nicht installieren bergfrei 4 147 20.11.2016 18:34
Letzter Beitrag: bergfrei
  Arduino Mega 2560 läuft nicht Wolfgang50 6 185 13.11.2016 10:50
Letzter Beitrag: Wolfgang50
  Ardublock übertragt nicht an IDE oder UNO R3 tobi83 5 350 16.10.2016 14:07
Letzter Beitrag: Pit
  Upload funktioniert nicht Levi 5 247 22.09.2016 20:19
Letzter Beitrag: hotsystems
  ESP8266 tuts nicht sowerum 7 396 19.09.2016 21:01
Letzter Beitrag: sowerum
  If-Bedingung funktioniert nicht bei Serial1.write Datatom 6 226 16.09.2016 20:36
Letzter Beitrag: Datatom
  SD Karte wird nicht erkannt... Maxi290997 2 208 16.08.2016 14:36
Letzter Beitrag: Maxi290997
  Arduino lässt sich nicht mehr beschreiben Maxi290997 15 984 07.08.2016 11:40
Letzter Beitrag: Maxi290997
  Arduino Uno+Motor Shield+Velleman Mustercode funktionieren nicht Dubidu 8 489 20.07.2016 19:05
Letzter Beitrag: Scheams
  Sketch konnte nicht angelegt werden Sarius 2 241 16.07.2016 15:59
Letzter Beitrag: Sarius

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste