INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
RTC wird nicht synchronisiert
18.01.2014, 16:07
Beitrag #9
RE: RTC wird nicht synchronisiert
(18.01.2014 15:38)rkuehle schrieb:  
Zitat: Und das Velleman Motorshield läßt sich ja umkonfigurieren was die Portzuordnung angeht....schon mal andere Portkombinationen probiert ?
Dürfte wohl der beste Tipp sein. Dann braucht man am Adafruit-Shield nicht rummachen.
Übrigens sehe ich gerade, dass ich (wieder einmal Huh ) meine eigenen Zitate nicht komplett gelesen habe (Zitat 2, erster Satz). Bin ich doch schon zu alt ?
Demnach dürfte das Problem auf einem Uno garnicht auftreten.

Grüße Ricardo

Hey Ricardo,
lach....von wegen zu alt...komm mal in mein Alter...Cool
..aber wenn man schon mal solche Konflikte bearbeitet hat dann weiß man wo man drauf achten muß... steck einfach mal auf einen Ardi-Ethernet ein LCD Keypad Shield drauf...und schon fängst du an zu löten.... weil dann haste schon mal gleich 3 CS Signale wo sich im Wege rumstehen...Angry
Deswegen und weil ein UNO mir einfach zu wenig Port's hat nehme ich bei neuen Schaltungen nur noch den Mega2560, gut im Shield Bereich isser genau so beengt...aber das ausweichen ist einfacher.
lg
bk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.01.2014, 19:42
Beitrag #10
RE: RTC wird nicht synchronisiert
(18.01.2014 16:07)Bitklopfer schrieb:  
(18.01.2014 15:38)rkuehle schrieb:  
Zitat: Und das Velleman Motorshield läßt sich ja umkonfigurieren was die Portzuordnung angeht....schon mal andere Portkombinationen probiert ?
Dürfte wohl der beste Tipp sein. Dann braucht man am Adafruit-Shield nicht rummachen.
Übrigens sehe ich gerade, dass ich (wieder einmal Huh ) meine eigenen Zitate nicht komplett gelesen habe (Zitat 2, erster Satz). Bin ich doch schon zu alt ?
Demnach dürfte das Problem auf einem Uno garnicht auftreten.

Grüße Ricardo

Hey Ricardo,
lach....von wegen zu alt...komm mal in mein Alter...Cool
..aber wenn man schon mal solche Konflikte bearbeitet hat dann weiß man wo man drauf achten muß... steck einfach mal auf einen Ardi-Ethernet ein LCD Keypad Shield drauf...und schon fängst du an zu löten.... weil dann haste schon mal gleich 3 CS Signale wo sich im Wege rumstehen...Angry
Deswegen und weil ein UNO mir einfach zu wenig Port's hat nehme ich bei neuen Schaltungen nur noch den Mega2560, gut im Shield Bereich isser genau so beengt...aber das ausweichen ist einfacher.
lg
bk

Was heißt jetzt umkonfigurieren? Die Jumper umstecken?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.01.2014, 20:53
Beitrag #11
RE: RTC wird nicht synchronisiert
[/quote]

Was heißt jetzt umkonfigurieren? Die Jumper umstecken?
[/quote]
:idea:korrektExclamation
Siehe Shield Beschreibung...da findest wo welche Funktion auf welchen Port gejumpert werden kann...Smile

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  nRF24l01 empfängt Daten nicht techniclover 1 101 09.01.2017 19:20
Letzter Beitrag: celle
  [Gelöst] SD Card (Ethernet Shield) IO funktioniert nicht __jb__ 7 216 05.01.2017 09:51
Letzter Beitrag: rpt007
Wink Funktioniert, funktioniert nicht. clandestino 7 230 04.01.2017 22:54
Letzter Beitrag: renid55
  Drehencoder, ich verstehe es einfach nicht! Kitt 12 356 27.12.2016 21:39
Letzter Beitrag: Tommy56
  Sketch geht,geht nicht? malsehen 0 117 25.12.2016 21:24
Letzter Beitrag: malsehen
  Arduino lässt sich nicht installieren bergfrei 4 241 20.11.2016 18:34
Letzter Beitrag: bergfrei
  Arduino Mega 2560 läuft nicht Wolfgang50 6 269 13.11.2016 10:50
Letzter Beitrag: Wolfgang50
  Ardublock übertragt nicht an IDE oder UNO R3 tobi83 5 640 16.10.2016 14:07
Letzter Beitrag: Pit
  Upload funktioniert nicht Levi 5 309 22.09.2016 20:19
Letzter Beitrag: hotsystems
  ESP8266 tuts nicht sowerum 7 469 19.09.2016 21:01
Letzter Beitrag: sowerum

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste