INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
RFID keine Daten / wird nicht erkannt
27.12.2020, 15:50
Beitrag #73
RE: RFID keine Daten / wird nicht erkannt
Dann verstehe ich nicht, warum du uns nicht verraten hast, mit welcher FB du es versuchst.

Ich bin immer davon ausgegangen, das ist die von den Steckdosen.
Aber schön das es jetzt geht, wir hätten evtl. Zeit gespart.

Und wo ist jetzt dein Problem ?

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 15:52
Beitrag #74
RE: RFID keine Daten / wird nicht erkannt
(27.12.2020 15:02)Wochenendprogrammierer schrieb:  Aber wieso ändett sich das?!
Weil das ein anderer Entwickler ist und der eben der Meinung war, das so haben zu wollen.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 16:10
Beitrag #75
RE: RFID keine Daten / wird nicht erkannt
Die Daten die ich empfangen kann sind
Zb für alle geräte an
Remote id: 1
Switch state: off
Raw (dec): 125120
Raw (bin):11110100011000000


Beim nächsten test mit der gleichen Taste sind die Werte aber komplett unterschiedlich!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 16:17
Beitrag #76
RE: RFID keine Daten / wird nicht erkannt
Kannst du denn die Steckdosen damit schalten ?

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 16:55
Beitrag #77
RE: RFID keine Daten / wird nicht erkannt
(27.12.2020 16:10)Wochenendprogrammierer schrieb:  ...
Beim nächsten test mit der gleichen Taste sind die Werte aber komplett unterschiedlich!

wiederholt sich das eventuell? Ich habe bei einer Fernbedienung, die ich getestet habe, vier verschiedene Codes pro Taste bekommen, die sich wiederholen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 17:17
Beitrag #78
RE: RFID keine Daten / wird nicht erkannt
Schade, dass hier keine Antworten mehr kommen.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 18:52
Beitrag #79
RE: RFID keine Daten / wird nicht erkannt
Sorry bin unterwegs gewesen!
Ob die sich wiederholen weiß ich nicht. Das prüfe ich morgen!

Die steckdosen lassen sich schalten!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 19:20
Beitrag #80
RE: RFID keine Daten / wird nicht erkannt
Code:
remote ID: 0
switch state: off
channel: 3
raw(dec): 3
raw(bin): 11

remote ID: 0
switch state: on
channel: 15
raw(dec): 25151
raw(bin): 110001000111111

remote ID: 0
switch state: off
channel: 8
raw(dec): 392
raw(bin): 110001000

remote ID: 12
switch state: off
channel: 7
raw(dec): 804743
raw(bin): 11000100011110000111

remote ID: 0
switch state: on
channel: 7
raw(dec): 2039
raw(bin): 11111110111

remote ID: 392
switch state: off
channel: 1
raw(dec): 25751553
raw(bin): 1100010001111000000000001

remote ID: 0
switch state: off
channel: 0
raw(dec): 0
raw(bin): 0

remote ID: 0
switch state: off
channel: 0
raw(dec): 0
raw(bin): 0

remote ID: 0
switch state: off
channel: 0
raw(dec): 0
raw(bin): 0

Das bekomme ich als Ergebnis wenn ich Steckdose "A" anschalten will[/code]
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  2 I2C-Devices nicht zusammen wonk 36 1.583 04.03.2021 00:08
Letzter Beitrag: hotsystems
  Schieberegister funktioniert nicht richtig flint74 9 704 21.02.2021 13:35
Letzter Beitrag: flint74
  Warum sind mehrere Attiny´s nicht Synchron ? Chris_Arduino 6 2.159 02.02.2021 11:46
Letzter Beitrag: Harry
  Arduino Uno will nicht mehr wonk 35 5.858 21.01.2021 17:33
Letzter Beitrag: Tommy56
  Ausgabe LCD-Display funktioniert nicht wonk 6 1.113 23.12.2020 21:15
Letzter Beitrag: hotsystems
  Freeduino (Duemilanove) Keine Verbindung bernie_r 5 937 21.12.2020 09:53
Letzter Beitrag: bernie_r
  Erstes Projekt: Smarter Briefkasten. Was wird benötigt? voumi 17 3.800 10.12.2020 14:12
Letzter Beitrag: hotsystems
  LCD Display DEM16216 wird mit Beleuchtung heiß fanwander 5 1.208 07.12.2020 08:42
Letzter Beitrag: amithlon
  Schrittmotor bewegt sich nicht DerMaschbaustudent 79 10.302 01.12.2020 22:08
Letzter Beitrag: MicroBahner
  Neopixel - LEDS leuchten obwohl sie es nicht sollten Mauser 72 7.284 01.12.2020 10:00
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste