INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
RFID keine Daten / wird nicht erkannt
27.12.2020, 14:06 (Dieser Beitrag wurde zuletzt bearbeitet: 27.12.2020 14:07 von nbk83.)
Beitrag #65
RE: RFID keine Daten / wird nicht erkannt
(27.12.2020 13:49)Wochenendprogrammierer schrieb:  Die Fernbedienung sind übrigens Flamingo Sf501RM
Vom "smartwares"
Scheinbar haben viele Probleme damit.
Ich finde bei google zumindest einiges
Hier scheint es scheinbar ne eigene Bibliothek für zu geben.

Welchen Sketch hast du denn eigentlich aktuell am laufen? noch das angepasste simple-Beispiel aus der rcswitch oder hast Du auch mal das Advanced probiert. das gibt Dir zumindest noch die Rohdaten mit aus.
Gruß Jan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 14:07
Beitrag #66
RE: RFID keine Daten / wird nicht erkannt
Moin.
Jo die Bibliothek teste ich gerade, aber da tut sich nichts!
Ich versuche mal die receive advance!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 14:10
Beitrag #67
RE: RFID keine Daten / wird nicht erkannt
Auch advance empfängt nichts...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 14:13
Beitrag #68
RE: RFID keine Daten / wird nicht erkannt
(27.12.2020 14:07)Wochenendprogrammierer schrieb:  Moin.
Jo die Bibliothek teste ich gerade, aber da tut sich nichts!
Ich versuche mal die receive advance!

Welchen Pin hast Du in der sf501remote angegeben? wenn ich das richtig verstehe, muss da der tatsächliche Pin (Zeile 106) angegeben werden und nicht der Interrupt-Pin wie in der rcswitch.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 14:28
Beitrag #69
RE: RFID keine Daten / wird nicht erkannt
Hast du noch die originale FB von den Steckdosen ?
Und funktionieren die Steckdosen mit dieser FB ?

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 15:02
Beitrag #70
RE: RFID keine Daten / wird nicht erkannt
Jo mit pin 2 geht es.
Ich habe 0 angegeben wie bei rcswitch.h
Aber wieso ändett sich das?!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 15:22
Beitrag #71
RE: RFID keine Daten / wird nicht erkannt
(27.12.2020 15:02)Wochenendprogrammierer schrieb:  Jo mit pin 2 geht es.
Ich habe 0 angegeben wie bei rcswitch.h
Aber wieso ändett sich das?!

Soll heißen, es funktioniert jetzt ?

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 15:48
Beitrag #72
RE: RFID keine Daten / wird nicht erkannt
Ja korrekt!
Aber ich steige durch das "senden" script noch nicht durch Sad
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Sensor-Daten (Feuchtefühler) KABELLOS zum Arduino übertragen, wie? 4heiner 14 2.117 09.06.2021 16:44
Letzter Beitrag: 4heiner
  Bootloader will sich nicht auf Mini Pro installieren lassen Foto-Ralf 27 3.609 09.06.2021 07:15
Letzter Beitrag: SpaghettiCode
  Arduino Mega wird nicht erkannt Gian-Luca 61 18.147 27.05.2021 23:21
Letzter Beitrag: Hurz
  Arduino startet nicht kpc 14 2.454 27.04.2021 22:24
Letzter Beitrag: hotsystems
  MKR1200 läuft nicht bei Batteriebetrieb kpc 24 4.889 05.04.2021 22:59
Letzter Beitrag: kpc
  Einfaches Projekt funktioniert am USB Anschluss, aber nicht mit Akkus PurpleLightning 3 888 05.04.2021 12:07
Letzter Beitrag: hotsystems
  Sketche lassen sich aus IDE nicht mehr hochladen Steinspiel 9 2.216 19.03.2021 19:11
Letzter Beitrag: Chopp
  Sketches lassen sich nicht mehr hochladen. Was kann ich noch tun? Tonio 3 1.081 19.03.2021 15:32
Letzter Beitrag: Tommy56
  Servo funktioniert nicht richtig an Arduino Nano Maxcruiser 25 4.832 14.03.2021 17:11
Letzter Beitrag: hotsystems
  2 I2C-Devices nicht zusammen wonk 36 6.854 04.03.2021 00:08
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste