INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
RFID keine Daten / wird nicht erkannt
27.12.2020, 13:26
Beitrag #57
RE: RFID keine Daten / wird nicht erkannt
Wichtig ist, dass du erst mal etwas von deinem Arduino + Sender empfängst. Das muss stabil funktionieren.
Wenn das nicht stabil und regelmäßig funktioniert, dann kannst du das mit der Fernbedienung vergessen. Solange das sporadisch ist, ist da def. etwas faul.
Und es muss genau das Signal sein, was du auch sendest. Alles andere hat keinen Zweck.
Auch am Sender brauchst du eine Antenne. Ohne die verlagerst du wiederum dein Problem.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 13:30
Beitrag #58
RE: RFID keine Daten / wird nicht erkannt
Interessant ist:

Ich habe den sketch angepasst sodass er dauerhaft. Sender
Sobald ich mit der Fernbedienung dazwischen funke wird das signal unterbrochen
Also
"1234"
"1234"
*Fernbedienung*
...
"1234"
"1234"
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 13:33
Beitrag #59
RE: RFID keine Daten / wird nicht erkannt
Dann sendet die FB auch auf der Frequenz, nur vermutlich mit einem anderen Protokoll.
Wenn du jetzt aber stabil deinen eigenen Sender empfangen kannst, ist es doch schon mal ein schritt weiter.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 13:36
Beitrag #60
RE: RFID keine Daten / wird nicht erkannt
Habe nun Empfänger und sender auf stabiler ebene seit 5min ununterbrochen.
Der sender liegt im Büro und der empfänger bei mir auf dem schoß (5cm vom laptop ... Smile )
Funktioniert!
Ca. 6m luftlinie mit Wand zwischen
Beide haben nun eine antenne!


Wie finde ich denn das Protokoll raus? Und try and error?
Gibt es vielleicht "die üblichen verdächtigen"?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 13:45 (Dieser Beitrag wurde zuletzt bearbeitet: 27.12.2020 13:46 von hotsystems.)
Beitrag #61
RE: RFID keine Daten / wird nicht erkannt
Dann sind die Funksteckdosen (deine Fernbedienung) das Problem.
Da hatte ich in Post#4 schon geschrieben, mit Anlernfunktion kann ein Problem bedeuten.

Normalerweise müsste man da aber auch den Code empfangen können.
Deinen Sender ausschalten und mit der FB weiter testen.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 13:49
Beitrag #62
RE: RFID keine Daten / wird nicht erkannt
Die Fernbedienung sind übrigens Flamingo Sf501RM
Vom "smartwares"
Scheinbar haben viele Probleme damit.
Ich finde bei google zumindest einiges
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 13:51
Beitrag #63
RE: RFID keine Daten / wird nicht erkannt
(27.12.2020 13:49)Wochenendprogrammierer schrieb:  Die Fernbedienung sind übrigens Flamingo Sf501RM
Vom "smartwares"
Scheinbar haben viele Probleme damit.
Ich finde bei google zumindest einiges

Ach, die gehören nicht zu den Funksteckdosen ?
Poste doch mal dazu einen Link.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 14:04
Beitrag #64
RE: RFID keine Daten / wird nicht erkannt
Leider gibts keinen dazu.
Gekauft habe ich die damals bei Action
Ich finde nur Links zu SF-500
Ich habe aber SF501 Sad
aber das anlernen ist wohl wirklich das Problem
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino Mega wird nicht erkannt Gian-Luca 44 10.033 08.04.2021 17:47
Letzter Beitrag: Geisterjäger
  MKR1200 läuft nicht bei Batteriebetrieb kpc 24 2.306 05.04.2021 22:59
Letzter Beitrag: kpc
  Einfaches Projekt funktioniert am USB Anschluss, aber nicht mit Akkus PurpleLightning 3 330 05.04.2021 12:07
Letzter Beitrag: hotsystems
  Sketche lassen sich aus IDE nicht mehr hochladen Steinspiel 9 1.356 19.03.2021 19:11
Letzter Beitrag: Chopp
  Sketches lassen sich nicht mehr hochladen. Was kann ich noch tun? Tonio 3 598 19.03.2021 15:32
Letzter Beitrag: Tommy56
  Servo funktioniert nicht richtig an Arduino Nano Maxcruiser 25 3.181 14.03.2021 17:11
Letzter Beitrag: hotsystems
  2 I2C-Devices nicht zusammen wonk 36 4.725 04.03.2021 00:08
Letzter Beitrag: hotsystems
  Schieberegister funktioniert nicht richtig flint74 9 1.274 21.02.2021 13:35
Letzter Beitrag: flint74
  Warum sind mehrere Attiny´s nicht Synchron ? Chris_Arduino 6 2.334 02.02.2021 11:46
Letzter Beitrag: Harry
  Arduino Uno will nicht mehr wonk 35 6.478 21.01.2021 17:33
Letzter Beitrag: Tommy56

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste