INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
RFID keine Daten / wird nicht erkannt
27.12.2020, 11:46
Beitrag #49
RE: RFID keine Daten / wird nicht erkannt
(27.12.2020 11:41)Wochenendprogrammierer schrieb:  Alle 4 transmitter bekommen kein signal. Allerdings habe ich 2, ohne antenne getestet. Laut den verlinkten seiten, sollte dann ca. 1m Reichweite ohne antenne machbar sein. Ich hab vorsichtshalber 0,5 cm - 50cm probiert..
Nichts...
Setze nun die Sender auf und teste nacheinander
1 sender = 1-4 Empfänger
2 sender = 1-4 Empfänger

....


Mal schauen!

Ok, bin gespannt.

Aber gerne nochmal der Hinweis:
Wenn du den Empfänger zu dicht am Monitor oder PC hast, macht das Probleme.
Auch wenn mehrere, aktive Empfänger im Umfeld (=< 1,5m) sind, können diese stören.
Also z.B. 2 Funksteckdosen neben einander oder dicht an deinem Empfänger, machen Probleme.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 12:01
Beitrag #50
RE: RFID keine Daten / wird nicht erkannt
Kriege beim Hochladen der send demo auf dem zweiten nano nun die Meldung, dass der Port nicht erreichbar ist.
Puh, langsam frustet das ganze...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 12:04
Beitrag #51
RE: RFID keine Daten / wird nicht erkannt
(27.12.2020 12:01)Wochenendprogrammierer schrieb:  Kriege beim Hochladen der send demo auf dem zweiten nano nun die Meldung, dass der Port nicht erreichbar ist.
Puh, langsam frustet das ganze...

Das könnte ein Problem deines PC sein.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 12:07
Beitrag #52
RE: RFID keine Daten / wird nicht erkannt
Jo habs mir gedacht und mal neu gestartet, aber weiterhin kommt der fehler.
Ich denke ich werde es heute noch ein bisschen versuchen und ansonsten das "Lehrgeld" akzeptieren und mir ein Uno + die ebay 433 mhz aus den ersten Beiträgen bestellen.
Denn langsam aber sicher , habe ich die schnauze voll
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 12:17
Beitrag #53
RE: RFID keine Daten / wird nicht erkannt
Also Board 1 geht der Upload
Board 2 bleibt er hängen und meldet irgendwann:
Stk500_recv() programmer not responding.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 12:24
Beitrag #54
RE: RFID keine Daten / wird nicht erkannt
(27.12.2020 12:17)Wochenendprogrammierer schrieb:  Also Board 1 geht der Upload
Board 2 bleibt er hängen und meldet irgendwann:
Stk500_recv() programmer not responding.

Bedenke, das zweite Board hat eine andere USB-COM-Schnittstelle.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 13:03
Beitrag #55
RE: RFID keine Daten / wird nicht erkannt
Also Board 1 ist receiver
Board 2 ist transmitter
Board 3 ist sondermüll :-)

Ich bekomme nun ein Signal!! Allerdings nicht mit allen sende / receiver modulen.

Mein modul mit der extra langen antenne empfängt nur sporadisch etwas...

Aber keins der Module empfängt etwas von meiner Fernbedienung Sad
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
27.12.2020, 13:14
Beitrag #56
RE: RFID keine Daten / wird nicht erkannt
(27.12.2020 13:03)Wochenendprogrammierer schrieb:  ...
Aber keins der Module empfängt etwas von meiner Fernbedienung Sad

Versuche mal, die Fernbedienung in einer anderen Lage zu halten oder zu drehen, während du eine Taste gedrückt hältst. Somit variierst Du die Antennenausrichtung von Sender und Empfänger zueinander.
Gruß Jan
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino Uno will nicht mehr wonk 35 1.703 21.01.2021 17:33
Letzter Beitrag: Tommy56
  Warum sind mehrere Attiny´s nicht Synchron ? Chris_Arduino 5 1.102 29.12.2020 16:45
Letzter Beitrag: hotsystems
  Ausgabe LCD-Display funktioniert nicht wonk 6 920 23.12.2020 21:15
Letzter Beitrag: hotsystems
  Freeduino (Duemilanove) Keine Verbindung bernie_r 5 770 21.12.2020 09:53
Letzter Beitrag: bernie_r
  Erstes Projekt: Smarter Briefkasten. Was wird benötigt? voumi 17 3.366 10.12.2020 14:12
Letzter Beitrag: hotsystems
  LCD Display DEM16216 wird mit Beleuchtung heiß fanwander 5 1.031 07.12.2020 08:42
Letzter Beitrag: amithlon
  Schrittmotor bewegt sich nicht DerMaschbaustudent 79 9.175 01.12.2020 22:08
Letzter Beitrag: MicroBahner
  Neopixel - LEDS leuchten obwohl sie es nicht sollten Mauser 72 6.380 01.12.2020 10:00
Letzter Beitrag: hotsystems
  Seltsames Zackenmuster, wenn Poti nicht bewegt wird. . Guekard 9 1.939 26.11.2020 08:40
Letzter Beitrag: hotsystems
  Spannungsversorgung Wemos 5V über Regler oder nicht?? DO3GE 23 4.075 21.10.2020 06:02
Letzter Beitrag: DO3GE

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste