INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Quarz falsch anschließen?
08.11.2013, 21:59
Beitrag #1
Quarz falsch anschließen?
Guten Abend,
also ich beschäftige mich mit Arduino erst seit 2 Jahren. Ich nutze nicht die fertigen Boards sondern einen Atmega 168 mit Zubehör auf Steckbrett/Breadboard und programmiere via Adapter. (http://arduino.cc/en/Main/Standalone)

Jetzt verwirkliche ich grad ein kleines, einfaches Projekt und habe die Schaltung dafür auf Lochratser gelötet. Dabei ist mir aber ein Fehler unterlaufen:
Ich nutze einen externen 16 MHz Quarz mit entsprechenden Kondensatoren. Der Bootloader war auch für die externe Quarz-Variante ausgelegt. Beim Löten aber habe ich die Kondensatoren nicht mit Ground sondern mit 5V+ verbunden.

Ich dachte, ich müsste ich es nochmal neu machen. Aber die Schaltung funktioniert perfekt. Ich habe festgestellt, dass der Mikrocontroller sich sogar trotz des falschen Anschlusses weiterhin programmieren lässt.

Kann mir das bitte jemand erklären? Ist es egal ob ich den Quarz über Kondensatoren an Ground oder 5V schalte? Ich würde nur gern wissen, warum es funktioniert obwohl die Anschlüsse nach Plus ja eigentlich falsch sind. Und ob Dauerbetrieb mit dieser Falschpolung irgendwelche negativen Konsequenzen haben könnte....
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
09.11.2013, 15:53
Beitrag #2
RE: Quarz falsch anschließen?
Hast du überhaupt die Defuse Bits für einen externen Quarz gesetzt?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12.11.2013, 10:52
Beitrag #3
RE: Quarz falsch anschließen?
nun, diese Kapazitäten sind ohnehin nicht unbedingt erforderlich, sondern sie erhöhen die Betriebssicherheit des Oszillators, indem die Impedanz des Schwingelements in den sicheren Bereich verschoben wird. Dabei ist die Anbindung von untergeordneter Bedeutung, weil die Versorgungsschiene hier als niederohmig anzusehen ist. In den meisten Fällen wird es auch ganz ohne funktionieren.

Gruß, Stefan . . . . . . //Wo mein Kölbchen dampft, da bin ich unverkrampft.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Exclamation Wie viel LEDs kann man anschließen? Benny0016 2 485 17.05.2016 21:58
Letzter Beitrag: hotsystems
  UTFT an Arduino mega mit Flachbandkabel anschließen Jensus 1 893 03.10.2015 12:52
Letzter Beitrag: hotsystems
  Photowiderstand direkt am Arduino Board anschließen C++Developer2000 8 1.441 21.08.2015 12:11
Letzter Beitrag: C++Developer2000
  Lichtschranke anschließen paq 11 2.272 07.06.2015 17:05
Letzter Beitrag: Thorsten Pferdekämper
  US-100 Ulraschallsensor anschließen maierreini 5 1.823 16.05.2015 14:08
Letzter Beitrag: Gelegenheitsbastler
  Widerstandsleiter anschließen? Samweis 3 1.012 07.11.2014 18:46
Letzter Beitrag: volvodani
  GBM mit OpAmp an Arduino DigitalIn anschließen hammer 3 1.361 29.10.2014 21:17
Letzter Beitrag: Corvus
  Arduino wie LCD, Keypad und Servo anschließen AlexGPS 30 6.300 04.10.2014 19:57
Letzter Beitrag: Thorsten Pferdekämper
  DS1307 RTC korrekt anschließen (Verständnisfrage) sepro 11 2.962 16.07.2014 14:21
Letzter Beitrag: fp.blues2013
Shocked Arduino Uno an Labornetzgerät anschließen VG-H 12 4.921 29.04.2014 13:04
Letzter Beitrag: VG-H

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste