INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Programmer funktioniert bei eingeschalteten LCD-Display nicht
23.06.2014, 13:18
Beitrag #1
Programmer funktioniert bei eingeschalteten LCD-Display nicht
Hallo,
bei meinem NIBO2 habe ich ein grünes LCD-Display (128 * 64 Pixel, KS0108) durch ein blau/weißes getauscht. Das LCD-Display ist über ein 20adriges Kabel an einem Pfostenstecker angeschlossen. Im zusammengebauten Zustand kommt man aber an diesem Stecker nicht heran.

Nach dem Tausch erkennt bei angeschlossenen LCD-Display der Programmer
AVRISP mkII nicht mehr die Device Signatur vom Atmega128, klemme ich das LCD-Display ab, funktioniert der Programmer wieder richtig.

Deshalb möchte ich in der Zuleitung einen Schalter einbauen, der die +5V und/oder GND unterbricht, wenn ich den Programmer benutze. Besteht dadurch Gefahr, dass das LCD-Display beschädigt wird?

lg
Georg
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.06.2014, 08:06 (Dieser Beitrag wurde zuletzt bearbeitet: 24.06.2014 08:07 von Georg.)
Beitrag #2
RE: Programmer funktioniert... Erledigt!
Hallo,

vo BirgerT erhielt ich den Tip die Reset - Leitung beim LCD abzulöten. Jetzt funktioniert der Programmer wieder einwandfrei.

LG
Georg
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Uno geht Nano nicht ... wieso? dani 14 779 29.09.2018 14:40
Letzter Beitrag: Bitklopfer
  Hilfe bei TFT Display gesucht Milka0311 14 1.614 27.08.2018 18:37
Letzter Beitrag: Milka0311
  TFT 1.8" Display an NodeMCU ESP E12 rothpe 2 437 22.08.2018 18:15
Letzter Beitrag: rothpe
  China Nano mit CH340C + Win 10 läuft nicht mirco432 6 655 22.08.2018 12:18
Letzter Beitrag: hotsystems
  Boards werden nicht erkannt / akzeptiert Heli67 7 710 04.08.2018 17:49
Letzter Beitrag: Tommy56
  HDMI VGA 2av LCD Controller Board Kit For 7" LCD an einem 7 Zoll Display AT070TN92 dilbert 3 485 03.08.2018 14:20
Letzter Beitrag: hotsystems
  Arduino Mega wird nicht erkannt Gian-Luca 11 1.408 26.07.2018 17:51
Letzter Beitrag: Tommy56
  eine Frage zu einem Display - passt das!? dilbert 6 840 05.07.2018 09:52
Letzter Beitrag: dilbert
  Display 0.96 Zoll fallsche I2C Adr. Harry Hirsch 6 819 29.05.2018 10:49
Letzter Beitrag: Harry Hirsch
  Seeedstudio Grove OLED Display (0.96") ansteuerung ohne Basis Shield möglich? Grooxy 5 779 22.05.2018 00:09
Letzter Beitrag: avoid

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste