INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Programmer funktioniert bei eingeschalteten LCD-Display nicht
23.06.2014, 13:18
Beitrag #1
Programmer funktioniert bei eingeschalteten LCD-Display nicht
Hallo,
bei meinem NIBO2 habe ich ein grünes LCD-Display (128 * 64 Pixel, KS0108) durch ein blau/weißes getauscht. Das LCD-Display ist über ein 20adriges Kabel an einem Pfostenstecker angeschlossen. Im zusammengebauten Zustand kommt man aber an diesem Stecker nicht heran.

Nach dem Tausch erkennt bei angeschlossenen LCD-Display der Programmer
AVRISP mkII nicht mehr die Device Signatur vom Atmega128, klemme ich das LCD-Display ab, funktioniert der Programmer wieder richtig.

Deshalb möchte ich in der Zuleitung einen Schalter einbauen, der die +5V und/oder GND unterbricht, wenn ich den Programmer benutze. Besteht dadurch Gefahr, dass das LCD-Display beschädigt wird?

lg
Georg
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.06.2014, 08:06 (Dieser Beitrag wurde zuletzt bearbeitet: 24.06.2014 08:07 von Georg.)
Beitrag #2
RE: Programmer funktioniert... Erledigt!
Hallo,

vo BirgerT erhielt ich den Tip die Reset - Leitung beim LCD abzulöten. Jetzt funktioniert der Programmer wieder einwandfrei.

LG
Georg
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  USB-Gerät wird nicht erkannt kpc 0 16 Heute 01:10
Letzter Beitrag: kpc
  Störungen auf LCD Display celle 11 412 05.11.2016 19:52
Letzter Beitrag: hotsystems
  Bluetooth-Steuerung mit elegoo uno funktioniert nicht Matthias_Arduino 0 143 01.11.2016 19:47
Letzter Beitrag: Matthias_Arduino
  Pin 5 an Pro Micro funktioniert nicht scritch 1 167 07.09.2016 13:54
Letzter Beitrag: ardu_arne
  Nema 17 Schrittmotor läuft an a4988 nicht fagus 9 578 04.08.2016 20:12
Letzter Beitrag: fagus
  LCD 1602 mit HD44780 TWI Controller funktioinert nicht mehr emduino 2 228 26.07.2016 20:42
Letzter Beitrag: hotsystems
  Uno gehen zwei digital Pins nicht edlosijagen 15 591 07.07.2016 19:22
Letzter Beitrag: Bitklopfer
  PiFace Control and Display am Arduino? Tueftler1971 1 228 12.06.2016 14:57
Letzter Beitrag: hotsystems
Heart Bitte um Hilfe um auf Display Temperatur auzugeben Mischa 6 511 04.06.2016 20:49
Letzter Beitrag: hotsystems
  Stromversorgung über Solarladeregler - Arduino funktioniert kurz und hängt sich auf Daniel Zorn 5 507 18.05.2016 13:57
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste