INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme mit dem Arduino Ethernet-Shild
31.05.2016, 16:36
Beitrag #17
RE: Probleme mit dem Arduino Ethernet-Shild
Hallo,

ich habe es jetzt mal in einem anderen Netzwerk ausprobiert. Da gibt es keinerlei Probleme, alles funktioniert so wie ich es mir vorstelle.
Ich habe das gleiche Board und Lankabel verwendet. Wahrscheinlich liegt es an den Routereinstellungen im andren Netzwerk
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.06.2016, 07:48
Beitrag #18
RE: Probleme mit dem Arduino Ethernet-Shild
(31.05.2016 16:36)jalu4601 schrieb:  ich habe es jetzt mal in einem anderen Netzwerk ausprobiert. Da gibt es keinerlei Probleme, alles funktioniert so wie ich es mir vorstelle.
Ich habe das gleiche Board und Lankabel verwendet. Wahrscheinlich liegt es an den Routereinstellungen im andren Netzwerk

Dann solltest du mal die Netzwerk- und Routereinstellungen beider Netzwerke miteinander vergleichen.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
05.06.2016, 09:48
Beitrag #19
RE: Probleme mit dem Arduino Ethernet-Shild
gut möglich das dein Router einige Sicherheitseinstellungen zu genau nimmt. welchen Router hast du denn?

Gute Fragen sind wie ein wissenschaftliches Experiment. Sie setzen eine Menge Wissen bereits voraus.
bitcoin:1J5dgQQp8eUy8wkUxyztBUVCkCpo5MQEQs?label=Danke
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
05.06.2016, 11:42
Beitrag #20
RE: Probleme mit dem Arduino Ethernet-Shild
Moin,
Zitat:gut möglich das dein Router einige Sicherheitseinstellungen zu genau nimmt. welchen Router hast du denn?
Eher nicht. Wenn der PC und der Arduino auf den LAN - Ports des Routers hängen (und der Router sauber konfiguriert ist) , ist da nix mit Sicherheitseinstellungen des Routers, da alle LAN - Ports des Routers die gleiche MAC - Adresse haben. Soll heißen, das Ping Paket des PCs geht in den einen Port rein (PC) und am anderen Port (Arduino) gleich wieder raus. Der Arduino schickt dann eine Antwort auf umgekehrten Weg zurück.
Es gibt eigentlich nur zwei mögliche Fehlerursachen: Code- oder Routingproblem (PC - Konfiguration).
Daher bitte folgendes probieren:
1. Vom PC ein "pathping die-Arduino-Adresse" und Ausgabe hier posten.
2. Ebenso die Konfiguration des PCs hier posten - "ipconfig /all" -
2. Mal den Code einstellen.
Grüße Ricardo

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
05.06.2016, 12:13
Beitrag #21
RE: Probleme mit dem Arduino Ethernet-Shild
ich denke eher:
- sein Router hat eine Firewall mit der Möglichkeit die LAN-Ports virtuell zu trennen wie es bei WLAN auch oft möglich ist. So das LAN Geräte sich nicht sehen können.
- oder sein Router kann nicht richtig routen weil er evtl. Probleme mit der MAC hat oder den Arduino schon in der Blacklist führt.

Naja, mit etwas glück ist nur der Port kaputt oder das Teil braucht nur mal nen Neustart. Ein Ping ging ja durch wie man auf dem Screenshot sehen kann.

Gute Fragen sind wie ein wissenschaftliches Experiment. Sie setzen eine Menge Wissen bereits voraus.
bitcoin:1J5dgQQp8eUy8wkUxyztBUVCkCpo5MQEQs?label=Danke
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
05.06.2016, 12:31
Beitrag #22
RE: Probleme mit dem Arduino Ethernet-Shild
Zitat:Ein Ping ging ja durch wie man auf dem Screenshot sehen kann.
Eher nicht, oder? "Zeitüberschreitung...."
Grüße Ricardo

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
05.06.2016, 14:24 (Dieser Beitrag wurde zuletzt bearbeitet: 05.06.2016 14:25 von avoid.)
Beitrag #23
RE: Probleme mit dem Arduino Ethernet-Shild
http://www.arduinoforum.de/arduino-Threa...7#pid29797

also einer ging durch.
evtl. ist das WLAN-Kabel schon etwas älter und der Stecker wackelt Wink

Gute Fragen sind wie ein wissenschaftliches Experiment. Sie setzen eine Menge Wissen bereits voraus.
bitcoin:1J5dgQQp8eUy8wkUxyztBUVCkCpo5MQEQs?label=Danke
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
05.06.2016, 15:12
Beitrag #24
RE: Probleme mit dem Arduino Ethernet-Shild
(05.06.2016 14:24)avoid schrieb:  ...
evtl. ist das WLAN-Kabel schon etwas älter und der Stecker wackelt Wink

...ja genau, da muß dann ein neues her...
..war mal im e-Shop bei einem renomierten Distri bestellbar...
weis nur nicht mehr bei wem.....ist schon lange her.
lgbk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduino Micro - Probleme madin 18 240 30.11.2016 19:31
Letzter Beitrag: madin
  Probleme mit ESP8266 BennIY 6 220 20.11.2016 14:49
Letzter Beitrag: BennIY
  Probleme mit mehreren DS18B20 Fühlern Uwa 12 324 15.10.2016 15:26
Letzter Beitrag: ardu_arne
  Avr NetIO als Arduino mit Ethernet-Shield amithlon 2 514 18.08.2016 17:42
Letzter Beitrag: amithlon
  Probleme mit SIM900 GSM seit PinManagment test BennIY 0 172 31.07.2016 23:33
Letzter Beitrag: BennIY
  Probleme mit ws2812b Led stripes Gravia 5 716 04.06.2016 14:50
Letzter Beitrag: Digit_AL
  Probleme mit Schrittmotorsteuerplatine Wetteronkel 2 542 16.03.2016 16:07
Letzter Beitrag: Wetteronkel
  Ethernet Shield 2 geht nicht Mark79 4 956 19.01.2016 18:01
Letzter Beitrag: Mark79
  Probleme beim Löten Binatone 18 1.713 14.01.2016 14:12
Letzter Beitrag: alpenpower
  Online gehen ohne Ethernet-shield diode1990 0 560 12.12.2015 17:02
Letzter Beitrag: diode1990

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste