INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 1 Bewertungen - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme mit SPI - Ethernet und nRF24L01
12.11.2015, 23:41
Beitrag #33
RE: Probleme mit SPI - Ethernet und nRF24L01
Hallo itsy,

ich habe mir die Datenblätter der Analogschalter jetzt nicht ausgedruckt sondern nur grob am Monitor angesehen.
Demnach sollte der TS5A3167 und auch der TS12A4515 passen. Also kannst du den nehmen der in einem angenehm von Hand lötbaren Gehäuse daher kommt.

Die Analog Switch Übersicht von TI finde ich klasse.

Also zur Stabilisierung der nRF Spannungsversorgung habe ich bisher immer einen Elko von 22µF und dazu parallel einen Keramikkondensator von 100nF eingesetzt.
Letztens hatte ich ein Bauteil gefunden das die Funktion beider Komponenten in einem Gehäuse vereint. Dieser würde für das nRF Modul passen. Ich habe die aber selbst noch nicht im Einsatz und daher keine Erfahrung damit. Auch im 0603, 1206 und 1210er Gehäuse erhältlich.

Gruß
Arne

Gruß Arne
ExclamationMit zunehmender Anzahl qualifizierter Informationen bei einer Problemstellung, erhöht sich zwangsläufig die Gefahr auf eine zielführende Antwort.Exclamation
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.11.2015, 23:20
Beitrag #34
RE: Probleme mit SPI - Ethernet und nRF24L01
Hallo Arne,

switch ist bestellt und sobald er da ist, werde ich ihn gleich mal testen :-)

Das von Dir gefundene Bauteil klingt wirklich sehr interessant - vor allem in der Größe kann man es quasi immer unterbringen!

Viele Grüße
itsy
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.11.2015, 19:33
Beitrag #35
RE: Probleme mit SPI - Ethernet und nRF24L01
So, um diesen Beitrag zum Abschluss zu bringen, kann ich nun Erfolg mit dieser Lösung vermelden :-)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21.11.2015, 19:59
Beitrag #36
RE: Probleme mit SPI - Ethernet und nRF24L01
Glückwunsch. Smile
Das war wohl eine etwas schwierigere Geburt mit gutem Ausgang.

lg
Arne

Gruß Arne
ExclamationMit zunehmender Anzahl qualifizierter Informationen bei einer Problemstellung, erhöht sich zwangsläufig die Gefahr auf eine zielführende Antwort.Exclamation
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Led über ethernet schalten dahans 2 173 06.02.2018 20:01
Letzter Beitrag: hotsystems
  Probleme mit der Software Thor Wallhall 8 435 31.12.2017 11:34
Letzter Beitrag: Tommy56
  Makeblock mit Scratch programmieren- Probleme Keinen Schimmer 17 3.919 30.12.2017 00:40
Letzter Beitrag: koma1965
  Arduino mit nrf24l01 GeLaue 65 3.939 28.12.2017 17:05
Letzter Beitrag: ardu_arne
  Probleme Serieller Kommunikation Arduino Nextero 13 645 12.12.2017 16:47
Letzter Beitrag: hotsystems
  Probleme mit multiplexing Thor Wallhall 50 2.472 01.11.2017 21:15
Letzter Beitrag: Thor Wallhall
  Interrupt und I2C gibt das Probleme? Badger1875 5 547 03.10.2017 23:26
Letzter Beitrag: GuaAck
Big Grin Probleme mit pgm_read_word NoGi 9 1.823 23.04.2017 10:09
Letzter Beitrag: NoGi
  Probleme mit einem Sketch für einen LED Cube 5x5x5 Frank1234 5 706 13.03.2017 12:12
Letzter Beitrag: Tommy56
  Probleme bei Countdown ferdi 0 484 23.01.2017 10:45
Letzter Beitrag: ferdi

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste