INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme mit Mega u. 5" TFT
22.11.2014, 15:26 (Dieser Beitrag wurde zuletzt bearbeitet: 22.11.2014 15:27 von rkuehle.)
Beitrag #33
RE: Probleme mit Mega u. 5" TFT
Zitat:z.B ; no matchingfunction for call to 'UTFT::print(const_FlashStringHelper*,int,int,int)'
Die Libs an den richtigen Orten im Dateisystem? Nicht die Dateien vermischt?
Wundert mich jetzt. Bei mir geht's ohne Faxen durch den Compiler für den Mega.
Wenn du auf einem Due arbeitest gibt's natürlich Probleme, da der Due analoge Ports nur bis A11 hat.
Wundert mich sowieso ein wenig, dass du ein TFT für den Due nutzt, der Code aber den Mega voraussetzt Huh
Grüße RK

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.11.2014, 15:37
Beitrag #34
RE: Probleme mit Mega u. 5" TFT
(22.11.2014 15:26)rkuehle schrieb:  
Zitat:z.B ; no matchingfunction for call to 'UTFT::print(const_FlashStringHelper*,int,int,int)'
Die Libs an den richtigen Orten im Dateisystem? Nicht die Dateien vermischt?
Wundert mich jetzt. Bei mir geht's ohne Faxen durch den Compiler für den Mega.
Wenn du auf einem Due arbeitest gibt's natürlich Probleme, da der Due analoge Ports nur bis A11 hat.
Wundert mich sowieso ein wenig, dass du ein TFT für den Due nutzt, der Code aber den Mega voraussetzt Huh
Grüße RK

Ich verwende schon ein mega mal eine Frage bist du irgendwie in einem Chat aktiv wo man mal schreiben könnte.

Geht nicht gibt es nicht
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
22.11.2014, 16:19
Beitrag #35
RE: Probleme mit Mega u. 5" TFT
Siehe PN
RK

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  WS2801 - Arduino2560 Mega - Glediator - Ausgabeproblem Royal-mit-Käse 0 117 13.06.2017 14:40
Letzter Beitrag: Royal-mit-Käse
  SPI Probleme mit MCP25625 Cancontroller und MISO BennIY 15 492 15.05.2017 19:54
Letzter Beitrag: ardu_arne
  hochladen auf den mega 2560 r3 schlägt fehl Frank1234 2 259 14.02.2017 16:17
Letzter Beitrag: Frank1234
  Arduino Micro - Probleme madin 65 3.237 07.01.2017 18:50
Letzter Beitrag: Harry Hirsch
  Probleme mit dem FTDI-Chip Harry Hirsch 13 913 15.12.2016 00:54
Letzter Beitrag: Harry Hirsch
  Probleme mit ESP8266 BennIY 6 635 20.11.2016 14:49
Letzter Beitrag: BennIY
  MEGA 2560 mit 5V 12A Netzteil betreiben möglich? Nafetz 18 1.136 11.11.2016 05:59
Letzter Beitrag: peterfido
  3 Arduino Mega, 2 Sender 1 Empfänger claudius 22 1.194 18.10.2016 17:32
Letzter Beitrag: Pardini
  Probleme mit mehreren DS18B20 Fühlern Uwa 12 868 15.10.2016 15:26
Letzter Beitrag: ardu_arne
  Probleme mit SIM900 GSM seit PinManagment test BennIY 0 288 31.07.2016 23:33
Letzter Beitrag: BennIY

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste