INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme im Editor 1.8.8
09.02.2019, 00:04
Beitrag #17
RE: Probleme im Editor 1.8.8
Hallo Petrowitsch,
Klar kannst Du das ignorieren. Aber befriedigen ist das nicht, außerdem beeinträchtigt das die Lesbarkeit.

Grüße
MiKo
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
09.02.2019, 11:01
Beitrag #18
RE: Probleme im Editor 1.8.8
(09.02.2019 00:04)MiKo schrieb:  Hallo Petrowitsch,
Klar kannst Du das ignorieren. Aber befriedigen ist das nicht, außerdem beeinträchtigt das die Lesbarkeit.
Grüße MiKo
Hallo MiKo,
wo Du recht hast! Blush
Aber ich hoffe mal, dass dieser Zustand nicht mehr ewig dauert! Angel

Da ich ja jetzt den Grund dafür kenne, gehe ich viel 'cooler' damit um!
Es ist ja kein Virus, keine Malware, kein großes Problem, "nur" ein kleines IDE-Problemchen auf meinem Rechner! Wink
Ich verzichte dabei nur auf die Lesbarkeit der Befehle mit -> Serial. <- am Anfang. Ich weiß ja, dass die da stehen!
Die brauche ich zwar jetzt, aber nur jetzt zur Kontrolle der Daten. Das klappt ja schon!
Jetzt kann ich mich wieder der eigentlichen Funktion widmen, das ist viel wichtiger!
Dieser Quatsch hat mich ganz schön Zeit gekostet, aber dabei habe ich viel über das System gelernt!
win-win! Tongue

Herzliche Grüße

Petrowitsch
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
09.02.2019, 12:24
Beitrag #19
RE: Probleme im Editor 1.8.8
Hallo - hast du eigentlich einmal die "Editor Sprache" umgestellt z.b. auf "Systemstandard" ? Wäre interessant ob sich da was ändert !
nanofanman
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
09.02.2019, 14:49
Beitrag #20
RE: Probleme im Editor 1.8.8
(09.02.2019 12:24)nanofanman schrieb:  Hallo - hast du eigentlich einmal die "Editor Sprache" umgestellt z.b. auf "Systemstandard" ? Wäre interessant ob sich da was ändert !
nanofanman

Hallo Nano,

Ja!
Ich hatte gesehen, dass in den "preferences" bei
editor.languages.current=
nichts eingetragen war! Die Auswahl stand auf "system default"!
Danach habe ich mal umgewählt auf "Deutsch (German)" und jetzt steht dort im
editor.languages.current=de_DE
Am Problem der "schnurrenden Fettschrift" ändert das nichts!Sleepy

Wo ich mir noch nicht schlüssig bin, das ist der Eintrag
editor.font=Monospaced,plain,12

Huh

Ok, wer sucht, der findet!

Ich hab eben mal die Zeile bei Tante Goo eingegeben und bin auf GOLD gestoßen! Big Grin

Hier drin
https://forum.arduino.cc/index.php?topic=124862.0
habe ich die Lösung gefunden!

Ich habe die Anweisung von RageSmirk vom Jun 29, 2014
befolgt und meine Zeile im preferendes.txt

editor.font=Monospaced,plain,12

geändert auf seinen Vorschlag

editor.font=Consolas,plain,14

Speichern, IDE neu starten

Problem gelöst!

Alle problematischen Zeichenfolgen, die mit "Serial." und die mit "EEPROM." werden richtig und dauerhaft dargestellt!

Na, also, geht doch!

Herzliche Grüße

Petrowitsch
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
09.02.2019, 15:06
Beitrag #21
RE: Probleme im Editor 1.8.8
Danke für die Rückmeldung.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
09.02.2019, 15:54
Beitrag #22
RE: Probleme im Editor 1.8.8
(06.02.2019 16:55)Tommy56 schrieb:  
(06.02.2019 16:50)nanofanman schrieb:  Vielleicht ist die Datei beleidigt.
???

Gruß Tommy

Hallo T.
Ist jetzt klar was ich mit "beleidigt" gemeint hab Dodgy (Datei: kaputt, defekt, fehlerhaft, lädiert ..)
Gruß Nanofm
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
09.02.2019, 15:56
Beitrag #23
RE: Probleme im Editor 1.8.8
(09.02.2019 15:54)nanofanman schrieb:  Hallo T.
Ist jetzt klar was ich mit "beleidigt" gemeint hab Dodgy (Datei: kaputt, defekt, fehlerhaft, lädiert ..)
Gruß Nanofm
Ich wüßte nicht, was diese Eigenschaften mit dem Wort "beleidigt" zu tun haben könnten.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
09.02.2019, 21:21
Beitrag #24
RE: Probleme im Editor 1.8.8
Ich habe editor.font=... bei mir auch übernommen.
Mal sehen wie es sich künftig bei mir auswirkt.
Ich hatte ja schon gesagt dass so ein Darstellungsproblem bei mir nur sporadisch auftaucht und dann auch nicht bei den Zeilenanfängen sondern am Ende.

Gruß Arne
Mit zunehmender Anzahl qualifizierter Informationen bei einer Fragestellung, erhöht sich zwangsläufig die Gefahr auf eine zielführende Antwort.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Probleme mit dem Sloeber-Plugin in Eclipse mash3010 4 551 26.06.2019 15:15
Letzter Beitrag: MartinZ
  Makeblock mit Scratch programmieren- Probleme Keinen Schimmer 18 11.059 27.05.2019 15:53
Letzter Beitrag: Hellow2
  LAN- Probleme mit Arduino UNO und W5100 Ethernet Shield SpooN 32 1.986 13.05.2019 16:54
Letzter Beitrag: SpooN
  Probleme Mit Sleep Hoeuzitry 1 399 20.04.2019 22:36
Letzter Beitrag: Chopp
  Probleme mit DCF-77 Empfänger von Pollin unkreativ 11 929 04.04.2019 10:48
Letzter Beitrag: unkreativ
  Wiegezelle und hx711 Probleme Haukini 2 572 24.03.2019 16:27
Letzter Beitrag: Haukini
  Probleme mit Kuman Tft Screen unkreativ 4 511 17.01.2019 11:36
Letzter Beitrag: unkreativ
  Probleme mit Umstellung von Tastern auf Encoder MasterOfPuppets 5 694 09.11.2018 22:29
Letzter Beitrag: hotsystems
  Echtzeitmodul Probleme Adlerpapa 21 1.897 06.11.2018 10:25
Letzter Beitrag: Tommy56
  Roboterbein, Probleme beim Methoden programmieren Thundernici 4 1.000 02.10.2018 19:58
Letzter Beitrag: Tommy56

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste