INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme beim auswählen des Ports
21.02.2016, 16:32
Beitrag #9
RE: Probleme beim auswählen des Ports
Zitat:Zu deinem "Quote". Der erste Quote darf keinen "/" enthalten.

Der "quadratische" Chip ist direkt hinter der USB-Buchse.
Evtl. ist dieser nicht quadratisch, dann ist es ein Clone.

Also da hat es einen Quadratischen 32 füßigen auf dem steht WEGA15U2 1438 PH 4W2958

Und (von vornegesehen) rechts daneben einen mit goldenen Rändern auf welchem Hh05 steht dieser ist jedoch Rechteckig
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21.02.2016, 16:48
Beitrag #10
RE: Probleme beim auswählen des Ports
Das sollte schon der richtige Chip sein.
Allerdings hast du evtl. nicht richtig gelesen, es sollte heissen: "Mega 16U2"

Wenn das so stimmt, ist es ein richtiger Chip, der auch laufen sollte.

Schau mal hier:
http://www.kriwanek.de/arduino/wie-begin...essen.html
Da wird beschrieben, wie der Treiber zu reparieren ist.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21.02.2016, 17:58
Beitrag #11
RE: Probleme beim auswählen des Ports
(21.02.2016 16:48)hotsystems schrieb:  Das sollte schon der richtige Chip sein.
Allerdings hast du evtl. nicht richtig gelesen, es sollte heissen: "Mega 16U2"

Wenn das so stimmt, ist es ein richtiger Chip, der auch laufen sollte.

Schau mal hier:
http://www.kriwanek.de/arduino/wie-begin...essen.html
Da wird beschrieben, wie der Treiber zu reparieren ist.

Vielen Danke jetzt funktioniert es wunderbarBig Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21.02.2016, 18:00
Beitrag #12
RE: Probleme beim auswählen des Ports
(21.02.2016 17:58)Levi schrieb:  
(21.02.2016 16:48)hotsystems schrieb:  Das sollte schon der richtige Chip sein.
Allerdings hast du evtl. nicht richtig gelesen, es sollte heissen: "Mega 16U2"

Wenn das so stimmt, ist es ein richtiger Chip, der auch laufen sollte.

Schau mal hier:
http://www.kriwanek.de/arduino/wie-begin...essen.html
Da wird beschrieben, wie der Treiber zu reparieren ist.

Vielen Danke jetzt funktioniert es wunderbarBig Grin

Na prima, gern geschehen.

Gruß Dieter

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Arduin Radio Head Library driver Probleme gandalf7588 3 404 08.04.2018 13:05
Letzter Beitrag: gandalf7588
  Probleme mit multiplexing Thor Wallhall 55 3.478 18.03.2018 18:06
Letzter Beitrag: Tommy56
  Treppenbeleuchtung Probleme mit LED Anzahl Cellman 1 227 18.03.2018 10:13
Letzter Beitrag: hotsystems
  Probleme mit Scheduler Arduino DUE juergen001 5 400 15.03.2018 11:44
Letzter Beitrag: juergen001
  Hilfe beim skript Devtris 24 1.190 12.03.2018 18:19
Letzter Beitrag: Tommy56
  Hilfe beim Programmieren Klawino 28 1.401 10.03.2018 13:36
Letzter Beitrag: hotsystems
Question Arduino Due nach dem 2. Start Fehlermelddung beim flashen juergen001 2 233 03.03.2018 09:07
Letzter Beitrag: juergen001
  Reset beim Arduino Franz54 6 350 03.03.2018 00:41
Letzter Beitrag: ardu_arne
  Probleme mit DS3231 Geeros#18 6 410 26.02.2018 14:09
Letzter Beitrag: Tommy56
  [Frage] Unterschied zwischen &=~ und ^= beim Bit ändern auf dem Port? avoid 13 902 11.01.2018 00:53
Letzter Beitrag: avoid

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste