INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem mit tone() bei Frequenz >11kHz
04.07.2015, 17:34
Beitrag #9
RE: Problem mit tone() bei Frequenz >11kHz
(04.07.2015 17:23)t.a.f.k.a.Z. schrieb:  Lautsprecher defekt ?
(zum Testen schon an die Stereo-Anlage angeschlossen ?)

Ich glaube nicht. Denn die tieferen Frequenzen höre ich ganz klar. Die Idee mit der Stereoanlage ist gar nicht schlechtBig Grin Denn ich habe da auf dem Dachboden so eine HiFi-Test-CD. Diese spielt einzelne Frequenzen (und zwar bis 20kHz) ab. Werde ich mal versuchen...
Dauert aber ein paar Tage. Denn auf dem Dachboden habe ich so gefühlte 250°C Wink

Gruß
Torsten
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
04.07.2015, 18:29
Beitrag #10
RE: Problem mit tone() bei Frequenz >11kHz
(04.07.2015 17:51)t.a.f.k.a.Z. schrieb:  ... denn in meinem Büro...

Tongue Angel
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Bug Hardware Problem (!) Gandalf 34 838 06.11.2016 07:29
Letzter Beitrag: Pardini
  Arduino Esplora und Medion Life-Tab P9516, Problem mit usb-Schnittstelle MSchroeder 2 119 15.10.2016 22:18
Letzter Beitrag: MSchroeder
  ESP8266-01 Problem mit UDP loglo 5 381 03.08.2016 07:49
Letzter Beitrag: loglo
  Problem mit adafruit motor shield Philthy 13 1.822 22.12.2015 15:27
Letzter Beitrag: hotsystems
  Bootloader/Port/Programmer Problem mit altem Diecimila HaWe 7 1.223 29.07.2015 13:10
Letzter Beitrag: HaWe
  FTDI FT232R Problem BennIY 5 1.427 07.07.2015 22:38
Letzter Beitrag: BennIY
Question Zwei RC522 RFID Reader -> Problem durch Kabel? vtx 2 814 24.06.2015 11:13
Letzter Beitrag: vtx
  LCD 1602 (ohne SPI) - Problem mit Sonderfunktionen ?!? zauche 4 947 19.06.2015 14:04
Letzter Beitrag: zauche
  Arduino MEGA 2560 - HoodLoader v2 Problem zauche 0 866 18.06.2015 22:54
Letzter Beitrag: zauche
  Bienenstockwaage (Bosche H30a) - Problem mit Temperaturkompensation itsy 14 6.479 12.06.2015 22:04
Letzter Beitrag: tk5ep

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste