INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem mit char array
28.12.2015, 17:11
Beitrag #9
RE: Problem mit char array
Ja, ich werde nochmal in mich gehen.
Aber ein Tipp schon mal.
Das parallel-Forum: http://forum.arduino.cc/index.php?board=31.0 ist auch sehr hilfreich. Poste doch da mal deine Frage in gekürzter Form.
Mit dem Hinweis bei Verwendung 2er Variablen geht es.
Ich könnte mir vorstellen, da hat jemand eine Idee.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.01.2016, 21:16 (Dieser Beitrag wurde zuletzt bearbeitet: 03.01.2016 21:21 von Retian.)
Beitrag #10
RE: Problem mit char array
(28.12.2015 17:11)hotsystems schrieb:  Ja, ich werde nochmal in mich gehen.
Aber ein Tipp schon mal.
Das parallel-Forum: http://forum.arduino.cc/index.php?board=31.0 ist auch sehr hilfreich. Poste doch da mal deine Frage in gekürzter Form.
Mit dem Hinweis bei Verwendung 2er Variablen geht es.
Ich könnte mir vorstellen, da hat jemand eine Idee.

Hallo hotsystems,
ich habe mich an deinen Tipp gehalten und das Thema dort auch vorgebracht, mit ganz interessanten Antworten. Siehe: http://forum.arduino.cc/index.php?topic=368430.0 . Ich habe jetzt anstelle von char* ein zwei-dimensionales Array in Verwendung und so funktioniert die Sache jetzt auch.
Gruß
Retian
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.01.2016, 21:56
Beitrag #11
RE: Problem mit char array
Auch wenn es nicht gern gesehen wird, aber es ist schon hilfreich mal rechts und links dieses Forums zu schauen. SleepyWink

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.01.2016, 22:18
Beitrag #12
RE: Problem mit char array
(03.01.2016 21:56)hotsystems schrieb:  Auch wenn es nicht gern gesehen wird, aber es ist schon hilfreich mal rechts und links dieses Forums zu schauen. SleepyWink

Hallo hotsystems,
zu diesem Thema möchte ich nur sagen, dass ich die Aufregung eigentlich nicht verstehe, die hier immer wieder herrscht, wenn jemand das selbe Thema in einem anderen Forum auch anfragt.
Aber eines ist für mich schon klar, dass man hilfreiche Ergebnisse aus einem anderen Forum auch hier bekanntgibt, damit alle was davon haben, die hier auf das Thema geantwortet haben oder daran interessiert sind.
Gruß
Retian
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.01.2016, 22:34
Beitrag #13
RE: Problem mit char array
Ich versteh das schon, da ich es selbst mehrfach "miterlebt" habe.

Wenn man zu erkennen gibt, dass an anderer Stelle keine Ergebnisse erzielt wurden, ist das schon ok.
Und wenn dann, wie du auch schreibst, auch das Ergebnis mitgeteilt wird, ist alles ok.

Nur in vielen Fällen wird das leider missachtet und der TO ist nicht mal in der Lage, die präsentierte Lösung richtig umzusetzen.
Und beschwert sich dann auch noch auf der anderen Seite.
Das nur kurz dazu.
Gruß
HotSystems

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Question Problem beim seriellen Einlesen von RFID-Reader Bezel 5 224 05.11.2017 22:37
Letzter Beitrag: Tommy56
  String nach Byte Array in ASCII-Codierung nexus1212 7 371 05.11.2017 14:36
Letzter Beitrag: Tommy56
  char-Array nach int? torsten_156 8 430 04.11.2017 18:44
Letzter Beitrag: Tommy56
  3 Stück LED 8x8 Matrix via Array ansteuern Bino87 10 816 30.10.2017 19:33
Letzter Beitrag: Bino87
  NeoPixels: Sketch will nicht - Problem mit delay? Zabsi 5 415 22.08.2017 15:17
Letzter Beitrag: Tommy56
  Problem mit LSM 303 Snörb 1 280 22.08.2017 14:16
Letzter Beitrag: Snörb
  Problem mit externem Interrupt manfred474 13 1.047 13.08.2017 08:54
Letzter Beitrag: MicroBahner
  Problem mit Klassen GuaAck 4 437 09.08.2017 09:28
Letzter Beitrag: MicroBahner
  pinMode mit array luj1990 6 717 22.07.2017 10:24
Letzter Beitrag: Binary1
Question Problem mit TFT Sam217 8 788 20.07.2017 21:51
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste