INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem mit char array
28.12.2015, 17:11
Beitrag #9
RE: Problem mit char array
Ja, ich werde nochmal in mich gehen.
Aber ein Tipp schon mal.
Das parallel-Forum: http://forum.arduino.cc/index.php?board=31.0 ist auch sehr hilfreich. Poste doch da mal deine Frage in gekürzter Form.
Mit dem Hinweis bei Verwendung 2er Variablen geht es.
Ich könnte mir vorstellen, da hat jemand eine Idee.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.01.2016, 21:16 (Dieser Beitrag wurde zuletzt bearbeitet: 03.01.2016 21:21 von Retian.)
Beitrag #10
RE: Problem mit char array
(28.12.2015 17:11)hotsystems schrieb:  Ja, ich werde nochmal in mich gehen.
Aber ein Tipp schon mal.
Das parallel-Forum: http://forum.arduino.cc/index.php?board=31.0 ist auch sehr hilfreich. Poste doch da mal deine Frage in gekürzter Form.
Mit dem Hinweis bei Verwendung 2er Variablen geht es.
Ich könnte mir vorstellen, da hat jemand eine Idee.

Hallo hotsystems,
ich habe mich an deinen Tipp gehalten und das Thema dort auch vorgebracht, mit ganz interessanten Antworten. Siehe: http://forum.arduino.cc/index.php?topic=368430.0 . Ich habe jetzt anstelle von char* ein zwei-dimensionales Array in Verwendung und so funktioniert die Sache jetzt auch.
Gruß
Retian
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.01.2016, 21:56
Beitrag #11
RE: Problem mit char array
Auch wenn es nicht gern gesehen wird, aber es ist schon hilfreich mal rechts und links dieses Forums zu schauen. SleepyWink

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.01.2016, 22:18
Beitrag #12
RE: Problem mit char array
(03.01.2016 21:56)hotsystems schrieb:  Auch wenn es nicht gern gesehen wird, aber es ist schon hilfreich mal rechts und links dieses Forums zu schauen. SleepyWink

Hallo hotsystems,
zu diesem Thema möchte ich nur sagen, dass ich die Aufregung eigentlich nicht verstehe, die hier immer wieder herrscht, wenn jemand das selbe Thema in einem anderen Forum auch anfragt.
Aber eines ist für mich schon klar, dass man hilfreiche Ergebnisse aus einem anderen Forum auch hier bekanntgibt, damit alle was davon haben, die hier auf das Thema geantwortet haben oder daran interessiert sind.
Gruß
Retian
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.01.2016, 22:34
Beitrag #13
RE: Problem mit char array
Ich versteh das schon, da ich es selbst mehrfach "miterlebt" habe.

Wenn man zu erkennen gibt, dass an anderer Stelle keine Ergebnisse erzielt wurden, ist das schon ok.
Und wenn dann, wie du auch schreibst, auch das Ergebnis mitgeteilt wird, ist alles ok.

Nur in vielen Fällen wird das leider missachtet und der TO ist nicht mal in der Lage, die präsentierte Lösung richtig umzusetzen.
Und beschwert sich dann auch noch auf der anderen Seite.
Das nur kurz dazu.
Gruß
HotSystems

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Ein als "const" deklariertes Array übergeben Retian 5 124 08.11.2016 18:39
Letzter Beitrag: Tommy56
  Problem mit SD Card Library BennIY 4 186 06.10.2016 18:38
Letzter Beitrag: Bitklopfer
  Problem mit SD.remove Eichner 6 210 22.08.2016 19:42
Letzter Beitrag: Eichner
  4x16 Tastermatrix Problem Michel 16 832 14.07.2016 10:02
Letzter Beitrag: StephanBuerger
  String-Array füllen? torsten_156 9 440 08.07.2016 20:07
Letzter Beitrag: amithlon
  Problem mit Delay und Millis funnyzocker 1 454 26.06.2016 09:54
Letzter Beitrag: hotsystems
  Problem mit ESP8266 und EMail senden torsten_156 1 593 13.06.2016 21:14
Letzter Beitrag: torsten_156
  Messwerte in Array speichern ArduinoMega2560 2 412 07.06.2016 16:30
Letzter Beitrag: SkobyMobil
  ESP8266_01 flashen - Problem torsten_156 12 1.040 30.05.2016 20:12
Letzter Beitrag: torsten_156
  Hardwareserial/Softserial: Problem mit Superklasse tuxedo0801 10 475 19.05.2016 12:25
Letzter Beitrag: amithlon

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste