INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem mit <MenuSystem.h>
01.05.2015, 20:59
Beitrag #1
Problem mit <MenuSystem.h>
Hallo ich schreibe gerade ein größeres Programm, alles funktioniert bisher auch sehr gut. Nur leider fehlt es noch an einer Möglichkeit wie ich in meinem Menü wieder wenn ich am letzten Menü-punkt angekommen bin zum ersten springe.
Den Code zur lib habe ich mir schon mehrmals durchgelesen, nur leider komme ich nicht weiter . Wäre es richtig die klasse MenuComponent-> void set_name(char* name); dafür zu benutzen ?

Jetzt stellt sich wohl die Frage wieso das ganze , ich habe nur zwei Tasten ( prev , next), daher muss ich wieder nach oben springen.

Gruß
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  SerialComInstruments 4 Problem Darstellung Nextero 34 324 Gestern 16:18
Letzter Beitrag: Tommy56
  Problem mit Nema17 und A4988 Philthy 6 165 08.12.2017 12:35
Letzter Beitrag: Tommy56
  Arduino -> Controllino [Problem gelöst] Cyrilsneer 17 683 27.11.2017 18:49
Letzter Beitrag: Franz54
Question Problem beim seriellen Einlesen von RFID-Reader Bezel 5 313 05.11.2017 22:37
Letzter Beitrag: Tommy56
  NeoPixels: Sketch will nicht - Problem mit delay? Zabsi 5 490 22.08.2017 15:17
Letzter Beitrag: Tommy56
  Problem mit LSM 303 Snörb 1 328 22.08.2017 14:16
Letzter Beitrag: Snörb
  Problem mit externem Interrupt manfred474 13 1.166 13.08.2017 08:54
Letzter Beitrag: MicroBahner
  Problem mit Klassen GuaAck 4 508 09.08.2017 09:28
Letzter Beitrag: MicroBahner
Question Problem mit TFT Sam217 8 884 20.07.2017 21:51
Letzter Beitrag: hotsystems
  Problem FastLED fliege_m 3 630 16.07.2017 16:56
Letzter Beitrag: Tommy56

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste