INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem mit <MenuSystem.h>
01.05.2015, 20:59
Beitrag #1
Problem mit <MenuSystem.h>
Hallo ich schreibe gerade ein größeres Programm, alles funktioniert bisher auch sehr gut. Nur leider fehlt es noch an einer Möglichkeit wie ich in meinem Menü wieder wenn ich am letzten Menü-punkt angekommen bin zum ersten springe.
Den Code zur lib habe ich mir schon mehrmals durchgelesen, nur leider komme ich nicht weiter . Wäre es richtig die klasse MenuComponent-> void set_name(char* name); dafür zu benutzen ?

Jetzt stellt sich wohl die Frage wieso das ganze , ich habe nur zwei Tasten ( prev , next), daher muss ich wieder nach oben springen.

Gruß
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Question Problem beim Hochladen auf AtTiny45. Hilfe -.- Jonas Lindenblatt 17 566 16.04.2017 12:58
Letzter Beitrag: Jonas Lindenblatt
  ESP8622 - 01 sendet UDP - Problem WLan Kriskind 37 2.847 14.03.2017 19:49
Letzter Beitrag: Tommy56
  Smart Home Webserver Basic Authentication Problem Osotastic 21 660 20.02.2017 18:00
Letzter Beitrag: Tommy56
  Problem mit Sketch senden an Uno feuerwehr 5 527 31.01.2017 20:41
Letzter Beitrag: Tommy56
  Beim Hochladen USB Problem Nils 10 770 29.12.2016 21:05
Letzter Beitrag: renid55
  Problem mit SD Card Library BennIY 4 458 06.10.2016 18:38
Letzter Beitrag: Bitklopfer
  Problem mit SD.remove Eichner 6 356 22.08.2016 19:42
Letzter Beitrag: Eichner
  4x16 Tastermatrix Problem Michel 16 1.233 14.07.2016 10:02
Letzter Beitrag: StephanBuerger
  Problem mit Delay und Millis funnyzocker 1 722 26.06.2016 09:54
Letzter Beitrag: hotsystems
  Problem mit ESP8266 und EMail senden torsten_156 1 1.078 13.06.2016 21:14
Letzter Beitrag: torsten_156

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste