INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Problem - L3G4200D Geschwindigkeit
15.06.2014, 12:46
Beitrag #9
RE: Problem - L3G4200D Geschwindigkeit
(15.06.2014 12:32)Bitklopfer schrieb:  ...öhm steht doch im Threadtitel "Problem - L3G4200D Geschwindigkeit" drin, und Geschwindigkeit ist nunmal keine Drehrate bzw. andersrum...
Auch wenn etwas sich auf einer gekrümmten Linie bewegt, dann geschieht das mit einer bestimmten Geschwindigkeit.
Aber ich habe auch den Verdacht, dass hier einfach der falsche Sensor benutzt wird. Warten wir's mal ab.

Falls ich mit einer Antwort helfen konnte, wuerde ich mich freuen, ein paar Fotos oder auch ein kleines Filmchen des zugehoerigen Projekts zu sehen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15.06.2014, 13:07
Beitrag #10
RE: Problem - L3G4200D Geschwindigkeit
(15.06.2014 12:46)Thorsten Pferdekämper schrieb:  ....
Aber ich habe auch den Verdacht, dass hier einfach der falsche Sensor benutzt wird. Warten wir's mal ab.

merkste es nun auch...Wink

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15.06.2014, 14:03
Beitrag #11
RE: Problem - L3G4200D Geschwindigkeit
Also wenn ich nicht ganz daneben liege, sollte zumindest der 2. Teil der Frage:
Zitat:Weiß von euch wer wie ich daraus eine Geschwindigkeit oder vielleicht eine Beschleunigung herausbekomme?
machbar sein, oder Huh
Bleibt die Winkelgeschwindigkit gleich, ist die Beschleunigung 0, ansonsten eben positive oder negative Beschleunigung Huh

Grüße RK

Nüchtern betrachtet...ist besoffen besser Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
15.06.2014, 14:31 (Dieser Beitrag wurde zuletzt bearbeitet: 15.06.2014 15:05 von Bitklopfer.)
Beitrag #12
RE: Problem - L3G4200D Geschwindigkeit
Habe mir mal das Datenblatt von dem Gyrosensor angeschaut, also so einfach ist der nicht am Arduino zu betreiben... weil Vdd 2,4V - 3,6V, unser Arduino hat 5V. Doch es gibt ja auch die 3,3V Buchse noch....nur die I/O Ports müßen auch auf die 3V runter...
Also ich hätte mir da einfach mal einen passenderen Sensor besorgt anstatt hier Klimmzüge zu machen.
lg
bk

irgendwie spinnt hier mal wieder der Editor....
bei New Reply kommt der Text vom vorigen Post mit rein und löschst ihn raus ist dein voriges Posting gleich ganz weg...SadSadSadSadSadSad

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Bug Hardware Problem (!) Gandalf 34 825 06.11.2016 07:29
Letzter Beitrag: Pardini
  Arduino Esplora und Medion Life-Tab P9516, Problem mit usb-Schnittstelle MSchroeder 2 117 15.10.2016 22:18
Letzter Beitrag: MSchroeder
  ESP8266-01 Problem mit UDP loglo 5 378 03.08.2016 07:49
Letzter Beitrag: loglo
  Arduino hängt sich/Geschwindigkeit schwankt BennIY 14 778 26.04.2016 13:26
Letzter Beitrag: Bitklopfer
  Problem mit adafruit motor shield Philthy 13 1.813 22.12.2015 15:27
Letzter Beitrag: hotsystems
  Bootloader/Port/Programmer Problem mit altem Diecimila HaWe 7 1.216 29.07.2015 13:10
Letzter Beitrag: HaWe
  FTDI FT232R Problem BennIY 5 1.426 07.07.2015 22:38
Letzter Beitrag: BennIY
  Problem mit tone() bei Frequenz >11kHz torsten_156 9 2.043 04.07.2015 18:29
Letzter Beitrag: torsten_156
Question Zwei RC522 RFID Reader -> Problem durch Kabel? vtx 2 814 24.06.2015 11:13
Letzter Beitrag: vtx
  LCD 1602 (ohne SPI) - Problem mit Sonderfunktionen ?!? zauche 4 947 19.06.2015 14:04
Letzter Beitrag: zauche

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste