INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Neu hier und gleich ein Problem (Analog Eingang und Spannungsteiler)
03.02.2015, 20:19
Beitrag #17
RE: Neu hier und gleich ein Problem (Analog Eingang und Spannungsteiler)
Hi,
wie können denn an den beiden Widerständen unterschiedliche Ströme fließen? Wahrscheinlich ist das, was ich meine die 193uA.
Na egal. Hast Du eigentlich auch mal per Serial.print "nachgeschaut", was der analogRead tatsächlich misst?
Gruß,
Thorsten

Falls ich mit einer Antwort helfen konnte, wuerde ich mich freuen, ein paar Fotos oder auch ein kleines Filmchen des zugehoerigen Projekts zu sehen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
03.02.2015, 20:21 (Dieser Beitrag wurde zuletzt bearbeitet: 03.02.2015 20:21 von jackill.)
Beitrag #18
RE: Neu hier und gleich ein Problem (Analog Eingang und Spannungsteiler)
Da kommen etwa 120microA aus dem AnalogenPin und gehen zusätzlich über den R2. Und ja, über Serial print wirft er genau die selben Werte raus
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Analog Read, Fehler nach 0,6 Sekunden, Prescaler, SD nilsconrad 18 355 21.02.2017 21:46
Letzter Beitrag: Bitklopfer
  Smart Home Webserver Basic Authentication Problem Osotastic 21 298 20.02.2017 18:00
Letzter Beitrag: Tommy56
  ESP8622 - 01 sendet UDP - Problem WLan Kriskind 33 1.388 11.02.2017 18:59
Letzter Beitrag: Tommy56
  Problem mit Sketch senden an Uno feuerwehr 5 314 31.01.2017 20:41
Letzter Beitrag: Tommy56
  Beim Hochladen USB Problem Nils 10 540 29.12.2016 21:05
Letzter Beitrag: renid55
  Statt 1 SMS gleich unendliche bergfrei 7 237 17.10.2016 18:49
Letzter Beitrag: bergfrei
  Problem mit SD Card Library BennIY 4 329 06.10.2016 18:38
Letzter Beitrag: Bitklopfer
  Problem mit SD.remove Eichner 6 284 22.08.2016 19:42
Letzter Beitrag: Eichner
  4x16 Tastermatrix Problem Michel 16 1.046 14.07.2016 10:02
Letzter Beitrag: StephanBuerger
  Problem mit Delay und Millis funnyzocker 1 614 26.06.2016 09:54
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste