INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nano kann nicht angesprochen werden
08.02.2016, 19:50
Beitrag #1
Nano kann nicht angesprochen werden
Hallo Gemeinde,

habe als Neuling bisher mit dem Mega problemlos gearbeitet.

Ein neu angeschaffter Nano will jedoch keine Verbindung mit COM aufnehmen (Einstellungen entsprechen meinem Nano vorgenommen, nur COM1 wird angehakt angezeigt - beim Mega war es bisher COM6 -), es erscheinen nach UBS Anschluß ca. drei gleiche Töne und eine rote LED blinkt permanent.

Habt ihr Ideen?

Danke schon mal
LG
Bernd
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
08.02.2016, 20:00 (Dieser Beitrag wurde zuletzt bearbeitet: 08.02.2016 20:01 von hotsystems.)
Beitrag #2
RE: Nano kann nicht angesprochen werden
(08.02.2016 19:50)holo schrieb:  habe als Neuling bisher mit dem Mega problemlos gearbeitet.
Ein neu angeschaffter Nano will jedoch keine Verbindung mit COM aufnehmen (Einstellungen entsprechen meinem Nano vorgenommen, nur COM1 wird angehakt angezeigt - beim Mega war es bisher COM6 -), es erscheinen nach UBS Anschluß ca. drei gleiche Töne und eine rote LED blinkt permanent.
Habt ihr Ideen?
Da er noch keine weitere Com anzeigt, vermute ich, du hast noch keinen USB-Treiber oder den falschen Treiber installiert.

Was hast du für einen USB-Treiber-Chip drauf?

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
08.02.2016, 20:09
Beitrag #3
RE: Nano kann nicht angesprochen werden
Hallo Hotsystems,

... gute Frage, nächste FrageBlush
HDM CH340G Vielbeiner oder AMS 1117 Vierbeiner?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
08.02.2016, 20:43 (Dieser Beitrag wurde zuletzt bearbeitet: 08.02.2016 20:43 von hotsystems.)
Beitrag #4
RE: Nano kann nicht angesprochen werden
Du must den Treiber installieren und findest den hier:

http://www.jens-bretschneider.de/aktuell...b-adapter/

Wenns nicht geht, such nach weiteren CH340-Treibern.

Allerdings kenn ich den Betriebssystem nicht, hoffe es geht dennoch.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
08.02.2016, 21:59
Beitrag #5
Thumbs Up RE: Nano kann nicht angesprochen werden
Hallo Hotsystems,

das nenne ich kompetente und schnelle Hilfe!!
Ja, mit dem neuen Treiber den du vorgeschlagen hast, klappt alles bestens.

Mögest Du dem Forum lange erhalten bleiben!

Danke.

LG
Bernd
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
08.02.2016, 22:48
Beitrag #6
RE: Nano kann nicht angesprochen werden
Ja, prima das es geklappt hat.
Und danke für die Blumen.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  USB-Gerät wird nicht erkannt kpc 1 53 06.12.2016 09:22
Letzter Beitrag: hotsystems
  Ardunio Nano 3,3V Mathias 5 125 24.11.2016 22:38
Letzter Beitrag: Tommy56
  Arduino NANO mit zwei 1.8 SPI-tfts Thandor 2 100 15.11.2016 23:18
Letzter Beitrag: Thandor
  Bluetooth-Steuerung mit elegoo uno funktioniert nicht Matthias_Arduino 0 145 01.11.2016 19:47
Letzter Beitrag: Matthias_Arduino
  Arduino Nano - VIN Mathias 16 690 22.09.2016 21:39
Letzter Beitrag: ardu_arne
  Arduino Nano und SD Card emjott 3 333 09.09.2016 12:15
Letzter Beitrag: Bitklopfer
  Pin 5 an Pro Micro funktioniert nicht scritch 1 169 07.09.2016 13:54
Letzter Beitrag: ardu_arne
  Nema 17 Schrittmotor läuft an a4988 nicht fagus 9 580 04.08.2016 20:12
Letzter Beitrag: fagus
  LCD 1602 mit HD44780 TWI Controller funktioinert nicht mehr emduino 2 229 26.07.2016 20:42
Letzter Beitrag: hotsystems
  Uno gehen zwei digital Pins nicht edlosijagen 15 592 07.07.2016 19:22
Letzter Beitrag: Bitklopfer

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste