INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nano Every upload geht nicht
01.04.2020, 14:36
Beitrag #1
Nano Every upload geht nicht
Hallo - habe ein Problem mit Upload.
Benutze "old Bootloader", com4 richtig eingestellt auf PC WIN10 und auch auf Nano.
Prozessor ist MEGA4809.
Fehlermeldung: avrdude: stk500_getsync() attempt 10 of 10 not in sync : resp=0x38

Liegt es am falschen Prozessor, dass die serielle Verbindung nicht geht?
Offensichtlich hatten schon einige solche Probleme.
Hoffe auf rasche Hilfe- danke.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.04.2020, 14:46
Beitrag #2
RE: Nano Every upload geht nicht
Der "Old Bootlader" ist für alte Nanos und Clones.

Für den Nano Every musst Du erst die Unterstützung für die neuen Prozessoren installieren.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.04.2020, 16:05
Beitrag #3
RE: Nano Every upload geht nicht
Danke Thomy - WIN10 meldet, nachdem ich Treiber Update (Com4) gemacht habe, dass der neueste Arduino Nano Every Treiber bereits installiert ist. (siehe beilage)
..nächste Tipp bitte?
Gruss Hans


Angehängte Datei(en) Thumbnail(s)
   
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.04.2020, 16:15
Beitrag #4
RE: Nano Every upload geht nicht
so jetzt läuft's plötzlich, nachdem ich nicht gemacht habe, ausser nach einem neuen Treiber gesucht - so jetzt kommt der Fehler
avrdude: jtagmkII initalize: cannot locate "flash" and "boot" memories in description

fehlt da eine Library?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.04.2020, 16:20
Beitrag #5
RE: Nano Every upload geht nicht
Dann kannst Du den Nano Every als Prozessor in der IDE auswählen, wenn Du die Prozessorerweiterung richtig installiert hast, wie auf der verlinkten Seite gezeigt wird (Da gibt es keinen Eintrag "Old Bootlader")?

Wenn ja, dann fertig und testen.

Wenn nein, dann als nächster Tipp: Lesen und installieren.

Das hat übrigens nichts mit der Anzeige von COM4 im Gerätemanager zu tun.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.04.2020, 17:41
Beitrag #6
RE: Nano Every upload geht nicht
Thommy - super!
Es funktioniert -- danke für den Support.
ich bin ja schon ein alter Bock (70) bin aber immer noch neugierig was man so alles machen kann mit den kleinen Dingern.
Idea
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
01.04.2020, 17:45
Beitrag #7
RE: Nano Every upload geht nicht
Danke für die Rückmeldung.

Ja, es macht schon Spaß mit den kleinen Dingern. Die halten auch die kleinen grauen Zellen fit, weil man viel lesen muss und versuchen es zu verstehen.
Willkommen also im Klub.

Gruß Tommy

"Wer den schnellen Erfolg sucht, sollte nicht programmieren, sondern Holz hacken." (Quelle unbekannt)
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Merkwürdiges Verhalten mit Timer1 am Nano Craiden 2 224 28.07.2020 11:56
Letzter Beitrag: Retian
  Nano: CRC-Berechnung mit PROGMEM falsch miq19 3 231 22.07.2020 13:56
Letzter Beitrag: MicroBahner
  NodeMCU steuert Nano und sendet Werte an Maria DB daniel_hh 11 537 15.07.2020 15:26
Letzter Beitrag: Tommy56
  Uno startet nicht j.klomfass 4 363 08.07.2020 10:09
Letzter Beitrag: j.klomfass
  Arduino Programm funktioniert auf nano nicht Arduino DMX Master 10 1.011 15.06.2020 13:07
Letzter Beitrag: Arduino DMX Master
  DMX Addresirung funktionirert nicht Arduino DMX Master 24 1.195 14.06.2020 15:38
Letzter Beitrag: Tommy56
  Arduino IDE läuft nicht mehr Rainer2 12 1.005 10.06.2020 12:04
Letzter Beitrag: Tommy56
  Arduino Programm Geht nicht mehr auf Arduino DMX Master 2 1.031 09.06.2020 20:13
Letzter Beitrag: Arduino DMX Master
  Wemos D1 an Nano und Uno DO3GE 31 1.456 02.05.2020 18:28
Letzter Beitrag: hotsystems
  strcmp funktioniert nicht richtig Cano 7 647 25.04.2020 10:47
Letzter Beitrag: Cano

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste