INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mosfets über PWM nicht an allen Arduino Ports?
24.03.2014, 14:25
Beitrag #1
Mosfets über PWM nicht an allen Arduino Ports?
Hi!

Ich habe hier verschiedene Dinge (Laser, LEDs, RGBW-LEDs) hinter diesen Mosfets:
http://www.conrad.de/ce/de/product/15133...a5tu9cx1hg

Jetzt scheinen die aber bei meinen beiden Arduino Nanos nicht an allen Ports zu funktionieren.
Ein PWM mit bspw. Wert 120 auf Ports 2-13 gelegt, geht bei weniger als der Hälfte überhaupt was, der Rest bleibt aus...

Eine Idee woran das liegen könnte?
Einer der Mosfets (obwohl ja alle baugleich) spricht etwas besser an und geht bei fast allen Ports O_o...
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.03.2014, 14:30
Beitrag #2
RE: Mosfets über PWM nicht an allen Arduino Ports?
http://arduino.cc/en/Main/ArduinoBoardNano#.UzAzTY-ueM4



Da steht alles drin, auch das du nur 6 PWM-Ports hast.

Uwe

Martin Luther King sagte am 28 August 1963 :

I have a Dream !!

Ich bin weiter:

I have a Schaltplan !!!
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
24.03.2014, 14:36
Beitrag #3
RE: Mosfets über PWM nicht an allen Arduino Ports?
-.- ich spacko. danke! Big Grin
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  ws2812b + nodemcu Ich finde den Fehler nicht. Tha_Coralis 2 27 Heute 18:51
Letzter Beitrag: Tha_Coralis
  USB-Gerät wird nicht erkannt kpc 1 66 06.12.2016 09:22
Letzter Beitrag: hotsystems
  Android Smartphone über Bluetooth steuern StephanBuerger 0 96 25.11.2016 20:01
Letzter Beitrag: StephanBuerger
  Bluetooth-Steuerung mit elegoo uno funktioniert nicht Matthias_Arduino 0 156 01.11.2016 19:47
Letzter Beitrag: Matthias_Arduino
  Serielle Ports mittlig1977 13 724 29.09.2016 20:20
Letzter Beitrag: mittlig1977
  Pin 5 an Pro Micro funktioniert nicht scritch 1 170 07.09.2016 13:54
Letzter Beitrag: ardu_arne
  Nema 17 Schrittmotor läuft an a4988 nicht fagus 9 589 04.08.2016 20:12
Letzter Beitrag: fagus
  LCD 1602 mit HD44780 TWI Controller funktioinert nicht mehr emduino 2 230 26.07.2016 20:42
Letzter Beitrag: hotsystems
  Uno gehen zwei digital Pins nicht edlosijagen 15 596 07.07.2016 19:22
Letzter Beitrag: Bitklopfer
  Stromversorgung über Solarladeregler - Arduino funktioniert kurz und hängt sich auf Daniel Zorn 5 513 18.05.2016 13:57
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste