INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mini Pro - Treiber nicht gefunden
02.01.2015, 13:47 (Dieser Beitrag wurde zuletzt bearbeitet: 02.01.2015 14:08 von MeRo113.)
Beitrag #1
Mini Pro - Treiber nicht gefunden
Hey zusammen,

ich wollte gerade mein Arduino Mini Pro das erste mal an den PC anschließen. Daher habe ich das Board und den TLL Adapter wie folgt verbunden
[Bild: ArduinoMiniProUSBa82b9.png]
Link
Wenn ich es nun an den PC anschließe ertönt auch das Geräusch für ein neues Gerät und im Geräte Manager sehe ich einen neuen Eintrag. Wenn ich allerdings versuche den Treiber aus dem Arduino IDE Verzeichnis zu installieren bekomme ich nur die Meldung dass kein passender Treiber gefunden wurde.

Das sind die Amazon Links welche ich bestellt habe:
Arduino Mini Pro
USB TLL Adapter

Weiß jemand wo mein Fehler sein könnte?

Vielen Dank für die Hilfe

MeRo
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.01.2015, 14:13
Beitrag #2
RE: Mini Pro - Treiber nicht gefunden
Hallo,

versuche es mal mit dieser Anleitung für die Treiberinstallation.

Gruß
Arne

ExclamationMit zunehmender Anzahl qualifizierter Informationen bei einer Problemstellung, erhöht sich zwangsläufig die Gefahr auf eine zielführende Antwort.Exclamation
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.01.2015, 15:55
Beitrag #3
RE: Mini Pro - Treiber nicht gefunden
Danke für eure Antworten.
@Zorg: Das ist die gleiche Verkabelung wie ich sie hatte nur dass der CTS weggelassen wurde.
@adru_arne: Mit dem Treiber hat alles funktioniert!

Vielen Dank euch beiden (:
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  DFPlayer Mini Kopfhörerausgang UND Verstärker AndreasSchuette 3 194 11.10.2017 21:58
Letzter Beitrag: AndreasSchuette
  Hardware gefunden - helft mir bei dem Puzzle Flap 17 816 03.08.2017 17:46
Letzter Beitrag: Binatone
  Pro Mini 5 Volt - 3,3 Volt bergfrei 2 421 29.05.2017 13:26
Letzter Beitrag: bergfrei
  CAN-Shield iVm 3,3V Arduino Pro Mini Clubsport 12 858 13.04.2017 22:56
Letzter Beitrag: Bitklopfer
  Arduino Uno R3, servos reagieren nicht auf die Befehle Crossedsticks 5 521 22.02.2017 22:42
Letzter Beitrag: Binatone
  4-fach Relaiskarte HL-54 zieht nicht richtig an. Kriskind 13 889 12.02.2017 23:51
Letzter Beitrag: Tommy56
  Welcher Quarz ist auf dem Arduino Nano/Mini etc BennIY 9 958 30.01.2017 21:59
Letzter Beitrag: hotsystems
  ws2812b + nodemcu Ich finde den Fehler nicht. Tha_Coralis 16 1.754 15.12.2016 18:37
Letzter Beitrag: Harry Hirsch
  USB-Gerät wird nicht erkannt kpc 4 1.088 13.12.2016 15:48
Letzter Beitrag: René Hitz
  Bluetooth-Steuerung mit elegoo uno funktioniert nicht Matthias_Arduino 0 749 01.11.2016 19:47
Letzter Beitrag: Matthias_Arduino

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste