INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mini Pro - Treiber nicht gefunden
02.01.2015, 13:47 (Dieser Beitrag wurde zuletzt bearbeitet: 02.01.2015 14:08 von MeRo113.)
Beitrag #1
Mini Pro - Treiber nicht gefunden
Hey zusammen,

ich wollte gerade mein Arduino Mini Pro das erste mal an den PC anschließen. Daher habe ich das Board und den TLL Adapter wie folgt verbunden
[Bild: ArduinoMiniProUSBa82b9.png]
Link
Wenn ich es nun an den PC anschließe ertönt auch das Geräusch für ein neues Gerät und im Geräte Manager sehe ich einen neuen Eintrag. Wenn ich allerdings versuche den Treiber aus dem Arduino IDE Verzeichnis zu installieren bekomme ich nur die Meldung dass kein passender Treiber gefunden wurde.

Das sind die Amazon Links welche ich bestellt habe:
Arduino Mini Pro
USB TLL Adapter

Weiß jemand wo mein Fehler sein könnte?

Vielen Dank für die Hilfe

MeRo
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.01.2015, 14:13
Beitrag #2
RE: Mini Pro - Treiber nicht gefunden
Hallo,

versuche es mal mit dieser Anleitung für die Treiberinstallation.

Gruß
Arne

ExclamationMit zunehmender Anzahl qualifizierter Informationen bei einer Problemstellung, erhöht sich zwangsläufig die Gefahr auf eine zielführende Antwort.Exclamation
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
02.01.2015, 15:55
Beitrag #3
RE: Mini Pro - Treiber nicht gefunden
Danke für eure Antworten.
@Zorg: Das ist die gleiche Verkabelung wie ich sie hatte nur dass der CTS weggelassen wurde.
@adru_arne: Mit dem Treiber hat alles funktioniert!

Vielen Dank euch beiden (:
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Bluetooth-Steuerung mit elegoo uno funktioniert nicht Matthias_Arduino 0 128 01.11.2016 19:47
Letzter Beitrag: Matthias_Arduino
  Wie "Arduino pro mini" Ausschaltverzögerung realisieren? holger.852 9 354 17.10.2016 21:27
Letzter Beitrag: holger.852
  Pin 5 an Pro Micro funktioniert nicht scritch 1 165 07.09.2016 13:54
Letzter Beitrag: ardu_arne
  Arduino Pro Mini elephant 7 441 13.08.2016 21:33
Letzter Beitrag: amithlon
  Nema 17 Schrittmotor läuft an a4988 nicht fagus 9 572 04.08.2016 20:12
Letzter Beitrag: fagus
  LCD 1602 mit HD44780 TWI Controller funktioinert nicht mehr emduino 2 225 26.07.2016 20:42
Letzter Beitrag: hotsystems
  Uno gehen zwei digital Pins nicht edlosijagen 15 588 07.07.2016 19:22
Letzter Beitrag: Bitklopfer
  Pro Mini - 2x flashen bergfrei 2 401 10.05.2016 13:29
Letzter Beitrag: bergfrei
  IFLZ44N schaltet nicht korrekt? torsten_156 22 1.009 25.04.2016 13:53
Letzter Beitrag: Bitklopfer
  HC-06 Bluetooth verbindung geht nicht BennIY 0 639 21.03.2016 20:32
Letzter Beitrag: BennIY

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste