INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mein Pro Mini will nicht blinken
25.02.2014, 22:43
Beitrag #9
RE: Mein Pro Mini will nicht blinken
Tja, mit Linux fällt es mir auch nicht gerade leicht. Den Raspberry habe ich mit Linux zum Laufen bekommen, aber jede Kleinigkeit ist für mich Neuland und bedeutet Forschung im Internet.

Aber mittlerweile hat sich mein Mini Pro Problem gelöst. Das scheint die Magie des Forums zu sein.
Leider kann ich nicht mal ernsthaft sagen, woran es lag. Ich habe den kleinen Wechselschalter auf dem USB-RS232 für 3.3/5V einfach mal auf 3.3V gestellt und eine externe Spannung angelegt. Half nicht. Danach wieder zurück auf 5V gestellt und von da an lief alles fehlerfrei. Blöder Effekt. Aber wenn es jetzt läuft....dann soll mir das Recht sein.

Naja, auf die harte Tour habe ich jetzt den Arduino und seine Konfigurationsmöglichkeiten kennengelernt, kann jetzt sogar den Bootloader flashen und die config von avrdude anpassen und weiß was die fuses sind.

Leider ist jetzt auch noch der gelieferte HC-SR501 PIR defekt (DOA) und gibt permanent high ab....also muß die Kinderzimmeralarmanlage noch etwas warten.

Vielen Dank für die vielen Antworten und Hilfen. Es bringt schon echt mehr Spaß an seinen Arduinos rumzubasteln, wenn man weiß, daß man Hilfe bekommt!! Gut zu wissen, daß es Euch gibt Smile

Viele Grüße,
Mattias
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
25.02.2014, 23:17
Beitrag #10
RE: Mein Pro Mini will nicht blinken
(25.02.2014 22:43)Kielomatic schrieb:  Tja, mit Linux fällt es mir auch nicht gerade leicht. Den Raspberry habe ich mit Linux zum Laufen bekommen, aber jede Kleinigkeit ist für mich Neuland und bedeutet Forschung im Internet.
Wird aber immer einfacher - ich glaub früher hatten Windowsuser damit mehr Probleme. Aber nun...
Das mit dem Internet forschen kenn ich .... was ich nun alles über den Fehlercode weiss - aber die Standardfragen, in welchem Forum auch immer ist: DAS KANN VIEL BEDEUTEN!

Zitat:Aber mittlerweile hat sich mein Mini Pro Problem gelöst.

Big Grin
Cool - ich habs noch mal am Windows getestet - die ganzen Einstellungen und einige mir logische Lösungsansätze - aber niente. Ich finds nicht schlimm nutz eh meist die Linuxkiste - aber das Problem ist hier schon mehrmals aufgetaucht, da wäre ne zufriedenstellende Antwort gut.. naja vielleicht hilft Deine lösung einem anderen weiter.
Zitat:Das scheint die Magie des Forums zu sein.

Na vielleicht hat mich beim letzten Waldspaziergang ja doch ne Elfe erhört ich hab ja mal in dem Thread so was gepostet....

Ich werde beim nächsten Waldspaziergang, die Feen und Elfen bitten doch ein gutes Wort für uns hier einzulegen. Ich würd ja auch Kräuter sammeln, aber leider ist nicht gegen alles ein Kraut gewachsen. Blush
Sloompie

(nicht nur Rechts-und Linksverdreher - auch Schülerin der Alt- und neuzeitlichen Hexen- und Zauberkunst)


Zitat:Leider kann ich nicht mal ernsthaft sagen, woran es lag. Ich habe den kleinen Wechselschalter auf dem USB-RS232 für 3.3/5V einfach mal auf 3.3V gestellt und eine externe Spannung angelegt. Half nicht. Danach wieder zurück auf 5V gestellt und von da an lief alles fehlerfrei. Blöder Effekt. Aber wenn es jetzt läuft....dann soll mir das Recht sein.

Big GrinBig Grin genau... wir haben hier keinen Plan, wie es funktioniert, aber Hauptsache es klappt!!Big Grin

Zitat:Naja, auf die harte Tour habe ich jetzt den Arduino und seine Konfigurationsmöglichkeiten kennengelernt, kann jetzt sogar den Bootloader flashen und die config von avrdude anpassen und weiß was die fuses sind
.

ist ne harte Ausbildung - ich hab das mit dem Kleingedruckten auch überlesen.Smile

Zitat:Leider ist jetzt auch noch der gelieferte HC-SR501 PIR defekt (DOA) und gibt permanent high ab....also muß die Kinderzimmeralarmanlage noch etwas warten.

Nee?? das ist jetzt nicht Dein Ernst??? also ich glaube, Du machst die ersten Schritte zwangsweise nicht nach Lehrbuch.... aber mit permanent High hab ich heute irgendwo schon mal was gelesen..na ich geh morgen mit dem Hund in den Wald, die Elfen und Waldfeen beschwören - aber psst...dann klappt es aber sicher auch mit der Lösung.


Zitat:Vielen Dank für die vielen Antworten und Hilfen. Es bringt schon echt mehr Spaß an seinen Arduinos rumzubasteln, wenn man weiß, daß man Hilfe bekommt!! Gut zu wissen, daß es Euch gibt Smile

ich sag mal im Namen aller Helfer - gern geschehen.
irgendwie ist das bei Euch ja auch verhext - da wird es Zeit für den Gegenzauber.
   

Liebe Grüsse zurück
und nicht aufgeben - ehrlich ich hätte es schon längst in die Ecke gepackt Smile

Sylvia

Dimidium facti, qui coepit, habet: SAPERE AUDE, incipe!©Horaz

Vor allem sapere aude! oder wie Immanuel Kant sagt:
"Habe Mut, dich deines eigenen Verstandes zu bedienen!"

Es tut auch nicht weh! Daher: incipe! oder Tu es! wie Yoda sagen würde.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  DFPlayer Mini Kopfhörerausgang UND Verstärker AndreasSchuette 3 369 11.10.2017 21:58
Letzter Beitrag: AndreasSchuette
  Pro Mini 5 Volt - 3,3 Volt bergfrei 2 486 29.05.2017 13:26
Letzter Beitrag: bergfrei
  CAN-Shield iVm 3,3V Arduino Pro Mini Clubsport 12 971 13.04.2017 22:56
Letzter Beitrag: Bitklopfer
  Arduino Uno R3, servos reagieren nicht auf die Befehle Crossedsticks 5 590 22.02.2017 22:42
Letzter Beitrag: Binatone
  4-fach Relaiskarte HL-54 zieht nicht richtig an. Kriskind 13 1.000 12.02.2017 23:51
Letzter Beitrag: Tommy56
  Welcher Quarz ist auf dem Arduino Nano/Mini etc BennIY 9 1.099 30.01.2017 21:59
Letzter Beitrag: hotsystems
  ws2812b + nodemcu Ich finde den Fehler nicht. Tha_Coralis 16 1.916 15.12.2016 18:37
Letzter Beitrag: Harry Hirsch
  USB-Gerät wird nicht erkannt kpc 4 1.191 13.12.2016 15:48
Letzter Beitrag: René Hitz
  Bluetooth-Steuerung mit elegoo uno funktioniert nicht Matthias_Arduino 0 821 01.11.2016 19:47
Letzter Beitrag: Matthias_Arduino
  Wie "Arduino pro mini" Ausschaltverzögerung realisieren? holger.852 9 1.279 17.10.2016 21:27
Letzter Beitrag: holger.852

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste