INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mega2560 + Netzwerk/SD Shield hängt sich weg
12.09.2015, 12:47
Beitrag #1
Mega2560 + Netzwerk/SD Shield hängt sich weg
Hallo

Ein problem das ich mal gelesen habe aber bis dato nicht für ernst genommen habe ist heute bei mir wirklichkeit geworden.

Auf meinen Mega habe ich das netzwerkshield ( das kaufe ich nicht noch mal ) und was jetzt passiert ist das ich bei eingesteckter SD-Karte alles habe nur kein Internet auf dem Mega. ich war der meinung das man 4 pins rausfüren und sie woanders anschliesen muss.

Frage, sind die 4 pins für die zuordnung der SD-Karte ?
wenn Ja , was müsste ich in den Sketch hintufügen ?
Und welche pins müssen wohin ?

gruss und happy weekend
Gandi
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
12.09.2015, 13:05
Beitrag #2
RE: Mega2560 + Netzwerk/SD Shield hängt sich weg
(12.09.2015 12:47)Gandalf schrieb:  Hallo

Ein problem das ich mal gelesen habe aber bis dato nicht für ernst genommen habe ist heute bei mir wirklichkeit geworden.

Auf meinen Mega habe ich das netzwerkshield ( das kaufe ich nicht noch mal ) und was jetzt passiert ist das ich bei eingesteckter SD-Karte alles habe nur kein Internet auf dem Mega. ich war der meinung das man 4 pins rausfüren und sie woanders anschliesen muss.

Frage, sind die 4 pins für die zuordnung der SD-Karte ?
wenn Ja , was müsste ich in den Sketch hintufügen ?
Und welche pins müssen wohin ?

gruss und happy weekend
Gandi

Hi,
warum....bei mir tut das...poste doch mal deinen Sketch.
Sicherlich hast du da ein Chip-Select Problem.
lgbk

1+1 = 10 Angel ...und ich bin hier nicht der Suchmaschinen-Ersatz Dodgy...nur mal so als genereller Tipp..
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Schrittmotor ruckelt beim Start und im laufenden Betrieb - Arduino+Motor Shield grt35a 3 259 21.09.2016 06:56
Letzter Beitrag: Bitklopfer
  Arduino hängt bei DC-Motor MeisterQ 4 235 27.08.2016 18:39
Letzter Beitrag: Binatone
  Steuerung eines Schrittmotor und eines Lüfters auf einem Shield phischmi 7 275 18.08.2016 20:58
Letzter Beitrag: phischmi
  Avr NetIO als Arduino mit Ethernet-Shield amithlon 2 512 18.08.2016 17:42
Letzter Beitrag: amithlon
  Welches WiFi-Shield? alpenpower 1 337 14.07.2016 11:19
Letzter Beitrag: alpenpower
  Adafruit Gemma Board hängt sich auf Jack Sparrow 7 305 10.07.2016 15:01
Letzter Beitrag: hotsystems
  Arduino MEGA2560 Lernkit HDT 10 657 27.05.2016 15:34
Letzter Beitrag: hotsystems
  Stromversorgung über Solarladeregler - Arduino funktioniert kurz und hängt sich auf Daniel Zorn 5 501 18.05.2016 13:57
Letzter Beitrag: hotsystems
  Arduino hängt sich/Geschwindigkeit schwankt BennIY 14 767 26.04.2016 13:26
Letzter Beitrag: Bitklopfer
  Motor Shield wird Heiß erwin 8 1.116 24.03.2016 11:29
Letzter Beitrag: hotsystems

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste