INFO: Dieses Forum nutzt Cookies...
Cookies sind für den Betrieb des Forums unverzichtbar. Mit der Nutzung des Forums erklärst Du dich damit einverstanden, dass wir Cookies verwenden.

Es wird in jedem Fall ein Cookie gesetzt um diesen Hinweis nicht mehr zu erhalten. Desweiteren setzen wir Google Adsense und Google Analytics ein.

Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mega 2560 defekt?
28.09.2016, 19:39
Beitrag #9
RE: Mega 2560 defekt?
Vielen Dank für eure Hilfe aber das wird jetzt langsam zu "groß" für mich (Controller ILI9341) usw. Da ich absoluter Neuling auf dem Thema bin komme ich da so nicht mehr weiter. Ich hatte vor mit den Komponenten eine Bedienelement/Anzeige für einen Verstärker zu realisieren, aber das wird nichts ohne Hilfe, falls sich auf diesem Weg keiner findet werde ich das leider an den Nagel hängen :-( Ich bedanke mich bei euch Gruß Rainer
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
28.09.2016, 20:49
Beitrag #10
RE: Mega 2560 defekt?
Jetzt wo du kurz davor bist, solltest du nicht aufgeben.
Diese Library für den Controller findest du bei adafruit oder github.
Ich bin zur Zeit unterwegs und komme daher nicht direkt an die Links, aber per Google findest du die Library.
In den Beispielen der Library sind auch welche die von dir genutzt werden können.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29.09.2016, 05:18
Beitrag #11
RE: Mega 2560 defekt?
Hier der linken zur LIB https://github.com/adafruit/Adafruit_ILI9341
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
29.09.2016, 07:21
Beitrag #12
RE: Mega 2560 defekt?
@triode
Wenn du dir jetzt aus der Library ein Beispiel ansiehst, wirst du feststellen, dass noch mehr Libraries fehlen.
Da müsste doch beim Hochladen auf den Arduino eine Fehlermeldung gekommen sein ?
Die noch fehlenden Libraries findest du auch bei GitHub. Downloaden und installieren. Dann kommst du weiter.

I2C = weniger ist mehr: weniger Kabel, mehr Probleme. Cool
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
Sad Sketch funktioniert auf dem Mega 2560 nicht Frank1234 16 320 26.03.2017 14:15
Letzter Beitrag: oOSpikeOo
  Mega 2560 und deren RX/TX alpenpower 17 3.398 06.03.2017 13:25
Letzter Beitrag: Franz54
  Einstieg Arduino Mega Markus0815 14 581 08.01.2017 13:40
Letzter Beitrag: Tommy56
  Arduino Mega startet immer wieder neu Badger1875 9 956 26.12.2016 17:56
Letzter Beitrag: Badger1875
  2 Mega 2560 R3 unterschiedliche Firmware? Gonmaus 2 287 11.12.2016 13:40
Letzter Beitrag: P.Martin
  Datenübertragung vom Arduino Mega 2560 zu Hterm Datatom 1 208 13.11.2016 23:08
Letzter Beitrag: hotsystems
  Arduino Mega 2560 läuft nicht Wolfgang50 6 367 13.11.2016 10:50
Letzter Beitrag: Wolfgang50
  Arduino Mega 2560 Manfred1981 4 418 11.11.2016 18:07
Letzter Beitrag: hotsystems
  Attiny45 Bootloader brennen mit Funduino Mega toto1975 63 3.346 23.10.2016 17:08
Letzter Beitrag: hotsystems
  nrf24 an Mega 2560 jgrothe 2 253 10.09.2016 13:39
Letzter Beitrag: jgrothe

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste